aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2014-07-16 07:59:58 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2014-07-16 07:59:58 +0000
commit51a8fd3777120b02785a4df2630c2b70a3dbdf13 (patch)
tree1573419a4439fb9352b233f24f644b5b72d6fb37
parentc9bf4ab3ee6160323b7df8f55d57299a6aa060ac (diff)
downloadports-51a8fd3777120b02785a4df2630c2b70a3dbdf13.tar.gz
ports-51a8fd3777120b02785a4df2630c2b70a3dbdf13.zip
Notes
-rw-r--r--databases/opendbx/Makefile4
-rw-r--r--databases/postgresql91-server/Makefile2
-rw-r--r--devel/kyua-cli/Makefile2
-rw-r--r--devel/nemiver/Makefile2
-rw-r--r--devel/php5-ice/Makefile2
-rw-r--r--devel/py-ice/Makefile2
-rw-r--r--devel/valgrind-devel/Makefile2
-rw-r--r--devel/valgrind/Makefile2
-rw-r--r--dns/getdns/Makefile2
-rw-r--r--dns/samba-nsupdate/Makefile2
10 files changed, 11 insertions, 11 deletions
diff --git a/databases/opendbx/Makefile b/databases/opendbx/Makefile
index c8b7f697b016..7d141c544b4d 100644
--- a/databases/opendbx/Makefile
+++ b/databases/opendbx/Makefile
@@ -40,9 +40,9 @@ SQLITE_LIB_DEPENDS= libsqlite.so:${PORTSDIR}/databases/sqlite2
SQLITE3_USE= SQLITE=3
-MSSQL_LIB_DEPENDS= sybdb:${PORTSDIR}/databases/freetds
+MSSQL_LIB_DEPENDS= libsybdb.so:${PORTSDIR}/databases/freetds
-SYBASE_LIB_DEPENDS= ct:${PORTSDIR}/databases/freetds
+SYBASE_LIB_DEPENDS= libct.so:${PORTSDIR}/databases/freetds
NLS_USES= gettext
NLS_CONFIGURE_DISABLE= nls
diff --git a/databases/postgresql91-server/Makefile b/databases/postgresql91-server/Makefile
index 161dcf18cfcf..6d03be717250 100644
--- a/databases/postgresql91-server/Makefile
+++ b/databases/postgresql91-server/Makefile
@@ -214,7 +214,7 @@ IGNORE= requires that you remove heimdal's /usr/bin/krb5-config and /usr/lib/lib
CONFIGURE_ARGS+=--with-krb5
# Allow defining a home built MIT Kerberos by setting KRB5_HOME
. if defined(KRB5_HOME) && exists(${KRB5_HOME}/lib/libgssapi_krb5.a) && exists(${KRB5_HOME}/bin/krb5-config)
-LIB_DEPENDS+= krb5.3:${PORTSDIR}/security/krb5
+LIB_DEPENDS+= libkrb5.so:${PORTSDIR}/security/krb5
. endif
. endif
. endif
diff --git a/devel/kyua-cli/Makefile b/devel/kyua-cli/Makefile
index 861b730c74e0..55adcf1e96ce 100644
--- a/devel/kyua-cli/Makefile
+++ b/devel/kyua-cli/Makefile
@@ -14,7 +14,7 @@ COMMENT= Kyua (automated testing framework) - Command line interface
LICENSE= BSD
LIB_DEPENDS= liblutok.so.3:${PORTSDIR}/devel/lutok
-LIB_DEPENDS+= sqlite3:${PORTSDIR}/databases/sqlite3
+LIB_DEPENDS+= libsqlite3.so:${PORTSDIR}/databases/sqlite3
BUILD_DEPENDS= kyua-testers>=0.2:${PORTSDIR}/devel/kyua-testers
RUN_DEPENDS:= ${BUILD_DEPENDS}
diff --git a/devel/nemiver/Makefile b/devel/nemiver/Makefile
index 65bb248eb2d5..ab4511949b4b 100644
--- a/devel/nemiver/Makefile
+++ b/devel/nemiver/Makefile
@@ -56,7 +56,7 @@ GLIB_SCHEMAS= org.nemiver.gschema.xml
.if ${PORT_OPTIONS:MGHEX}
CONFIGURE_ARGS+=--enable-memoryview
PLIST_SUB+= GHEX=""
-LIB_DEPENDS+= gtkhex.0:${PORTSDIR}/editors/ghex
+LIB_DEPENDS+= libgtkhex.so:${PORTSDIR}/editors/ghex
.else
CONFIGURE_ARGS+=--disable-memoryview
PLIST_SUB+= GHEX="@comment "
diff --git a/devel/php5-ice/Makefile b/devel/php5-ice/Makefile
index 39502a24316b..2aa6269f0c8c 100644
--- a/devel/php5-ice/Makefile
+++ b/devel/php5-ice/Makefile
@@ -11,7 +11,7 @@ LICENSE= GPLv2
BUILD_DEPENDS= mcpp:${PORTSDIR}/devel/mcpp \
slice2php:${PORTSDIR}/devel/ice
-LIB_DEPENDS= Ice.${LIB_VRS}:${PORTSDIR}/devel/ice
+LIB_DEPENDS= libIce.so.${LIB_VRS}:${PORTSDIR}/devel/ice
OPTIONS_DEFINE= DEBUG DOCS NAMESPACES
OPTIONS_DEFAULT=
diff --git a/devel/py-ice/Makefile b/devel/py-ice/Makefile
index e3ea78d58afd..b579d0221b05 100644
--- a/devel/py-ice/Makefile
+++ b/devel/py-ice/Makefile
@@ -11,7 +11,7 @@ LICENSE= GPLv2
BUILD_DEPENDS= mcpp:${PORTSDIR}/devel/mcpp \
slice2py:${PORTSDIR}/devel/ice
-LIB_DEPENDS= Ice.${LIB_VRS}:${PORTSDIR}/devel/ice
+LIB_DEPENDS= libIce.so.${LIB_VRS}:${PORTSDIR}/devel/ice
USE_PYTHON= yes
SLAVE_PORT= yes
diff --git a/devel/valgrind-devel/Makefile b/devel/valgrind-devel/Makefile
index 99283831ccb0..6d0a79a47778 100644
--- a/devel/valgrind-devel/Makefile
+++ b/devel/valgrind-devel/Makefile
@@ -32,7 +32,7 @@ OPTIONS_DEFINE_amd64= 32BIT
32BIT_DESC= Enable debugging of 32-bit programs (requires lib32)
MPI_DESC= Enable build of MPI wrappers
-MPI_LIB_DEPENDS= mpich:${PORTSDIR}/net/mpich2
+MPI_LIB_DEPENDS= libmpich.so:${PORTSDIR}/net/mpich2
OPTIONS_SUB= yes
USES= pathfix pkgconfig gmake perl5 shebangfix tar:bzip2
diff --git a/devel/valgrind/Makefile b/devel/valgrind/Makefile
index 2b56109651a2..85f33c0b3427 100644
--- a/devel/valgrind/Makefile
+++ b/devel/valgrind/Makefile
@@ -29,7 +29,7 @@ OPTIONS_DEFAULT_amd64= 32BIT
32BIT_DESC= Enable debugging of 32-bit programs (requires lib32)
MPI_DESC= Enable build of MPI wrappers
-MPI_LIB_DEPENDS= mpich:${PORTSDIR}/net/mpich2
+MPI_LIB_DEPENDS= libmpich.so:${PORTSDIR}/net/mpich2
OPTIONS_SUB= yes
USES= pathfix tar:bzip2 pkgconfig gmake perl5 shebangfix
diff --git a/dns/getdns/Makefile b/dns/getdns/Makefile
index 83e6776ef06f..dcf837e123ff 100644
--- a/dns/getdns/Makefile
+++ b/dns/getdns/Makefile
@@ -37,7 +37,7 @@ LIBEV_LIB_DEPENDS= libev.so:${PORTSDIR}/devel/libev
LIBEV_CONFIGURE_WITH= libev
LIBUV_LIB_DEPENDS= libuv.so:${PORTSDIR}/devel/libuv
LIBUV_CONFIGURE_WITH= libuv
-LIBEVENT_LIB_DEPENDS= event-1:${PORTSDIR}/devel/libevent
+LIBEVENT_LIB_DEPENDS= libevent-1.4.so:${PORTSDIR}/devel/libevent
LIBEVENT_CONFIGURE_WITH=libevent
.include <bsd.port.options.mk>
diff --git a/dns/samba-nsupdate/Makefile b/dns/samba-nsupdate/Makefile
index 75f666e230bf..e456961c1a85 100644
--- a/dns/samba-nsupdate/Makefile
+++ b/dns/samba-nsupdate/Makefile
@@ -61,7 +61,7 @@ CONFIGURE_ARGS+= --with-gssapi="${HEIMDAL_HOME}"
.elif exists(/usr/lib/libkrb5.so) && exists(/usr/bin/krb5-config)
CONFIGURE_ARGS+= --with-gssapi="/usr"
.else
-LIB_DEPENDS+= krb5:${PORTSDIR}/security/heimdal
+LIB_DEPENDS+= libkrb5.so:${PORTSDIR}/security/heimdal
CONFIGURE_ARGS+= --with-gssapi="${LOCALBASE}"
.endif