aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2013-12-18 14:35:53 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2013-12-18 14:35:53 +0000
commit6c3cf730f5200ee8faafe98e1a646d21f4bef421 (patch)
tree3a428d490afa9c335ec9ede546acd7a93c2c3abe
parentac083c9976fcd12d5e6be910691cabe6a36f2181 (diff)
downloadports-6c3cf730f5200ee8faafe98e1a646d21f4bef421.tar.gz
ports-6c3cf730f5200ee8faafe98e1a646d21f4bef421.zip
Notes
-rw-r--r--graphics/exrtools/Makefile6
-rw-r--r--graphics/grafx2/Makefile4
-rw-r--r--graphics/iec16022/Makefile2
-rw-r--r--graphics/jpegoptim/Makefile2
-rw-r--r--graphics/telak/Makefile4
-rw-r--r--mail/milter-callback/Makefile2
-rw-r--r--security/vpnc/Makefile2
-rw-r--r--sysutils/dvdbackup/Makefile2
-rw-r--r--sysutils/fusefs-ext4fuse/Makefile2
-rw-r--r--sysutils/logstalgia/Makefile8
-rw-r--r--sysutils/most/Makefile2
-rw-r--r--sysutils/vii/Makefile2
-rw-r--r--sysutils/zeroer/Makefile2
-rw-r--r--textproc/fldiff/Makefile2
-rw-r--r--www/httest/Makefile4
15 files changed, 23 insertions, 23 deletions
diff --git a/graphics/exrtools/Makefile b/graphics/exrtools/Makefile
index f785bc483a59..e054b30df40a 100644
--- a/graphics/exrtools/Makefile
+++ b/graphics/exrtools/Makefile
@@ -13,9 +13,9 @@ COMMENT= Utilities for manipulating with HDR images in OpenEXR format
LICENSE= GPLv2
-LIB_DEPENDS= IlmImf:${PORTSDIR}/graphics/OpenEXR \
- png15:${PORTSDIR}/graphics/png \
- jpeg:${PORTSDIR}/graphics/jpeg
+LIB_DEPENDS= libIlmImf.so:${PORTSDIR}/graphics/OpenEXR \
+ libpng15.so:${PORTSDIR}/graphics/png \
+ libjpeg.so:${PORTSDIR}/graphics/jpeg
GNU_CONFIGURE= yes
USES= pkgconfig gmake
diff --git a/graphics/grafx2/Makefile b/graphics/grafx2/Makefile
index 90d2ef05a692..b6ba738bace3 100644
--- a/graphics/grafx2/Makefile
+++ b/graphics/grafx2/Makefile
@@ -11,8 +11,8 @@ EXTRACT_SUFX= .tgz
MAINTAINER= ehaupt@FreeBSD.org
COMMENT= Pixelart-oriented bitmap painting program
-LIB_DEPENDS= X11:${PORTSDIR}/x11/libX11 \
- png15:${PORTSDIR}/graphics/png
+LIB_DEPENDS= libX11.so:${PORTSDIR}/x11/libX11 \
+ libpng15.so:${PORTSDIR}/graphics/png
USES= gmake pkgconfig
USE_SDL= sdl image
diff --git a/graphics/iec16022/Makefile b/graphics/iec16022/Makefile
index c474c88fd6a2..625467167bff 100644
--- a/graphics/iec16022/Makefile
+++ b/graphics/iec16022/Makefile
@@ -12,7 +12,7 @@ COMMENT= Create 2D barcodes, also known as DataMatrix
LICENSE= GPLv2
-LIB_DEPENDS= popt:${PORTSDIR}/devel/popt
+LIB_DEPENDS= libpopt.so:${PORTSDIR}/devel/popt
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
diff --git a/graphics/jpegoptim/Makefile b/graphics/jpegoptim/Makefile
index f89219f0f314..5a9b62a8c6d6 100644
--- a/graphics/jpegoptim/Makefile
+++ b/graphics/jpegoptim/Makefile
@@ -13,7 +13,7 @@ COMMENT= Utility to optimize jpeg files
LICENSE= GPLv2 GPLv3
LICENSE_COMB= dual
-LIB_DEPENDS= jpeg:${PORTSDIR}/graphics/jpeg
+LIB_DEPENDS= libjpeg.so:${PORTSDIR}/graphics/jpeg
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-libjpeg=${LOCALBASE}
diff --git a/graphics/telak/Makefile b/graphics/telak/Makefile
index bb2be969692d..ca7deb3b7e57 100644
--- a/graphics/telak/Makefile
+++ b/graphics/telak/Makefile
@@ -13,8 +13,8 @@ COMMENT= Tool to draw pictures on your root window
LICENSE= GPLv2
-LIB_DEPENDS= curl:${PORTSDIR}/ftp/curl \
- gcrypt:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS= libcurl.so:${PORTSDIR}/ftp/curl \
+ libgcrypt.so:${PORTSDIR}/security/libgcrypt
USES= gmake
USE_EFL= imlib2
diff --git a/mail/milter-callback/Makefile b/mail/milter-callback/Makefile
index df3e68491d33..ca4d94df215a 100644
--- a/mail/milter-callback/Makefile
+++ b/mail/milter-callback/Makefile
@@ -11,7 +11,7 @@ COMMENT= Milter to perform a envelope-from sender verification on target MX
LICENSE= GPLv3
-LIB_DEPENDS+= spf2:${PORTSDIR}/mail/libspf2
+LIB_DEPENDS+= libspf2.so:${PORTSDIR}/mail/libspf2
USE_XZ= yes
USE_RC_SUBR= milter-callback
diff --git a/security/vpnc/Makefile b/security/vpnc/Makefile
index b373edcd1d2b..a508e7e17a0a 100644
--- a/security/vpnc/Makefile
+++ b/security/vpnc/Makefile
@@ -11,7 +11,7 @@ MASTER_SITES= http://www.unix-ag.uni-kl.de/~massar/vpnc/ \
MAINTAINER= ehaupt@FreeBSD.org
COMMENT= Client for Cisco 3000 VPN Concentrator
-LIB_DEPENDS= gcrypt:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS= libgcrypt.so:${PORTSDIR}/security/libgcrypt
RUN_DEPENDS= vpnc-script:${PORTSDIR}/sysutils/vpnc-scripts
USES= shebangfix gmake perl5
diff --git a/sysutils/dvdbackup/Makefile b/sysutils/dvdbackup/Makefile
index f78be1c95831..a20f5ca7a7b2 100644
--- a/sysutils/dvdbackup/Makefile
+++ b/sysutils/dvdbackup/Makefile
@@ -11,7 +11,7 @@ COMMENT= Backup content from DVD to hard disk
LICENSE= GPLv3
-LIB_DEPENDS= dvdread:${PORTSDIR}/multimedia/libdvdread
+LIB_DEPENDS= libdvdread.so:${PORTSDIR}/multimedia/libdvdread
GNU_CONFIGURE= yes
USES= gmake
diff --git a/sysutils/fusefs-ext4fuse/Makefile b/sysutils/fusefs-ext4fuse/Makefile
index be54a318904c..0cf69c914bc3 100644
--- a/sysutils/fusefs-ext4fuse/Makefile
+++ b/sysutils/fusefs-ext4fuse/Makefile
@@ -12,7 +12,7 @@ COMMENT= EXT4 implementation for FUSE
LICENSE= GPLv2
-LIB_DEPENDS= execinfo:${PORTSDIR}/devel/libexecinfo
+LIB_DEPENDS= libexecinfo.so:${PORTSDIR}/devel/libexecinfo
USES= fuse pkgconfig gmake
USE_GITHUB= yes
diff --git a/sysutils/logstalgia/Makefile b/sysutils/logstalgia/Makefile
index fdbff6807958..05cf20a383ba 100644
--- a/sysutils/logstalgia/Makefile
+++ b/sysutils/logstalgia/Makefile
@@ -12,10 +12,10 @@ COMMENT= Website access log visualization tool
LICENSE= GPLv3
-LIB_DEPENDS= ftgl:${PORTSDIR}/graphics/ftgl \
- png15:${PORTSDIR}/graphics/png \
- jpeg.11:${PORTSDIR}/graphics/jpeg \
- pcre.3:${PORTSDIR}/devel/pcre
+LIB_DEPENDS= libftgl.so:${PORTSDIR}/graphics/ftgl \
+ libpng15.so:${PORTSDIR}/graphics/png \
+ libjpeg.so:${PORTSDIR}/graphics/jpeg \
+ libpcre.so:${PORTSDIR}/devel/pcre
GNU_CONFIGURE= yes
USES= pkgconfig
diff --git a/sysutils/most/Makefile b/sysutils/most/Makefile
index 11e4634057bc..73a7a8ce2b56 100644
--- a/sysutils/most/Makefile
+++ b/sysutils/most/Makefile
@@ -13,7 +13,7 @@ COMMENT= Pager (like less) which has support for windows and binary files
LICENSE= GPLv2
-LIB_DEPENDS= slang.2:${PORTSDIR}/devel/libslang2
+LIB_DEPENDS= libslang.so:${PORTSDIR}/devel/libslang2
USE_BZIP2= yes
GNU_CONFIGURE= yes
diff --git a/sysutils/vii/Makefile b/sysutils/vii/Makefile
index 6debe9394ca5..793d13220464 100644
--- a/sysutils/vii/Makefile
+++ b/sysutils/vii/Makefile
@@ -13,7 +13,7 @@ COMMENT= Execute a command repeatedly and scroll the output
LICENSE= GPLv2
-LIB_DEPENDS= explain:${PORTSDIR}/devel/libexplain
+LIB_DEPENDS= libexplain.so:${PORTSDIR}/devel/libexplain
GNU_CONFIGURE= yes
diff --git a/sysutils/zeroer/Makefile b/sysutils/zeroer/Makefile
index 4484a4ca15cd..c44c3e6fcc36 100644
--- a/sysutils/zeroer/Makefile
+++ b/sysutils/zeroer/Makefile
@@ -10,7 +10,7 @@ MASTER_SITES= CRITICAL
MAINTAINER= ehaupt@FreeBSD.org
COMMENT= Command-line utility for wiping unallocated space on a filesystem
-LIB_DEPENDS= popt:${PORTSDIR}/devel/popt
+LIB_DEPENDS= libpopt.so:${PORTSDIR}/devel/popt
PLIST_FILES= bin/zeroer man/man1/zeroer.1.gz
PORTDOCS= README
diff --git a/textproc/fldiff/Makefile b/textproc/fldiff/Makefile
index 12dbe700abb0..56cdbc3240e8 100644
--- a/textproc/fldiff/Makefile
+++ b/textproc/fldiff/Makefile
@@ -14,7 +14,7 @@ COMMENT= Graphical diff program using FLTK
LICENSE= GPLv2
-LIB_DEPENDS= fltk:${PORTSDIR}/x11-toolkits/fltk
+LIB_DEPENDS= libfltk.so:${PORTSDIR}/x11-toolkits/fltk
GNU_CONFIGURE= yes
diff --git a/www/httest/Makefile b/www/httest/Makefile
index ab32be60a70a..7ca35bb18731 100644
--- a/www/httest/Makefile
+++ b/www/httest/Makefile
@@ -11,8 +11,8 @@ COMMENT= HTTP Test Tool
LICENSE= AL2
-LIB_DEPENDS= apr-1:${PORTSDIR}/devel/apr1 \
- pcre:${PORTSDIR}/devel/pcre
+LIB_DEPENDS= libapr-1.so:${PORTSDIR}/devel/apr1 \
+ libpcre.so:${PORTSDIR}/devel/pcre
OPTIONS_DEFINE= EXAMPLES