aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOliver Braun <obraun@FreeBSD.org>2004-05-28 13:24:29 +0000
committerOliver Braun <obraun@FreeBSD.org>2004-05-28 13:24:29 +0000
commit43b0f8fea6a6277d70081c148cba99f07f7f5365 (patch)
tree72aefc403cb0ec63e4b056de12e22a286e87e4a7
parent6c95cc632f7c649f8dd2d4feab039d0fc1b763e7 (diff)
downloadports-43b0f8fea6a6277d70081c148cba99f07f7f5365.tar.gz
ports-43b0f8fea6a6277d70081c148cba99f07f7f5365.zip
Notes
-rw-r--r--devel/hs-buddha/Makefile7
-rw-r--r--devel/hs-buddha/distinfo4
-rw-r--r--devel/hs-buddha/pkg-plist527
3 files changed, 292 insertions, 246 deletions
diff --git a/devel/hs-buddha/Makefile b/devel/hs-buddha/Makefile
index af036faaa57c..4e2c5bbf589e 100644
--- a/devel/hs-buddha/Makefile
+++ b/devel/hs-buddha/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= buddha
-PORTVERSION= 1.1.1
+PORTVERSION= 1.2
CATEGORIES= devel haskell
MASTER_SITES= http://www.cs.mu.oz.au/~bjpop/buddha/download/
PKGNAMEPREFIX= hs-
@@ -23,7 +23,7 @@ HAS_CONFIGURE= yes
CONFIGURE_ARGS= --prefix=${PREFIX}
USE_GMAKE= yes
-PLIST_SUB+= BUDDHA_VERSION=${PORTVERSION:S/.r/-rc/}
+MAN1= buddha.1
pre-everything::
@${ECHO_CMD} ""
@@ -31,7 +31,4 @@ pre-everything::
@${ECHO_CMD} "They are available, unless your GHC has been built with WITHOUT_PROFILE=yes."
@${ECHO_CMD} ""
-pre-build:
- @(cd ${WRKSRC} && ${GMAKE} depend)
-
.include <bsd.port.mk>
diff --git a/devel/hs-buddha/distinfo b/devel/hs-buddha/distinfo
index 054c4eb7d7fa..2b5231af2280 100644
--- a/devel/hs-buddha/distinfo
+++ b/devel/hs-buddha/distinfo
@@ -1,2 +1,2 @@
-MD5 (buddha-1.1.1.tar.gz) = 953a3410084950bac7d361eb9c64c8fc
-SIZE (buddha-1.1.1.tar.gz) = 535944
+MD5 (buddha-1.2.tar.gz) = e662d5e2891d7d5e203c477723b62aa3
+SIZE (buddha-1.2.tar.gz) = 548697
diff --git a/devel/hs-buddha/pkg-plist b/devel/hs-buddha/pkg-plist
index 0a849ec0b211..531b2eacf658 100644
--- a/devel/hs-buddha/pkg-plist
+++ b/devel/hs-buddha/pkg-plist
@@ -1,240 +1,289 @@
bin/buddha
-bin/buddha-%%BUDDHA_VERSION%%
-bin/buddha-init.sh
-lib/buddha-%%BUDDHA_VERSION%%/Advice.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Array.i
-lib/buddha-%%BUDDHA_VERSION%%/Array_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Buddha.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/CLI.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/CPUTime.i
-lib/buddha-%%BUDDHA_VERSION%%/CPUTime_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Char.i
-lib/buddha-%%BUDDHA_VERSION%%/Char_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Complex.i
-lib/buddha-%%BUDDHA_VERSION%%/Complex_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/DD.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Data.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Directory.i
-lib/buddha-%%BUDDHA_VERSION%%/DirectoryPrims_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Directory_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/EDT.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/FunctionAsMap.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/FunctionAsTerm.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/GhcInternals.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Graph.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/GraphToExp.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Hash.h
-lib/buddha-%%BUDDHA_VERSION%%/Help.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/IO.i
-lib/buddha-%%BUDDHA_VERSION%%/IOPrims_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/IOUtils.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/IO_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Internals.h
-lib/buddha-%%BUDDHA_VERSION%%/IsException.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/IsIO.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/IsThunk.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Ix.i
-lib/buddha-%%BUDDHA_VERSION%%/Ix_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/List.i
-lib/buddha-%%BUDDHA_VERSION%%/List_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Locale.i
-lib/buddha-%%BUDDHA_VERSION%%/LocalePrims_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Locale_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Main.hs
-lib/buddha-%%BUDDHA_VERSION%%/Maybe.i
-lib/buddha-%%BUDDHA_VERSION%%/Maybe_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Meta.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Monad.i
-lib/buddha-%%BUDDHA_VERSION%%/Monad_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Numeric.i
-lib/buddha-%%BUDDHA_VERSION%%/Numeric_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Options.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Oracle.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/PolyExp.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Prelude.i
-lib/buddha-%%BUDDHA_VERSION%%/Prelude_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/PrettyExp.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Prims_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Queue.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Random.i
-lib/buddha-%%BUDDHA_VERSION%%/RandomPrims_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Random_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Ratio.i
-lib/buddha-%%BUDDHA_VERSION%%/RatioPrims_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Ratio_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/ReifyHs.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/System.i
-lib/buddha-%%BUDDHA_VERSION%%/SystemPrims_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/System_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Time.i
-lib/buddha-%%BUDDHA_VERSION%%/TimePrims_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/Time_B.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/TransSupport.p_hi
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise1
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise10
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise100
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise101
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise102
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise103
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise104
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise105
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise106
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise107
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise108
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise109
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise11
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise110
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise111
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise112
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise113
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise114
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise115
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise116
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise117
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise118
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise119
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise12
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise120
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise121
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise122
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise123
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise124
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise125
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise126
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise127
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise128
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise129
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise13
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise130
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise131
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise132
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise133
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise134
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise135
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise136
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise137
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise138
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise139
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise14
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise140
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise141
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise142
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise143
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise144
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise145
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise146
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise147
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise148
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise149
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise15
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise150
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise151
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise152
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise153
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise154
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise155
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise156
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise157
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise158
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise159
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise16
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise160
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise161
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise162
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise17
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise18
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise19
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise2
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise20
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise21
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise22
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise23
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise24
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise25
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise26
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise27
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise28
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise29
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise3
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise30
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise31
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise32
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise33
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise34
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise35
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise36
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise37
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise38
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise39
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise4
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise40
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise41
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise42
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise43
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise44
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise45
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise46
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise47
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise48
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise49
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise5
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise50
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise51
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise52
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise53
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise54
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise55
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise56
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise57
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise58
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise59
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise6
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise60
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise61
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise62
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise63
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise64
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise65
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise66
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise67
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise68
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise69
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise7
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise70
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise71
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise72
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise73
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise74
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise75
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise76
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise77
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise78
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise79
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise8
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise80
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise81
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise82
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise83
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise84
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise85
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise86
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise87
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise88
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise89
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise9
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise90
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise91
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise92
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise93
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise94
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise95
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise96
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise97
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise98
-lib/buddha-%%BUDDHA_VERSION%%/advice/wise99
-lib/buddha-%%BUDDHA_VERSION%%/buddha.pkg.conf
-lib/buddha-%%BUDDHA_VERSION%%/libbuddhaHsBase_p.a
-lib/buddha-%%BUDDHA_VERSION%%/libbuddha_p.a
-lib/buddha-%%BUDDHA_VERSION%%/mk.buddha.sh
-@dirrm lib/buddha-%%BUDDHA_VERSION%%/advice
-@dirrm lib/buddha-%%BUDDHA_VERSION%%
+lib/buddha/buddha_real
+lib/buddha/libbuddhaHsBase_p.a
+lib/buddha/libbuddha_p.a
+include/buddha/Counter.h
+include/buddha/Hash.h
+include/buddha/Internals.h
+include/buddha/SetReadLineStreams.h
+share/buddha/Main.hs
+share/buddha/buddha-mk
+share/buddha/buddha.conf
+share/buddha/buddha.pkg.conf
+share/buddha/ifaces/Advice.p_hi
+share/buddha/ifaces/AnsiColour.p_hi
+share/buddha/ifaces/Array.i
+share/buddha/ifaces/Array_B.p_hi
+share/buddha/ifaces/Buddha.p_hi
+share/buddha/ifaces/CLI.p_hi
+share/buddha/ifaces/CPUTime.i
+share/buddha/ifaces/CPUTime_B.p_hi
+share/buddha/ifaces/Char.i
+share/buddha/ifaces/Char_B.p_hi
+share/buddha/ifaces/ColourString.p_hi
+share/buddha/ifaces/Complex.i
+share/buddha/ifaces/Complex_B.p_hi
+share/buddha/ifaces/Config.p_hi
+share/buddha/ifaces/DD.p_hi
+share/buddha/ifaces/Data.p_hi
+share/buddha/ifaces/Defaults.p_hi
+share/buddha/ifaces/Directory.i
+share/buddha/ifaces/DirectoryPrims.i
+share/buddha/ifaces/DirectoryPrims_B.p_hi
+share/buddha/ifaces/Directory_B.p_hi
+share/buddha/ifaces/DotGraph.p_hi
+share/buddha/ifaces/EDT.p_hi
+share/buddha/ifaces/EDTtoDotGraph.p_hi
+share/buddha/ifaces/FunEncode.p_hi
+share/buddha/ifaces/GhcInternals.p_hi
+share/buddha/ifaces/Graph.p_hi
+share/buddha/ifaces/GraphToDotGraph.p_hi
+share/buddha/ifaces/GraphToExp.p_hi
+share/buddha/ifaces/Help.p_hi
+share/buddha/ifaces/IO.i
+share/buddha/ifaces/IOPrims.i
+share/buddha/ifaces/IOPrims_B.p_hi
+share/buddha/ifaces/IOUtils.p_hi
+share/buddha/ifaces/IO_B.p_hi
+share/buddha/ifaces/IsException.p_hi
+share/buddha/ifaces/IsThunk.p_hi
+share/buddha/ifaces/Ix.i
+share/buddha/ifaces/Ix_B.p_hi
+share/buddha/ifaces/List.i
+share/buddha/ifaces/List_B.p_hi
+share/buddha/ifaces/Locale.i
+share/buddha/ifaces/LocalePrims.i
+share/buddha/ifaces/LocalePrims_B.p_hi
+share/buddha/ifaces/Locale_B.p_hi
+share/buddha/ifaces/Maybe.i
+share/buddha/ifaces/Maybe_B.p_hi
+share/buddha/ifaces/Meta.p_hi
+share/buddha/ifaces/Monad.i
+share/buddha/ifaces/Monad_B.p_hi
+share/buddha/ifaces/Numeric.i
+share/buddha/ifaces/Numeric_B.p_hi
+share/buddha/ifaces/Oracle.p_hi
+share/buddha/ifaces/Platform.p_hi
+share/buddha/ifaces/Prelude.i
+share/buddha/ifaces/Prelude_B.p_hi
+share/buddha/ifaces/PrettyExp.p_hi
+share/buddha/ifaces/Prims.i
+share/buddha/ifaces/Prims_B.p_hi
+share/buddha/ifaces/Random.i
+share/buddha/ifaces/RandomPrims.i
+share/buddha/ifaces/RandomPrims_B.p_hi
+share/buddha/ifaces/Random_B.p_hi
+share/buddha/ifaces/Ratio.i
+share/buddha/ifaces/RatioPrims.i
+share/buddha/ifaces/RatioPrims_B.p_hi
+share/buddha/ifaces/Ratio_B.p_hi
+share/buddha/ifaces/ReifyHs.p_hi
+share/buddha/ifaces/Settings.p_hi
+share/buddha/ifaces/System.i
+share/buddha/ifaces/SystemPrims.i
+share/buddha/ifaces/SystemPrims_B.p_hi
+share/buddha/ifaces/System_B.p_hi
+share/buddha/ifaces/Tables.p_hi
+share/buddha/ifaces/TablesUnsafe.p_hi
+share/buddha/ifaces/Terminal.p_hi
+share/buddha/ifaces/Time.i
+share/buddha/ifaces/TimePrims.i
+share/buddha/ifaces/TimePrims_B.p_hi
+share/buddha/ifaces/Time_B.p_hi
+share/buddha/wise1
+share/buddha/wise10
+share/buddha/wise100
+share/buddha/wise101
+share/buddha/wise102
+share/buddha/wise103
+share/buddha/wise104
+share/buddha/wise105
+share/buddha/wise106
+share/buddha/wise107
+share/buddha/wise108
+share/buddha/wise109
+share/buddha/wise11
+share/buddha/wise110
+share/buddha/wise111
+share/buddha/wise112
+share/buddha/wise113
+share/buddha/wise114
+share/buddha/wise115
+share/buddha/wise116
+share/buddha/wise117
+share/buddha/wise118
+share/buddha/wise119
+share/buddha/wise12
+share/buddha/wise120
+share/buddha/wise121
+share/buddha/wise122
+share/buddha/wise123
+share/buddha/wise124
+share/buddha/wise125
+share/buddha/wise126
+share/buddha/wise127
+share/buddha/wise128
+share/buddha/wise129
+share/buddha/wise13
+share/buddha/wise130
+share/buddha/wise131
+share/buddha/wise132
+share/buddha/wise133
+share/buddha/wise134
+share/buddha/wise135
+share/buddha/wise136
+share/buddha/wise137
+share/buddha/wise138
+share/buddha/wise139
+share/buddha/wise14
+share/buddha/wise140
+share/buddha/wise141
+share/buddha/wise142
+share/buddha/wise143
+share/buddha/wise144
+share/buddha/wise145
+share/buddha/wise146
+share/buddha/wise147
+share/buddha/wise148
+share/buddha/wise149
+share/buddha/wise15
+share/buddha/wise150
+share/buddha/wise151
+share/buddha/wise152
+share/buddha/wise153
+share/buddha/wise154
+share/buddha/wise155
+share/buddha/wise156
+share/buddha/wise157
+share/buddha/wise158
+share/buddha/wise159
+share/buddha/wise16
+share/buddha/wise160
+share/buddha/wise161
+share/buddha/wise162
+share/buddha/wise163
+share/buddha/wise164
+share/buddha/wise165
+share/buddha/wise166
+share/buddha/wise167
+share/buddha/wise168
+share/buddha/wise169
+share/buddha/wise17
+share/buddha/wise170
+share/buddha/wise171
+share/buddha/wise172
+share/buddha/wise173
+share/buddha/wise174
+share/buddha/wise175
+share/buddha/wise176
+share/buddha/wise177
+share/buddha/wise178
+share/buddha/wise179
+share/buddha/wise18
+share/buddha/wise180
+share/buddha/wise181
+share/buddha/wise182
+share/buddha/wise183
+share/buddha/wise184
+share/buddha/wise185
+share/buddha/wise186
+share/buddha/wise187
+share/buddha/wise188
+share/buddha/wise189
+share/buddha/wise19
+share/buddha/wise190
+share/buddha/wise191
+share/buddha/wise192
+share/buddha/wise193
+share/buddha/wise2
+share/buddha/wise20
+share/buddha/wise21
+share/buddha/wise22
+share/buddha/wise23
+share/buddha/wise24
+share/buddha/wise25
+share/buddha/wise26
+share/buddha/wise27
+share/buddha/wise28
+share/buddha/wise29
+share/buddha/wise3
+share/buddha/wise30
+share/buddha/wise31
+share/buddha/wise32
+share/buddha/wise33
+share/buddha/wise34
+share/buddha/wise35
+share/buddha/wise36
+share/buddha/wise37
+share/buddha/wise38
+share/buddha/wise39
+share/buddha/wise4
+share/buddha/wise40
+share/buddha/wise41
+share/buddha/wise42
+share/buddha/wise43
+share/buddha/wise44
+share/buddha/wise45
+share/buddha/wise46
+share/buddha/wise47
+share/buddha/wise48
+share/buddha/wise49
+share/buddha/wise5
+share/buddha/wise50
+share/buddha/wise51
+share/buddha/wise52
+share/buddha/wise53
+share/buddha/wise54
+share/buddha/wise55
+share/buddha/wise56
+share/buddha/wise57
+share/buddha/wise58
+share/buddha/wise59
+share/buddha/wise6
+share/buddha/wise60
+share/buddha/wise61
+share/buddha/wise62
+share/buddha/wise63
+share/buddha/wise64
+share/buddha/wise65
+share/buddha/wise66
+share/buddha/wise67
+share/buddha/wise68
+share/buddha/wise69
+share/buddha/wise7
+share/buddha/wise70
+share/buddha/wise71
+share/buddha/wise72
+share/buddha/wise73
+share/buddha/wise74
+share/buddha/wise75
+share/buddha/wise76
+share/buddha/wise77
+share/buddha/wise78
+share/buddha/wise79
+share/buddha/wise8
+share/buddha/wise80
+share/buddha/wise81
+share/buddha/wise82
+share/buddha/wise83
+share/buddha/wise84
+share/buddha/wise85
+share/buddha/wise86
+share/buddha/wise87
+share/buddha/wise88
+share/buddha/wise89
+share/buddha/wise9
+share/buddha/wise90
+share/buddha/wise91
+share/buddha/wise92
+share/buddha/wise93
+share/buddha/wise94
+share/buddha/wise95
+share/buddha/wise96
+share/buddha/wise97
+share/buddha/wise98
+share/buddha/wise99
+@dirrm lib/buddha
+@dirrm include/buddha
+@dirrm share/buddha/ifaces
+@dirrm share/buddha