aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Marino <marino@FreeBSD.org>2014-10-20 10:34:14 +0000
committerJohn Marino <marino@FreeBSD.org>2014-10-20 10:34:14 +0000
commit5e68477fdca3becc68abb61fa02acbf53b0f68df (patch)
tree5eae06ca519080791dde797c88f1f2e2d8e5b078
parent41d45f6a02cc57571cf664fe8361a93a5860ceee (diff)
downloadports-5e68477fdca3becc68abb61fa02acbf53b0f68df.tar.gz
ports-5e68477fdca3becc68abb61fa02acbf53b0f68df.zip
Notes
-rw-r--r--sysutils/gnome-mount/Makefile2
-rw-r--r--sysutils/kshutdown-kde4/Makefile2
-rw-r--r--sysutils/rsyslog7-devel/Makefile2
-rw-r--r--sysutils/rsyslog7/Makefile2
-rw-r--r--sysutils/smartmontools/Makefile2
-rw-r--r--sysutils/squashfs-tools/Makefile2
-rw-r--r--sysutils/xfce4-battery-plugin/Makefile2
-rw-r--r--www/httrack/Makefile2
-rw-r--r--www/webkit-qt5/Makefile3
-rw-r--r--x11-toolkits/irrlicht/Makefile2
-rw-r--r--x11-wm/enlightenment/Makefile2
-rw-r--r--x11/fbpanel/Makefile2
-rw-r--r--x11/gdm/Makefile2
13 files changed, 14 insertions, 13 deletions
diff --git a/sysutils/gnome-mount/Makefile b/sysutils/gnome-mount/Makefile
index 2f083fc11b4b..77501f6512bf 100644
--- a/sysutils/gnome-mount/Makefile
+++ b/sysutils/gnome-mount/Makefile
@@ -17,7 +17,7 @@ LIB_DEPENDS= libhal.so:${PORTSDIR}/sysutils/hal \
RUN_DEPENDS= ${LOCALBASE}/libdata/pkgconfig/polkit-gnome.pc:${PORTSDIR}/sysutils/policykit-gnome
USE_GNOME= gnomeprefix intlhack gconf2 gtk20
-USES= gettext gmake pathfix pkgconfig
+USES= alias gettext gmake pathfix pkgconfig
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-nautilus-extension
CPPFLAGS+= -I${LOCALBASE}/include
diff --git a/sysutils/kshutdown-kde4/Makefile b/sysutils/kshutdown-kde4/Makefile
index 4f522d04d22c..ae55659c4e9b 100644
--- a/sysutils/kshutdown-kde4/Makefile
+++ b/sysutils/kshutdown-kde4/Makefile
@@ -9,7 +9,7 @@ DISTNAME= ${PORTNAME}-source-${DISTVERSION}
MAINTAINER= kde@FreeBSD.org
COMMENT= Advanced shutdown utility for KDE
-USES= cmake:outsource compiler:c++0x zip
+USES= alias cmake:outsource compiler:c++0x zip
USE_QT4= moc_build qmake_build rcc_build uic_build
USE_KDE4= automoc4 kdeprefix workspace
diff --git a/sysutils/rsyslog7-devel/Makefile b/sysutils/rsyslog7-devel/Makefile
index 62e50ef90196..ca43540eb403 100644
--- a/sysutils/rsyslog7-devel/Makefile
+++ b/sysutils/rsyslog7-devel/Makefile
@@ -35,7 +35,7 @@ RELP_DESC= RELP input/output module for rsyslog
RFC3195_DESC= RFC3195 input support for rsyslog
SNMP_DESC= SNMP trap sender for rsyslog
-USES= libtool pkgconfig
+USES= alias libtool pkgconfig
.include <bsd.port.options.mk>
diff --git a/sysutils/rsyslog7/Makefile b/sysutils/rsyslog7/Makefile
index 13b78c400d31..7063e4998f68 100644
--- a/sysutils/rsyslog7/Makefile
+++ b/sysutils/rsyslog7/Makefile
@@ -35,7 +35,7 @@ RFC3195_DESC= RFC3195 input support for rsyslog
SNMP_DESC= SNMP trap sender for rsyslog
UUID_DESC= Support for generating a UUID per log message
-USES= libtool pkgconfig
+USES= alias libtool pkgconfig
.include <bsd.port.options.mk>
diff --git a/sysutils/smartmontools/Makefile b/sysutils/smartmontools/Makefile
index 46d59ab23059..0037518248dc 100644
--- a/sysutils/smartmontools/Makefile
+++ b/sysutils/smartmontools/Makefile
@@ -17,7 +17,7 @@ OPTIONS_DEFINE= DOCS
DOCS_CONFIGURE_OFF= --without-docdir --without-exampledir
DOCS_CONFIGURE_ON= --with-docdir=${DOCSDIR}
-USES= gmake
+USES= alias gmake
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-dependency-tracking \
--enable-drivedb --enable-sample \
diff --git a/sysutils/squashfs-tools/Makefile b/sysutils/squashfs-tools/Makefile
index 3f92784ff89e..e37ddb956a23 100644
--- a/sysutils/squashfs-tools/Makefile
+++ b/sysutils/squashfs-tools/Makefile
@@ -25,7 +25,7 @@ WRKSRC= ${WRKDIR}/${DISTNAME}/squashfs-tools
USE_CSTD= gnu89
-USES= gmake
+USES= alias gmake
.include <bsd.port.options.mk>
diff --git a/sysutils/xfce4-battery-plugin/Makefile b/sysutils/xfce4-battery-plugin/Makefile
index 32c49be68bf9..077e68015f49 100644
--- a/sysutils/xfce4-battery-plugin/Makefile
+++ b/sysutils/xfce4-battery-plugin/Makefile
@@ -20,7 +20,7 @@ SSP_UNSAFE= yes
GNU_CONFIGURE= yes
INSTALLS_ICONS= yes
INSTALL_TARGET= install-strip
-USES= gmake libtool pkgconfig tar:bzip2
+USES= alias gmake libtool pkgconfig tar:bzip2
USE_GNOME= gtk20 glib20 intltool intlhack
USE_XFCE= configenv libmenu libutil panel
diff --git a/www/httrack/Makefile b/www/httrack/Makefile
index beaec574894f..ab295ba73d3b 100644
--- a/www/httrack/Makefile
+++ b/www/httrack/Makefile
@@ -23,7 +23,7 @@ GNU_CONFIGURE= yes
INSTALL_TARGET= install-strip
LDFLAGS+= -L${LOCALBASE}/lib
USE_LDCONFIG= ${PREFIX}/lib/httrack
-USES= gmake iconv libtool shebangfix
+USES= alias gmake iconv libtool shebangfix
PORTDATA= *
PORTDOCS= *
diff --git a/www/webkit-qt5/Makefile b/www/webkit-qt5/Makefile
index dde9cd9a7857..7ce9946a7d92 100644
--- a/www/webkit-qt5/Makefile
+++ b/www/webkit-qt5/Makefile
@@ -26,7 +26,8 @@ USE_RUBY= yes
RUBY_NO_RUN_DEPENDS= yes
USE_SQLITE= 3
USE_XORG= x11 xcomposite xrender
-USES= bison gmake gperf perl5 pkgconfig python:build qmake:outsource
+USES= alias bison gmake gperf perl5 pkgconfig python:build \
+ qmake:outsource
# Keep make(1) from descending into obj/ subdirectories during tests.
CONFIGURE_ENV= MAKEOBJDIR=.
# Use flex(1) from ports.
diff --git a/x11-toolkits/irrlicht/Makefile b/x11-toolkits/irrlicht/Makefile
index 00ddcb93094b..441813486a98 100644
--- a/x11-toolkits/irrlicht/Makefile
+++ b/x11-toolkits/irrlicht/Makefile
@@ -16,7 +16,7 @@ LIB_DEPENDS= libjpeg.so:${PORTSDIR}/graphics/jpeg \
libpng15.so:${PORTSDIR}/graphics/png
DOS2UNIX_GLOB= Makefile *.cpp *.h *.txt
-USES= dos2unix gmake zip
+USES= alias dos2unix gmake zip
USE_GL= yes
USE_LDCONFIG= yes
CFLAGS+= -I${LOCALBASE}/include/libpng15
diff --git a/x11-wm/enlightenment/Makefile b/x11-wm/enlightenment/Makefile
index c178182e3cc0..3ab016737e30 100644
--- a/x11-wm/enlightenment/Makefile
+++ b/x11-wm/enlightenment/Makefile
@@ -18,7 +18,7 @@ LIB_DEPENDS= libxcb-keysyms.so:${PORTSDIR}/x11/xcb-util-keysyms
DIST_SUBDIR= e17
GNU_CONFIGURE= yes
-USES= execinfo pathfix iconv gmake pkgconfig tar:bzip2
+USES= alias execinfo pathfix iconv gmake pkgconfig tar:bzip2
USE_EFL= eina eet evas ecore eio edbus efreet edje \
libtool_hack librt_hack modarch_hack
USE_EFL_EVAS_LOADERS= eet jpeg png
diff --git a/x11/fbpanel/Makefile b/x11/fbpanel/Makefile
index 1a010f02a45d..17cc7b3f5a10 100644
--- a/x11/fbpanel/Makefile
+++ b/x11/fbpanel/Makefile
@@ -13,7 +13,7 @@ COMMENT= Lightweight, NETWM compliant X11 desktop panel
LICENSE= MIT
-USES= gmake pkgconfig tar:bzip2
+USES= alias gmake pkgconfig tar:bzip2
USE_GNOME= gtk20
USE_XORG= x11
HAS_CONFIGURE= yes
diff --git a/x11/gdm/Makefile b/x11/gdm/Makefile
index 6d5cd97971d2..3142661882ad 100644
--- a/x11/gdm/Makefile
+++ b/x11/gdm/Makefile
@@ -34,7 +34,7 @@ USE_XORG= dmx dmxproto
INSTALLS_ICONS= yes
USE_RC_SUBR= gdm
USE_GNOME_SUBR= yes
-USES= execinfo gettext gmake pathfix pkgconfig tar:xz
+USES= alias execinfo gettext gmake pathfix pkgconfig tar:xz
USE_GNOME= intlhack gnomehier gconf2 librsvg2 \
gnomedocutils gnomeprefix gnomepanel
GCONF_SCHEMAS= gdm-simple-greeter.schemas