aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2006-09-13 08:18:10 +0000
committerMartin Wilke <miwi@FreeBSD.org>2006-09-13 08:18:10 +0000
commit8e207c66431b348cd05858761bf24e560fb4fb02 (patch)
tree22931dbbdfe2895fe3111dd03540e0be9e231d3b
parent7e7c80ee26d9f932946230235fa2b687f861f65b (diff)
downloadports-8e207c66431b348cd05858761bf24e560fb4fb02.tar.gz
ports-8e207c66431b348cd05858761bf24e560fb4fb02.zip
Notes
-rw-r--r--net/Makefile1
-rw-r--r--net/ltm/Makefile28
-rw-r--r--net/ltm/distinfo3
-rw-r--r--net/ltm/pkg-descr7
-rw-r--r--net/ltm/pkg-plist4
5 files changed, 43 insertions, 0 deletions
diff --git a/net/Makefile b/net/Makefile
index a0f74d612bde..3a9c1dcf3650 100644
--- a/net/Makefile
+++ b/net/Makefile
@@ -280,6 +280,7 @@
SUBDIR += linuxigd
SUBDIR += liveMedia
SUBDIR += lla
+ SUBDIR += ltm
SUBDIR += luasocket
SUBDIR += lyntin
SUBDIR += mDNSResponder
diff --git a/net/ltm/Makefile b/net/ltm/Makefile
new file mode 100644
index 000000000000..416feda49bd7
--- /dev/null
+++ b/net/ltm/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: ltm
+# Date created: 21 June 2006
+# Whom: Statseeker
+#
+# $FreeBSD$
+#
+
+PORTNAME= ltm
+PORTVERSION= 3.0.0.608281003
+CATEGORIES= net
+MASTER_SITES= http://www.statseeker.com/downloads/
+
+MAINTAINER= ltm-support@statseeker.com
+COMMENT= Statseeker Real Time LAN Analyser
+
+NO_BUILD= yes
+
+MAN1= ltm.1 ltm-client.1 ltm-mkprotodb.1
+MANCOMPRESSED= yes
+
+.include <bsd.port.pre.mk>
+
+s: .IGNORE
+
+do-install:
+ @(tar -cf - -C ${WRKSRC} . | tar -xf - -C ${PREFIX})
+
+.include <bsd.port.post.mk>
diff --git a/net/ltm/distinfo b/net/ltm/distinfo
new file mode 100644
index 000000000000..7148a64ab315
--- /dev/null
+++ b/net/ltm/distinfo
@@ -0,0 +1,3 @@
+MD5 (ltm-3.0.0.608281003.tar.gz) = 0d2a802444316c5f2ba0507ece3dd947
+SHA256 (ltm-3.0.0.608281003.tar.gz) = 799a660d926fb9ab0e4fef700bcf9ea6b9bede4bd72195b63f2746b0df39c514
+SIZE (ltm-3.0.0.608281003.tar.gz) = 323401
diff --git a/net/ltm/pkg-descr b/net/ltm/pkg-descr
new file mode 100644
index 000000000000..c52d591fb4c2
--- /dev/null
+++ b/net/ltm/pkg-descr
@@ -0,0 +1,7 @@
+Statseeker LTM is a high speed statistical LAN Analyzer that monitors
+Ethernet LAN segments via the bpf(4) interface and displays various
+matrix tables in real time via a ncurses interface.
+
+The LAN Analyzer is a "binary only" distribution.
+
+WWW: http://www.statseeker.com
diff --git a/net/ltm/pkg-plist b/net/ltm/pkg-plist
new file mode 100644
index 000000000000..b6f48fd3d70c
--- /dev/null
+++ b/net/ltm/pkg-plist
@@ -0,0 +1,4 @@
+bin/ltm-client
+bin/ltm-mkprotodb
+etc/protocols.cfg
+etc/protocols.db