aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Johnson <ahze@FreeBSD.org>2006-04-17 00:29:45 +0000
committerMichael Johnson <ahze@FreeBSD.org>2006-04-17 00:29:45 +0000
commit93eac9cab1206c9b1f19d4cddc0d0363a4cc778d (patch)
tree33f312f070729c8c4024d812e4e13fd88bbfeb80
parent3da9f5a7b3d24905aefb593ab84180d1d330a943 (diff)
downloadports-93eac9cab1206c9b1f19d4cddc0d0363a4cc778d.tar.gz
ports-93eac9cab1206c9b1f19d4cddc0d0363a4cc778d.zip
Notes
-rw-r--r--deskutils/lightning-thunderbird/Makefile4
-rw-r--r--deskutils/lightning/Makefile4
-rw-r--r--deskutils/sunbird/Makefile4
-rw-r--r--www/firefox-esr/Makefile2
-rw-r--r--www/firefox/Makefile2
-rw-r--r--www/firefox15/Makefile2
-rw-r--r--www/firefox36/Makefile2
-rw-r--r--www/flock/Makefile2
8 files changed, 17 insertions, 5 deletions
diff --git a/deskutils/lightning-thunderbird/Makefile b/deskutils/lightning-thunderbird/Makefile
index f3fb7aaa88b5..f1ab524b4747 100644
--- a/deskutils/lightning-thunderbird/Makefile
+++ b/deskutils/lightning-thunderbird/Makefile
@@ -42,6 +42,10 @@ MOZ_MK_OPTIONS= MOZ_CO_PROJECT=calendar
BROKEN= does not build
.endif
+.if ${ARCH}=="sparc64"
+IGNORE= core dumps on ${ARCH}
+.endif
+
.if ${PERL_LEVEL} < 500600
EXTRA_PATCHES+= ${FILESDIR}/extra-patch-config_make-jars.pl
.endif
diff --git a/deskutils/lightning/Makefile b/deskutils/lightning/Makefile
index f3fb7aaa88b5..f1ab524b4747 100644
--- a/deskutils/lightning/Makefile
+++ b/deskutils/lightning/Makefile
@@ -42,6 +42,10 @@ MOZ_MK_OPTIONS= MOZ_CO_PROJECT=calendar
BROKEN= does not build
.endif
+.if ${ARCH}=="sparc64"
+IGNORE= core dumps on ${ARCH}
+.endif
+
.if ${PERL_LEVEL} < 500600
EXTRA_PATCHES+= ${FILESDIR}/extra-patch-config_make-jars.pl
.endif
diff --git a/deskutils/sunbird/Makefile b/deskutils/sunbird/Makefile
index f3fb7aaa88b5..f1ab524b4747 100644
--- a/deskutils/sunbird/Makefile
+++ b/deskutils/sunbird/Makefile
@@ -42,6 +42,10 @@ MOZ_MK_OPTIONS= MOZ_CO_PROJECT=calendar
BROKEN= does not build
.endif
+.if ${ARCH}=="sparc64"
+IGNORE= core dumps on ${ARCH}
+.endif
+
.if ${PERL_LEVEL} < 500600
EXTRA_PATCHES+= ${FILESDIR}/extra-patch-config_make-jars.pl
.endif
diff --git a/www/firefox-esr/Makefile b/www/firefox-esr/Makefile
index 39903e8f3f45..a03c417503ad 100644
--- a/www/firefox-esr/Makefile
+++ b/www/firefox-esr/Makefile
@@ -45,7 +45,7 @@ OPTIONS= NEWTAB "Open external links in a new tab" on \
.include <bsd.port.pre.mk>
.if ${ARCH} == "alpha" && ${OSVERSION} < 500035 || ${ARCH}=="sparc64"
-IGNORE= core dumps on alpha during post-build
+IGNORE= core dumps on ${ARCH}
.endif
.if ${OSVERSION} >= 600000
diff --git a/www/firefox/Makefile b/www/firefox/Makefile
index 39903e8f3f45..a03c417503ad 100644
--- a/www/firefox/Makefile
+++ b/www/firefox/Makefile
@@ -45,7 +45,7 @@ OPTIONS= NEWTAB "Open external links in a new tab" on \
.include <bsd.port.pre.mk>
.if ${ARCH} == "alpha" && ${OSVERSION} < 500035 || ${ARCH}=="sparc64"
-IGNORE= core dumps on alpha during post-build
+IGNORE= core dumps on ${ARCH}
.endif
.if ${OSVERSION} >= 600000
diff --git a/www/firefox15/Makefile b/www/firefox15/Makefile
index 39903e8f3f45..a03c417503ad 100644
--- a/www/firefox15/Makefile
+++ b/www/firefox15/Makefile
@@ -45,7 +45,7 @@ OPTIONS= NEWTAB "Open external links in a new tab" on \
.include <bsd.port.pre.mk>
.if ${ARCH} == "alpha" && ${OSVERSION} < 500035 || ${ARCH}=="sparc64"
-IGNORE= core dumps on alpha during post-build
+IGNORE= core dumps on ${ARCH}
.endif
.if ${OSVERSION} >= 600000
diff --git a/www/firefox36/Makefile b/www/firefox36/Makefile
index 39903e8f3f45..a03c417503ad 100644
--- a/www/firefox36/Makefile
+++ b/www/firefox36/Makefile
@@ -45,7 +45,7 @@ OPTIONS= NEWTAB "Open external links in a new tab" on \
.include <bsd.port.pre.mk>
.if ${ARCH} == "alpha" && ${OSVERSION} < 500035 || ${ARCH}=="sparc64"
-IGNORE= core dumps on alpha during post-build
+IGNORE= core dumps on ${ARCH}
.endif
.if ${OSVERSION} >= 600000
diff --git a/www/flock/Makefile b/www/flock/Makefile
index 39903e8f3f45..a03c417503ad 100644
--- a/www/flock/Makefile
+++ b/www/flock/Makefile
@@ -45,7 +45,7 @@ OPTIONS= NEWTAB "Open external links in a new tab" on \
.include <bsd.port.pre.mk>
.if ${ARCH} == "alpha" && ${OSVERSION} < 500035 || ${ARCH}=="sparc64"
-IGNORE= core dumps on alpha during post-build
+IGNORE= core dumps on ${ARCH}
.endif
.if ${OSVERSION} >= 600000