aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaho Nakata <maho@FreeBSD.org>2004-05-06 19:49:54 +0000
committerMaho Nakata <maho@FreeBSD.org>2004-05-06 19:49:54 +0000
commitc72ea155ce5ee61e1ebe83465bb4b4e98569ada8 (patch)
tree513f8f29c9e592d4fa9b7ae95575a2d440a53dac
parentf3c2544206a5b27f1a40c33c37e86ec3cf8f9054 (diff)
downloadports-c72ea155ce5ee61e1ebe83465bb4b4e98569ada8.tar.gz
ports-c72ea155ce5ee61e1ebe83465bb4b4e98569ada8.zip
Notes
-rw-r--r--biology/garlic/Makefile6
-rw-r--r--biology/pymol/Makefile2
-rw-r--r--cad/calculix/Makefile4
-rw-r--r--graphics/libemf/Makefile2
-rw-r--r--graphics/megapov/Makefile8
-rw-r--r--graphics/povray/Makefile8
-rw-r--r--graphics/povray36/Makefile8
-rw-r--r--graphics/povray37/Makefile8
-rw-r--r--lang/gfortran/Makefile2
-rw-r--r--lang/ifc7/Makefile2
-rw-r--r--math/atlas-devel/Makefile14
-rw-r--r--math/atlas/Makefile12
-rw-r--r--math/blacs/Makefile6
-rw-r--r--math/lapack++/Makefile2
-rw-r--r--math/scalapack/Makefile4
-rw-r--r--math/sdpa/Makefile12
-rw-r--r--math/spooles-mpich/Makefile4
-rw-r--r--math/spooles/Makefile18
-rw-r--r--science/2dhf/Makefile2
-rw-r--r--science/chemtool-devel/Makefile12
-rw-r--r--science/chemtool/Makefile2
-rw-r--r--science/dft++/Makefile6
-rw-r--r--science/mpqc/Makefile12
-rw-r--r--science/psi3/Makefile16
-rw-r--r--x11/mxico/Makefile2
25 files changed, 87 insertions, 87 deletions
diff --git a/biology/garlic/Makefile b/biology/garlic/Makefile
index 1e5a6641a48e..6c24973fcf6e 100644
--- a/biology/garlic/Makefile
+++ b/biology/garlic/Makefile
@@ -19,10 +19,10 @@ EXTRACT_ONLY= ${DISTNAME}${EXTRACT_SUFX}
MAINTAINER= maho@FreeBSD.org
COMMENT= Molecular viewer, editor and visualization program
-USE_XLIB= yes
-USE_REINPLACE= yes
+USE_XLIB= yes
+USE_REINPLACE= yes
USE_GMAKE= yes
-ALL_TARGET= # empty
+ALL_TARGET= # empty
.if defined(WITH_OPTIMIZED_FLAGS)
CFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double
diff --git a/biology/pymol/Makefile b/biology/pymol/Makefile
index 431bf3c1740a..01ca5e4f3311 100644
--- a/biology/pymol/Makefile
+++ b/biology/pymol/Makefile
@@ -28,7 +28,7 @@ USE_PYTHON= yes
.include <bsd.port.pre.mk>
-PICFLAG!= ${MAKE} -f bsd.lib.mk -V PICFLAG
+PICFLAG!= ${MAKE} -f bsd.lib.mk -V PICFLAG
pre-patch:
@${INSTALL_DATA} ${WRKSRC}/setup/Rules.linux ${WRKSRC}/Rules.make
diff --git a/cad/calculix/Makefile b/cad/calculix/Makefile
index 91957da058cf..3ef860e58238 100644
--- a/cad/calculix/Makefile
+++ b/cad/calculix/Makefile
@@ -35,9 +35,9 @@ BROWSER?= mozilla
PSVIEWER?= gv
.if !defined(WITH_EXAMPLES)
-PLIST_SUB= WITH_EXAMPLES="@comment "
+PLIST_SUB= WITH_EXAMPLES="@comment "
.else
-PLIST_SUB= WITH_EXAMPLES=""
+PLIST_SUB= WITH_EXAMPLES=""
.endif
.ifndef (WITH_EXAMPLES)
diff --git a/graphics/libemf/Makefile b/graphics/libemf/Makefile
index 598babf85955..4283b07f1944 100644
--- a/graphics/libemf/Makefile
+++ b/graphics/libemf/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= ${MASTER_SITE_SOURCEFORGE:S/%SUBDIR%/libemf/g}
MAINTAINER= maho@FreeBSD.org
COMMENT= Enhanced Metafile Library
-GNU_CONFIGURE= yes
+GNU_CONFIGURE= yes
.include <bsd.port.pre.mk>
diff --git a/graphics/megapov/Makefile b/graphics/megapov/Makefile
index bcedda0110e1..5e906d73906e 100644
--- a/graphics/megapov/Makefile
+++ b/graphics/megapov/Makefile
@@ -11,7 +11,7 @@ PORTREVISION= 1
CATEGORIES= graphics
MASTER_SITES= http://megapov.inetart.net/
DISTNAME= ${PORTNAME}-${PORTVERSION}_unix_s
-EXTRACT_SUFX= .tgz
+EXTRACT_SUFX= .tgz
MAINTAINER= maho@FreeBSD.org
COMMENT= Unofficial extensions of POV-Ray
@@ -22,11 +22,11 @@ LIB_DEPENDS= png.5:${PORTSDIR}/graphics/png \
tiff:${PORTSDIR}/graphics/tiff \
vga:${PORTSDIR}/graphics/svgalib
-WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
USE_XLIB= yes
-USE_REINPLACE= yes
+USE_REINPLACE= yes
USE_GMAKE= yes
-ALL_TARGET= # empty
+ALL_TARGET= # empty
.if defined(WITH_OPTIMIZED_FLAGS)
CFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double -Wunused-variable
diff --git a/graphics/povray/Makefile b/graphics/povray/Makefile
index 8cdfdbeadb53..9800fb5c5a5c 100644
--- a/graphics/povray/Makefile
+++ b/graphics/povray/Makefile
@@ -16,7 +16,7 @@ MASTER_SITES= ftp://ftp.povray.org/pub/povray/%SUBDIR%/ \
${MASTER_SITE_RINGSERVER:S,%SUBDIR%,graphics/povray/%SUBDIR%,}
MASTER_SITE_SUBDIR= Official/Unix
DISTNAME= povuni_s
-EXTRACT_SUFX= .tgz
+EXTRACT_SUFX= .tgz
DIST_SUBDIR= povray35
MAINTAINER= maho@FreeBSD.org
@@ -31,9 +31,9 @@ LIB_DEPENDS+= vga:${PORTSDIR}/graphics/svgalib
WRKSRC= ${WRKDIR}/${PORTNAME}-3.50c
USE_XLIB= yes
-USE_REINPLACE= yes
+USE_REINPLACE= yes
USE_GMAKE= yes
-GNU_CONFIGURE= yes
+GNU_CONFIGURE= yes
LATEST_LINK= ${PORTNAME}35
.if defined(WITH_OPTIMIZED_FLAGS)
@@ -45,7 +45,7 @@ CXXFLAGS+= -mfancy-math-387 -mpreferred-stack-boundary=3 -malign-double
.endif # i386
.endif
-CONFIGURE_TARGET= --target=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --target=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --x-includes=${X11BASE}/include
CONFIGURE_ENV= CXXFLAGS="${CXXFLAGS} -L${LOCALBASE}/lib -I${LOCALBASE}/include" \
CFLAGS="${CFLAGS} -L${LOCALBASE}/lib -I${LOCALBASE}/include"
diff --git a/graphics/povray36/Makefile b/graphics/povray36/Makefile
index 8cdfdbeadb53..9800fb5c5a5c 100644
--- a/graphics/povray36/Makefile
+++ b/graphics/povray36/Makefile
@@ -16,7 +16,7 @@ MASTER_SITES= ftp://ftp.povray.org/pub/povray/%SUBDIR%/ \
${MASTER_SITE_RINGSERVER:S,%SUBDIR%,graphics/povray/%SUBDIR%,}
MASTER_SITE_SUBDIR= Official/Unix
DISTNAME= povuni_s
-EXTRACT_SUFX= .tgz
+EXTRACT_SUFX= .tgz
DIST_SUBDIR= povray35
MAINTAINER= maho@FreeBSD.org
@@ -31,9 +31,9 @@ LIB_DEPENDS+= vga:${PORTSDIR}/graphics/svgalib
WRKSRC= ${WRKDIR}/${PORTNAME}-3.50c
USE_XLIB= yes
-USE_REINPLACE= yes
+USE_REINPLACE= yes
USE_GMAKE= yes
-GNU_CONFIGURE= yes
+GNU_CONFIGURE= yes
LATEST_LINK= ${PORTNAME}35
.if defined(WITH_OPTIMIZED_FLAGS)
@@ -45,7 +45,7 @@ CXXFLAGS+= -mfancy-math-387 -mpreferred-stack-boundary=3 -malign-double
.endif # i386
.endif
-CONFIGURE_TARGET= --target=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --target=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --x-includes=${X11BASE}/include
CONFIGURE_ENV= CXXFLAGS="${CXXFLAGS} -L${LOCALBASE}/lib -I${LOCALBASE}/include" \
CFLAGS="${CFLAGS} -L${LOCALBASE}/lib -I${LOCALBASE}/include"
diff --git a/graphics/povray37/Makefile b/graphics/povray37/Makefile
index 8cdfdbeadb53..9800fb5c5a5c 100644
--- a/graphics/povray37/Makefile
+++ b/graphics/povray37/Makefile
@@ -16,7 +16,7 @@ MASTER_SITES= ftp://ftp.povray.org/pub/povray/%SUBDIR%/ \
${MASTER_SITE_RINGSERVER:S,%SUBDIR%,graphics/povray/%SUBDIR%,}
MASTER_SITE_SUBDIR= Official/Unix
DISTNAME= povuni_s
-EXTRACT_SUFX= .tgz
+EXTRACT_SUFX= .tgz
DIST_SUBDIR= povray35
MAINTAINER= maho@FreeBSD.org
@@ -31,9 +31,9 @@ LIB_DEPENDS+= vga:${PORTSDIR}/graphics/svgalib
WRKSRC= ${WRKDIR}/${PORTNAME}-3.50c
USE_XLIB= yes
-USE_REINPLACE= yes
+USE_REINPLACE= yes
USE_GMAKE= yes
-GNU_CONFIGURE= yes
+GNU_CONFIGURE= yes
LATEST_LINK= ${PORTNAME}35
.if defined(WITH_OPTIMIZED_FLAGS)
@@ -45,7 +45,7 @@ CXXFLAGS+= -mfancy-math-387 -mpreferred-stack-boundary=3 -malign-double
.endif # i386
.endif
-CONFIGURE_TARGET= --target=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --target=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --x-includes=${X11BASE}/include
CONFIGURE_ENV= CXXFLAGS="${CXXFLAGS} -L${LOCALBASE}/lib -I${LOCALBASE}/include" \
CFLAGS="${CFLAGS} -L${LOCALBASE}/lib -I${LOCALBASE}/include"
diff --git a/lang/gfortran/Makefile b/lang/gfortran/Makefile
index 5baa8edb43a6..f4a1d85166d8 100644
--- a/lang/gfortran/Makefile
+++ b/lang/gfortran/Makefile
@@ -32,7 +32,7 @@ SNAPDATE= 20040317
.include <bsd.port.pre.mk>
.if ${ARCH} != "amd64" && ${ARCH} != "i386"
-BROKEN= "Does not compile on !i386 and !amd64"
+BROKEN= "Does not compile on !i386 and !amd64"
.endif
.if ${ARCH} == "amd64"
diff --git a/lang/ifc7/Makefile b/lang/ifc7/Makefile
index 2e25474a4fe9..6dd181b78c17 100644
--- a/lang/ifc7/Makefile
+++ b/lang/ifc7/Makefile
@@ -110,7 +110,7 @@ post-patch:
.if ( ${OSVERSION} >= 470101 && ${OSVERSION} < 500000 ) || \
( ${OSVERSION} >= 500042 )
-OBJCOPY_OPS= --redefine-sym stdin=__stdinp \
+OBJCOPY_OPS= --redefine-sym stdin=__stdinp \
--redefine-sym stdout=__stdoutp \
--redefine-sym stderr=__stderrp
.endif
diff --git a/math/atlas-devel/Makefile b/math/atlas-devel/Makefile
index a664daec1f14..01699b7a4233 100644
--- a/math/atlas-devel/Makefile
+++ b/math/atlas-devel/Makefile
@@ -13,16 +13,16 @@ PORTVERSION= 3.7.3
CATEGORIES= math
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= math-atlas
-PKGNAMESUFFIX= -devel
+PKGNAMESUFFIX= -devel
DISTNAME= ${PORTNAME}${PORTVERSION}
MAINTAINER= maho@FreeBSD.org
-COMMENT= Development version of math/atlas
+COMMENT= Development version of math/atlas
USE_BZIP2= yes
WRKSRC= ${WRKDIR}/ATLAS
-INSTALLS_SHLIB= yes
-USE_REINPLACE= yes
+INSTALLS_SHLIB= yes
+USE_REINPLACE= yes
NO_PACKAGE= runtime performance heavily depends on building environment
.include <bsd.port.pre.mk>
@@ -33,9 +33,9 @@ USE_GCC=3.3
# only affects for lapack sub project
.if defined(WITH_OPTIMIZED_FLAGS)
-FFLAGS+= -pipe -O3 -ffast-math -finline-functions -fstrength-reduce -funroll-loops -fexpensive-optimizations
+FFLAGS+=-pipe -O3 -ffast-math -finline-functions -fstrength-reduce -funroll-loops -fexpensive-optimizations
.if (${MACHINE_ARCH} == "i386" && !${MACHINE_ARCH} == "amd64" )
-FFLAGS+= -mfancy-math-387 -mpreferred-stack-boundary=3 -malign-double
+FFLAGS+= -mfancy-math-387 -mpreferred-stack-boundary=3 -malign-double
.endif # i386
.endif
@@ -50,7 +50,7 @@ post-patch:
@(cd ${WRKSRC}; ${PATCH} < ${FILESDIR}/alpha-patch)
.endif
-PICFLAG!= ${MAKE} -f bsd.lib.mk -V PICFLAG
+PICFLAG!= ${MAKE} -f bsd.lib.mk -V PICFLAG
ANSWER_i386?= ${PRINTF} "\n\n\n\n\n\n\n\n\n\n"
ANSWER_ia64?= ${PRINTF} "\n\n\n2\n\n\n\n\nf77\n-O2 -static\n\n"
diff --git a/math/atlas/Makefile b/math/atlas/Makefile
index bc1b265ecc2f..cf22251ae149 100644
--- a/math/atlas/Makefile
+++ b/math/atlas/Makefile
@@ -17,12 +17,12 @@ MASTER_SITE_SUBDIR= math-atlas
DISTNAME= ${PORTNAME}${PORTVERSION}
MAINTAINER= maho@FreeBSD.org
-COMMENT= Automatically Tuned Linear Algebra Software (ATLAS)
+COMMENT= Automatically Tuned Linear Algebra Software (ATLAS)
USE_BZIP2= yes
WRKSRC= ${WRKDIR}/ATLAS
-INSTALLS_SHLIB= yes
-USE_REINPLACE= yes
+INSTALLS_SHLIB= yes
+USE_REINPLACE= yes
.include <bsd.port.pre.mk>
@@ -32,9 +32,9 @@ USE_GCC=3.3
# only affects for lapack sub project
.if defined(WITH_OPTIMIZED_FLAGS)
-FFLAGS+= -pipe -O3 -ffast-math -finline-functions -fstrength-reduce -funroll-loops -fexpensive-optimizations
+FFLAGS+=-pipe -O3 -ffast-math -finline-functions -fstrength-reduce -funroll-loops -fexpensive-optimizations
.if (${MACHINE_ARCH} == "i386" && !${MACHINE_ARCH} == "amd64" )
-FFLAGS+= -mfancy-math-387 -mpreferred-stack-boundary=3 -malign-double
+FFLAGS+= -mfancy-math-387 -mpreferred-stack-boundary=3 -malign-double
.endif # i386
.endif
@@ -49,7 +49,7 @@ post-patch:
@(cd ${WRKSRC}; ${PATCH} < ${FILESDIR}/alpha-patch)
.endif
-PICFLAG!= ${MAKE} -f bsd.lib.mk -V PICFLAG
+PICFLAG!= ${MAKE} -f bsd.lib.mk -V PICFLAG
ANSWER_i386?= ${PRINTF} "\n\n\n\n\n\n\n\n\n\n"
ANSWER_ia64?= ${PRINTF} "\n\n\n2\n\n\n\n\nf77\n-O2 -static\n\n"
diff --git a/math/blacs/Makefile b/math/blacs/Makefile
index 8a35cb4f4ee0..11d3cfbb8cf6 100644
--- a/math/blacs/Makefile
+++ b/math/blacs/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= ftp://ftp.netlib.org/blacs/
DISTNAME= BLACS
DISTFILES= mpiblacs.tgz blacstester.tgz mpiblacs-patch03.tgz
.if !defined(NOPORTDOCS)
-DISTFILES+= blacs_install.ps f77blacsqref.ps lawn94.ps \
+DISTFILES+= blacs_install.ps f77blacsqref.ps lawn94.ps \
cblacsqref.ps mpi_prop.ps mpiblacs_issues.ps
.endif
DIST_SUBDIR= blacs
@@ -34,9 +34,9 @@ pre-fetch:
F77?= f77
.if !defined(NO_GNUF77)
-F77EXTRAFLAGS= -w -fno-globals -fugly-complex
+F77EXTRAFLAGS= -w -fno-globals -fugly-complex
.endif
-USE_REINPLACE= yes
+USE_REINPLACE= yes
DEBUG_LEVEL= 0
pre-patch:
diff --git a/math/lapack++/Makefile b/math/lapack++/Makefile
index d7e01f1f3003..e9a73197584f 100644
--- a/math/lapack++/Makefile
+++ b/math/lapack++/Makefile
@@ -10,7 +10,7 @@ PORTVERSION= 1.1
CATEGORIES= math
MASTER_SITES= http://math.nist.gov/lapack++/
DISTNAME= Lapackpp1_1a
-EXTRACT_SUFX= .tgz
+EXTRACT_SUFX= .tgz
.if !defined(NOPORTDOCS)
DISTFILES+= ${DISTNAME}${EXTRACT_SUFX} lapack++.ps.gz lapackpp1_1.ps.gz \
lapackppman1_1.ps.gz lapack++_install.ps.gz
diff --git a/math/scalapack/Makefile b/math/scalapack/Makefile
index fb73fb42077d..1a1cea41ad95 100644
--- a/math/scalapack/Makefile
+++ b/math/scalapack/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= ftp://ftp.netlib.org/scalapack/
DISTNAME= SCALAPACK
DISTFILES= scalapack.tgz manpages.tgz
.if !defined(NOPORTDOCS)
-DISTFILES+= scalapack_install.ps scalapackqref.ps \
+DISTFILES+= scalapack_install.ps scalapackqref.ps \
lawn100.ps pblasqref.ps manual.ps design.ps \
pumma_refmanual.ps trans.ps
.endif
@@ -30,7 +30,7 @@ LIB_DEPENDS= lapack:${PORTSDIR}/math/lapack \
atlas:${PORTSDIR}/math/atlas
F77?= f77
-USE_REINPLACE= yes
+USE_REINPLACE= yes
.include "files/manpages"
diff --git a/math/sdpa/Makefile b/math/sdpa/Makefile
index 40307cc5f244..86121db812b8 100644
--- a/math/sdpa/Makefile
+++ b/math/sdpa/Makefile
@@ -7,7 +7,7 @@
PORTNAME= sdpa
PORTVERSION= 6.00
-PORTREVISION= 2
+PORTREVISION= 2
CATEGORIES= math
MASTER_SITES= http://sdpa.is.titech.ac.jp/
DISTFILES= ${PORTNAME}.${PORTVERSION}.src.tar.gz
@@ -16,7 +16,7 @@ DISTFILES+= ${PORTNAME}.${PORTVERSION}.manual.ps.gz \
${PORTNAME}.${PORTVERSION}.manual.pdf \
${PORTNAME}.${PORTVERSION}.install.txt
.endif
-DIST_SUBDIR= sdpa
+DIST_SUBDIR= sdpa
EXTRACT_ONLY= ${PORTNAME}.${PORTVERSION}.src.tar.gz
MAINTAINER= maho@FreeBSD.org
@@ -34,11 +34,11 @@ LAPACK= -lalapack
CBLAS= -lcblas -lf77blas -latlas -lg2c
.if defined(WITH_OPTIMIZED_FLAGS)
-CFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double
-CXXFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double -Wno-multichar
+CFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double
+CXXFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double -Wno-multichar
.if (${MACHINE_ARCH} == "i386")
-CFLAGS+= -mcpu=i686 -march=i686 -mfancy-math-387 -mpreferred-stack-boundary=3
-CXXFLAGS+= -mcpu=i686 -march=i686 -mfancy-math-387 -mpreferred-stack-boundary=3
+CFLAGS+=-mcpu=i686 -march=i686 -mfancy-math-387 -mpreferred-stack-boundary=3
+CXXFLAGS+=-mcpu=i686 -march=i686 -mfancy-math-387 -mpreferred-stack-boundary=3
.endif # i386
.endif
diff --git a/math/spooles-mpich/Makefile b/math/spooles-mpich/Makefile
index 25a8a2dcb764..00699ab0b3c6 100644
--- a/math/spooles-mpich/Makefile
+++ b/math/spooles-mpich/Makefile
@@ -5,9 +5,9 @@
# $FreeBSD$
#
-MASTERDIR= ${.CURDIR}/../spooles/
+MASTERDIR= ${.CURDIR}/../spooles/
USE_MPI= YES
.include "${MASTERDIR}/Makefile"
-PKGNAMESUFFIX= -mpich
+PKGNAMESUFFIX= -mpich
diff --git a/math/spooles/Makefile b/math/spooles/Makefile
index 3e44f21da7bb..6d943b4236b6 100644
--- a/math/spooles/Makefile
+++ b/math/spooles/Makefile
@@ -13,12 +13,12 @@ MASTER_SITES= http://www.netlib.org/linalg/spooles/
DISTNAME= ${PORTNAME}.${PORTVERSION}
EXTRACT_SUFX= .tgz
.ifndef NOPORTDOCS
-DISTFILES+= ${DISTNAME}${EXTRACT_SUFX} AllInOne.ps.gz Eigen.ps.gz \
+DISTFILES+= ${DISTNAME}${EXTRACT_SUFX} AllInOne.ps.gz Eigen.ps.gz \
Install.ps.gz LinSol.ps.gz Ordering.ps.gz \
PP99.ps.gz ReferenceManual.ps.gz
.endif
-DIST_SUBDIR= spooles
-EXTRACT_ONLY= ${DISTNAME}${EXTRACT_SUFX}
+DIST_SUBDIR= spooles
+EXTRACT_ONLY= ${DISTNAME}${EXTRACT_SUFX}
MAINTAINER= maho@FreeBSD.org
COMMENT= SParse Object Oriented Linear Equations Solver
@@ -34,15 +34,15 @@ MAKEFILE= makefile
ALL_TARGET= global
.if defined(USE_THREADS)
-PLIST_SUB+= MT=""
-CFLAGS+= ${PTHREAD_CFLAGS}
+PLIST_SUB+= MT=""
+CFLAGS+= ${PTHREAD_CFLAGS}
.else
-PLIST_SUB+= MT="@comment "
+PLIST_SUB+= MT="@comment "
.endif
.if defined(USE_MPI)
-PLIST_SUB+= MPI=""
+PLIST_SUB+= MPI=""
.else
-PLIST_SUB+= MPI="@comment "
+PLIST_SUB+= MPI="@comment "
.endif
.SILENT:
@@ -56,7 +56,7 @@ pre-everything::
.endif
.if defined (USE_THREADS) && (USE_MPI)
-BROKEN= mpich is *NOT* threadsafe at the moment
+BROKEN= mpich is *NOT* threadsafe at the moment
.endif
post-patch:
diff --git a/science/2dhf/Makefile b/science/2dhf/Makefile
index d8eb4cdd0630..ea08cf5cedb6 100644
--- a/science/2dhf/Makefile
+++ b/science/2dhf/Makefile
@@ -32,7 +32,7 @@ pre-everything::
WRKSRC= ${WRKDIR}/${PORTNAME}
USE_GMAKE= yes
-USE_REINPLACE= yes
+USE_REINPLACE= yes
do-extract:
${MKDIR} ${WRKSRC}
diff --git a/science/chemtool-devel/Makefile b/science/chemtool-devel/Makefile
index 2748230fa2e7..6b0572a3159f 100644
--- a/science/chemtool-devel/Makefile
+++ b/science/chemtool-devel/Makefile
@@ -8,17 +8,17 @@ PORTNAME= chemtool
PORTVERSION= 1.6.1
PORTREVISION= 1
CATEGORIES= science
-MASTER_SITES= ${MASTER_SITE_LOCAL}
+MASTER_SITES= ${MASTER_SITE_LOCAL}
# http://ruby.chemie.uni-freiburg.de/~martin/chemtool/
-MASTER_SITE_SUBDIR= maho/chemtool
+MASTER_SITE_SUBDIR= maho/chemtool
DISTNAME= ct161gtk2
-EXTRACT_SUFX= .tgz
+EXTRACT_SUFX= .tgz
MAINTAINER= maho@FreeBSD.org
COMMENT= Drawing organic molecules easily and store them (developer version)
-LIB_DEPENDS= EMF.1:${PORTSDIR}/graphics/libemf
+LIB_DEPENDS= EMF.1:${PORTSDIR}/graphics/libemf
RUN_DEPENDS= transfig:${PORTSDIR}/print/transfig
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}-gtk2/
@@ -27,8 +27,8 @@ USE_GTK= yes
USE_AUTOCONF_VER= 213
GNU_CONFIGURE= yes
USE_GMAKE= yes
-CONFIGURE_ARGS= --enable-emf=yes
-PKGNAMESUFFIX= -devel
+CONFIGURE_ARGS= --enable-emf=yes
+PKGNAMESUFFIX= -devel
MAN1= chemtool.1 cht.1
post-patch:
diff --git a/science/chemtool/Makefile b/science/chemtool/Makefile
index 92836ada42fb..65a40fce8bc0 100644
--- a/science/chemtool/Makefile
+++ b/science/chemtool/Makefile
@@ -22,7 +22,7 @@ GNU_CONFIGURE= yes
CFLAGS+= -I${LOCALBASE}/include -I${LOCALBASE}/include/libEMF
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CFLAGS+="${CFLAGS}" LDFLAGS="-L${LOCALBASE}/lib"
-CONFIGURE_ARGS= --enable-emf=yes
+CONFIGURE_ARGS= --enable-emf=yes
MAN1= chemtool.1 cht.1
diff --git a/science/dft++/Makefile b/science/dft++/Makefile
index 3477af569d5c..547fc92ceca1 100644
--- a/science/dft++/Makefile
+++ b/science/dft++/Makefile
@@ -14,13 +14,13 @@ DISTFILES= ${PORTNAME}.v${PORTVERSION}.tar.gz
.if !defined(NOPORTDOCS)
DISTFILES+= dft.in:example si_psp.tar:example output:example
.endif
-DIST_SUBDIR= dft++
-EXTRACT_ONLY= ${PORTNAME}.v${PORTVERSION}.tar.gz
+DIST_SUBDIR= dft++
+EXTRACT_ONLY= ${PORTNAME}.v${PORTVERSION}.tar.gz
MAINTAINER= maho@FreeBSD.org
COMMENT= DFT++, A density functional software
-LIB_DEPENDS= atlas:${PORTSDIR}/math/atlas\
+LIB_DEPENDS= atlas:${PORTSDIR}/math/atlas\
fftw.2:${PORTSDIR}/math/fftw
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
diff --git a/science/mpqc/Makefile b/science/mpqc/Makefile
index ce60b167711c..888d210815d6 100644
--- a/science/mpqc/Makefile
+++ b/science/mpqc/Makefile
@@ -10,9 +10,9 @@ PORTVERSION= 2.2.1
PORTREVISION= 1
CATEGORIES= science parallel
MASTER_SITES= http://aros.ca.sandia.gov/~cljanss/mpqc/distrib/
-DISTFILES= mpqc-${PORTVERSION}.tar.gz mpqc-val-2.2.0.tar.gz
+DISTFILES= mpqc-${PORTVERSION}.tar.gz mpqc-val-2.2.0.tar.gz
.if !defined(NOPORTDOCS)
-DISTFILES+= mpqc-man-${PORTVERSION}.tar.gz mpqc-html-${PORTVERSION}.tar.gz
+DISTFILES+= mpqc-man-${PORTVERSION}.tar.gz mpqc-html-${PORTVERSION}.tar.gz
.endif
MAINTAINER= maho@FreeBSD.org
@@ -43,11 +43,11 @@ MPQC_COMMAND= ${PREFIX}/bin/mpqc
.include "${FILESDIR}/manpages"
.if defined(WITH_OPTIMIZED_FLAGS)
-CFLAGS+= -O2 -ffast-math
-CXXFLAGS+= -O2 -ffast-math
+CFLAGS+= -O2 -ffast-math
+CXXFLAGS+= -O2 -ffast-math
.if (${MACHINE_ARCH} == "i386")
-CFLAGS+= -mfancy-math-387
-CXXFLAGS+= -mfancy-math-387
+CFLAGS+= -mfancy-math-387
+CXXFLAGS+= -mfancy-math-387
.endif # i386
.endif
diff --git a/science/psi3/Makefile b/science/psi3/Makefile
index c3df302584cc..fcfc1fe31437 100644
--- a/science/psi3/Makefile
+++ b/science/psi3/Makefile
@@ -13,9 +13,9 @@ MASTER_SITES= ${MASTER_SITE_LOCAL} \
# http://www.psicode.org/downloads.php
MASTER_SITE_SUBDIR= maho/psi3
DISTNAME= psi-${PORTVERSION}
-EXTRACT_SUFX= .tar.bz2
+EXTRACT_SUFX= .tar.bz2
.if !defined(NOPORTDOCS)
-DISTFILES+= ${DISTNAME}${EXTRACT_SUFX} installation.pdf:doc userman.pdf:doc progman.pdf:doc
+DISTFILES+= ${DISTNAME}${EXTRACT_SUFX} installation.pdf:doc userman.pdf:doc progman.pdf:doc
.endif
DIST_SUBDIR= psi3
@@ -40,13 +40,13 @@ CONFIGURE_ARGS= --with-cc=${CC} \
--with-libs="-lcompat"
.if defined(WITH_OPTIMIZED_FLAGS)
-FFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double
-CFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double
-CXXFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double -Wno-multichar
+FFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double
+CFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double
+CXXFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double -Wno-multichar
.if (${MACHINE_ARCH} == "i386")
-FFLAGS+= -mfancy-math-387
-CFLAGS+= -mfancy-math-387
-CXXFLAGS+= -mfancy-math-387
+FFLAGS+= -mfancy-math-387
+CFLAGS+= -mfancy-math-387
+CXXFLAGS+= -mfancy-math-387
.endif # i386
.endif
diff --git a/x11/mxico/Makefile b/x11/mxico/Makefile
index 40f414d5a3bb..a686ce495850 100644
--- a/x11/mxico/Makefile
+++ b/x11/mxico/Makefile
@@ -18,7 +18,7 @@ COMMENT= Rotating Object on the screen (Zalgaller polyhedra)
USE_IMAKE= yes
USE_BZIP2= yes
WRKSRC= ${WRKDIR}/${PORTNAME}
-MAN6= mxico.6
+MAN6= mxico.6
pre-build:
@cd ${WRKSRC} && ${MV} Makefile Makefile~ && ${SED} \