aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2015-05-21 06:54:23 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2015-05-21 06:54:23 +0000
commitfba719f9426367fbbda2b91f6dc1669c077bd848 (patch)
tree502091b373228367cc39e252a3754ec256a0a7bb
parent55d4c8ba786af43c6fa3cb839185cfdda68e1d80 (diff)
downloadports-fba719f9426367fbbda2b91f6dc1669c077bd848.tar.gz
ports-fba719f9426367fbbda2b91f6dc1669c077bd848.zip
Notes
-rw-r--r--net-mgmt/coovachilli/Makefile1
-rw-r--r--net-mgmt/ipplan/Makefile1
-rw-r--r--net-mgmt/net-snmp/Makefile6
-rw-r--r--net-mgmt/netmagis-common/Makefile2
-rw-r--r--net-mgmt/nsca/Makefile1
-rw-r--r--net-mgmt/nsca27/Makefile1
-rw-r--r--net-mgmt/phpweathermap/Makefile1
-rw-r--r--net-mgmt/rackmonkey/Makefile1
-rw-r--r--net-mgmt/rancid/Makefile5
-rw-r--r--net-mgmt/rancid3/Makefile5
-rw-r--r--net-mgmt/smokeping/Makefile4
-rw-r--r--net-mgmt/spectools/Makefile1
12 files changed, 2 insertions, 27 deletions
diff --git a/net-mgmt/coovachilli/Makefile b/net-mgmt/coovachilli/Makefile
index fd924bbc9043..8c5621ef0cd3 100644
--- a/net-mgmt/coovachilli/Makefile
+++ b/net-mgmt/coovachilli/Makefile
@@ -32,6 +32,5 @@ post-install:
${INSTALL_MAN} ${FILESDIR}/main.conf.sample ${STAGEDIR}/${EXAMPLESDIR}
${INSTALL_MAN} ${FILESDIR}/pf.conf.sample ${STAGEDIR}/${EXAMPLESDIR}
${INSTALL_MAN} ${FILESDIR}/ipfw-config.sample ${STAGEDIR}/${EXAMPLESDIR}
- @${CAT} ${PKGMESSAGE}
.include <bsd.port.mk>
diff --git a/net-mgmt/ipplan/Makefile b/net-mgmt/ipplan/Makefile
index 4e89b0091fea..f735a0318b5f 100644
--- a/net-mgmt/ipplan/Makefile
+++ b/net-mgmt/ipplan/Makefile
@@ -62,6 +62,5 @@ post-install:
.if ${PORT_OPTIONS:MPGSQL}
@${REINPLACE_CMD} -e 's|INSTALL|INSTALL-POSTGRESQL|g' ${PKGMESSAGE}
.endif
- @${CAT} ${PKGMESSAGE}
.include <bsd.port.post.mk>
diff --git a/net-mgmt/net-snmp/Makefile b/net-mgmt/net-snmp/Makefile
index a79041b36f22..dffab625e5e5 100644
--- a/net-mgmt/net-snmp/Makefile
+++ b/net-mgmt/net-snmp/Makefile
@@ -272,7 +272,7 @@ post-build:
${REINPLACE_CMD} -e 's| perlinstall||' ${WRKSRC}/Makefile
.endif
-post-install: strip-files install-config-files install-doc-files display-message
+post-install: strip-files install-config-files install-doc-files
@${MKDIR} ${STAGEDIR}/var/agentx
@(cd ${STAGEDIR}${PREFIX}/lib && ${LN} -sf libnetsnmp.so.${SHLIB_VERSION} libnetsnmp.so)
@(cd ${STAGEDIR}${PREFIX}/lib && ${LN} -sf libnetsnmpagent.so.${SHLIB_VERSION} libnetsnmpagent.so)
@@ -296,10 +296,6 @@ install-doc-files:
. endfor
.endif
-display-message:
- ${ECHO_MSG}
- ${CAT} ${PKGMESSAGE}
-
# Maintainer's note:
# Don't forget to bump library version in these ports.
# french/plgrenouille,graphics/hpoj,lang/php4,lang/php5,mail/cyrus-imapd22,mail/cyrus-imapd23,misc/kdeutils3,net-mgmt/braa,net-mgmt/docsis,net-mgmt/mbrowse,net-mgmt/nagios-snmp-plugins,net-mgmt/p5-SNMP-Info,net-mgmt/py-yapsnmp,net-mgmt/sdig,net-mgmt/zabbix,net/cactid,net/wireshark,net/ifstat,net/quagga,net/rtg,print/hplip,security/libfwbuilder,sysutils/apcupsd,sysutils/jailadmin,sysutils/nut
diff --git a/net-mgmt/netmagis-common/Makefile b/net-mgmt/netmagis-common/Makefile
index ff57a83a0200..44f2b4e200ff 100644
--- a/net-mgmt/netmagis-common/Makefile
+++ b/net-mgmt/netmagis-common/Makefile
@@ -77,7 +77,7 @@ post-patch:
.if !target(post-install)
post-install:
- @if [ -f ${PKGMESSAGE} ] ; then ${CAT} ${PKGMESSAGE} ; fi
+ @${DO_NADA}
.endif
.include <bsd.port.mk>
diff --git a/net-mgmt/nsca/Makefile b/net-mgmt/nsca/Makefile
index e53dc8b6f398..3a753fd206da 100644
--- a/net-mgmt/nsca/Makefile
+++ b/net-mgmt/nsca/Makefile
@@ -65,6 +65,5 @@ do-install:
post-install:
@${MKDIR} ${STAGEDIR}${DOCSDIR}
cd ${WRKSRC} && ${INSTALL_DATA} ${DOCS} ${STAGEDIR}${DOCSDIR}
- @${CAT} ${PKGMESSAGE}
.include <bsd.port.mk>
diff --git a/net-mgmt/nsca27/Makefile b/net-mgmt/nsca27/Makefile
index 695deed8b63e..f4a9094447ec 100644
--- a/net-mgmt/nsca27/Makefile
+++ b/net-mgmt/nsca27/Makefile
@@ -66,6 +66,5 @@ do-install:
post-install:
@${MKDIR} ${STAGEDIR}${DOCSDIR}
cd ${WRKSRC} && ${INSTALL_DATA} ${DOCS} ${STAGEDIR}${DOCSDIR}
- @${CAT} ${PKGMESSAGE}
.include <bsd.port.mk>
diff --git a/net-mgmt/phpweathermap/Makefile b/net-mgmt/phpweathermap/Makefile
index d5b9e91dee72..faedf75f8730 100644
--- a/net-mgmt/phpweathermap/Makefile
+++ b/net-mgmt/phpweathermap/Makefile
@@ -66,6 +66,5 @@ post-install:
@${MKDIR} ${STAGEDIR}/${DOCSDIR}
@${INSTALL_DATA} ${PORTDOCS:S,^,${WRKSRC}/,} ${STAGEDIR}/${DOCSDIR}
.endif
- @${CAT} ${PKGMESSAGE}
.include <bsd.port.mk>
diff --git a/net-mgmt/rackmonkey/Makefile b/net-mgmt/rackmonkey/Makefile
index 5d6f5d43f301..423499b53c71 100644
--- a/net-mgmt/rackmonkey/Makefile
+++ b/net-mgmt/rackmonkey/Makefile
@@ -94,6 +94,5 @@ do-install:
cd ${WRKSRC} && ${COPYTREE_SHARE} sql ${STAGEDIR}${WWWDIR}/
cd ${WRKSRC} && ${COPYTREE_SHARE} doc ${STAGEDIR}${WWWDIR}/
${CHOWN} -R 80:80 ${STAGEDIR}${WWWDIR}
- ${CAT} ${PKGMESSAGE}
.include <bsd.port.mk>
diff --git a/net-mgmt/rancid/Makefile b/net-mgmt/rancid/Makefile
index 04559339f46b..ad8b16e7a427 100644
--- a/net-mgmt/rancid/Makefile
+++ b/net-mgmt/rancid/Makefile
@@ -57,11 +57,6 @@ post-patch:
post-install:
${LN} -s ${PREFIX}/libexec/${PORTNAME}/rancid-cvs ${STAGEDIR}${PREFIX}/bin
${LN} -s ${PREFIX}/libexec/${PORTNAME}/rancid-run ${STAGEDIR}${PREFIX}/bin
-.if !defined(BATCH)
- @ ${ECHO}
- @ ${CAT} ${PKGMESSAGE}
- @ ${ECHO}
-.endif
.for file in ${NEWCONFIG_FILES}
@ if [ -f ${PREFIX}/etc/${PORTNAME}/${file} ] ; then \
${ECHO} "WARNING: *** new ${file} file is installed as ${PREFIX}/rancid/${file}.sample"; \
diff --git a/net-mgmt/rancid3/Makefile b/net-mgmt/rancid3/Makefile
index 4f3b48bcd87c..3d9ab0353c3b 100644
--- a/net-mgmt/rancid3/Makefile
+++ b/net-mgmt/rancid3/Makefile
@@ -63,11 +63,6 @@ post-patch:
post-install:
${LN} -s ${PREFIX}/libexec/${PORTNAME}/rancid-cvs ${STAGEDIR}${PREFIX}/bin
${LN} -s ${PREFIX}/libexec/${PORTNAME}/rancid-run ${STAGEDIR}${PREFIX}/bin
-.if !defined(BATCH)
- @ ${ECHO}
- @ ${CAT} ${PKGMESSAGE}
- @ ${ECHO}
-.endif
.for file in ${NEWCONFIG_FILES}
@ if [ -f ${PREFIX}/etc/${PORTNAME}/${file} ] ; then \
${ECHO} "WARNING: *** new ${file} file is installed as ${PREFIX}/rancid/${file}.sample"; \
diff --git a/net-mgmt/smokeping/Makefile b/net-mgmt/smokeping/Makefile
index 10c6ac61a02f..461f7e01c8cb 100644
--- a/net-mgmt/smokeping/Makefile
+++ b/net-mgmt/smokeping/Makefile
@@ -110,8 +110,4 @@ post-install:
${MKDIR} ${STAGEDIR}/${PREFIX}/smokeping/htdocs/img
${MKDIR} ${STAGEDIR}/${PREFIX}/var/smokeping
-.if !defined(BATCH)
- ${CAT} ${PKGMESSAGE}
-.endif
-
.include <bsd.port.post.mk>
diff --git a/net-mgmt/spectools/Makefile b/net-mgmt/spectools/Makefile
index 69e2e807b187..128d8ea7157c 100644
--- a/net-mgmt/spectools/Makefile
+++ b/net-mgmt/spectools/Makefile
@@ -64,6 +64,5 @@ post-install:
${MKDIR} ${STAGEDIR}/${DOCSDIR}
${INSTALL_DATA} ${PORTDOCS:S@^@${WRKSRC}/@} ${STAGEDIR}/${DOCSDIR}
.endif
- @${CAT} ${PKGMESSAGE}
.include <bsd.port.post.mk>