aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKris Kennaway <kris@FreeBSD.org>2000-03-08 22:49:06 +0000
committerKris Kennaway <kris@FreeBSD.org>2000-03-08 22:49:06 +0000
commita47881fe6f0067cd214f7738174c1579623aac83 (patch)
tree1ffc7d4b1359af9a81883a1b0f39b99ad31580f6
parent8c40db4c8e56b4f37d98973954c3b00dbf3f5762 (diff)
downloadports-a47881fe6f0067cd214f7738174c1579623aac83.tar.gz
ports-a47881fe6f0067cd214f7738174c1579623aac83.zip
Notes
-rw-r--r--games/glasteroids/Makefile4
-rw-r--r--games/xracer/Makefile4
-rw-r--r--games/xshipwars-client/Makefile4
3 files changed, 6 insertions, 6 deletions
diff --git a/games/glasteroids/Makefile b/games/glasteroids/Makefile
index 5d5691e3d795..34379d9c59e9 100644
--- a/games/glasteroids/Makefile
+++ b/games/glasteroids/Makefile
@@ -32,8 +32,8 @@ do-install:
@ ${INSTALL_DATA} ${WRKSRC}/gameText.txf ${PREFIX}/share/glasteroids
@ cd ${WRKSRC}; tar -cf - scores.txt textures | \
( cd ${PREFIX}/share/glasteroids; tar -xf - )
- @ chmod a+rx ${PREFIX}/share/glasteroids/textures
- @ chmod a+rw ${PREFIX}/share/glasteroids/scores.txt
+ @ ${CHMOD} a+rx ${PREFIX}/share/glasteroids/textures
+ @ ${CHMOD} a+rw ${PREFIX}/share/glasteroids/scores.txt
post-install:
.if !defined(NOPORTDOCS)
diff --git a/games/xracer/Makefile b/games/xracer/Makefile
index 0d0926a35e9a..b00bdb31f7cc 100644
--- a/games/xracer/Makefile
+++ b/games/xracer/Makefile
@@ -27,8 +27,8 @@ post-install:
@ ${ECHO} "===> Installing Tracks and Sound"
@ ${CP} -R ${WRKSRC}/../xracer-data \
${PREFIX}/lib/xracer
- @ chmod -R 744 ${PREFIX}/lib/xracer
- @ chmod -R a+X ${PREFIX}/lib/xracer
+ @ ${CHMOD} -R 744 ${PREFIX}/lib/xracer
+ @ ${CHMOD} -R a+X ${PREFIX}/lib/xracer
@ ${ECHO} "===> Installing Documentation"
@ ${MKDIR} ${PREFIX}/share/doc/xracer
@${INSTALL_DATA} ${WRKSRC}/README \
diff --git a/games/xshipwars-client/Makefile b/games/xshipwars-client/Makefile
index 3d2fdf1f431d..72dc58d69cb9 100644
--- a/games/xshipwars-client/Makefile
+++ b/games/xshipwars-client/Makefile
@@ -27,8 +27,8 @@ post-install:
@ ${MKDIR} ${PREFIX}/share/xshipwars
@ ${CP} -R ${WRKSRC}/../../images \
${PREFIX}/share/xshipwars/
- @ chmod -R 744 ${PREFIX}/share/xshipwars
- @ chmod -R a+X ${PREFIX}/share/xshipwars
+ @ ${CHMOD} -R 744 ${PREFIX}/share/xshipwars
+ @ ${CHMOD} -R a+X ${PREFIX}/share/xshipwars
@ ${ECHO} "===> Installing Documentation "
@ ${MKDIR} ${PREFIX}/share/doc/xshipwars
@${INSTALL_DATA} ${WRKSRC}/../README \