aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Barton <dougb@FreeBSD.org>2004-01-03 20:30:39 +0000
committerDoug Barton <dougb@FreeBSD.org>2004-01-03 20:30:39 +0000
commite97db53ab7224a0187b19f2e4729d1e01175ed11 (patch)
treeefae2cf596d41def625d301711202fd46964cfe4
parent6e7ec4e97c52e0a76587d8b8b4128da1bcb30540 (diff)
downloadports-e97db53ab7224a0187b19f2e4729d1e01175ed11.tar.gz
ports-e97db53ab7224a0187b19f2e4729d1e01175ed11.zip
Notes
-rw-r--r--dns/dnssecwalker/Makefile2
-rw-r--r--dns/dnswalk/Makefile2
-rw-r--r--dns/p5-Net-DNS-ZoneFile/Makefile2
-rw-r--r--dns/p5-Net-Nslookup/Makefile2
-rw-r--r--dns/p5-POE-Component-Client-DNS/Makefile2
-rw-r--r--dns/p5-Tie-DNS/Makefile2
-rw-r--r--dns/sleuth/Makefile2
-rw-r--r--dns/walker/Makefile2
-rw-r--r--mail/p5-Email-Valid/Makefile2
-rw-r--r--mail/p5-Mail-SpamAssassin-snapshot/Makefile2
-rw-r--r--mail/p5-Mail-SpamAssassin/Makefile2
-rw-r--r--mail/p5-Mail-Spool/Makefile2
-rw-r--r--mail/p5-Mail-Verify/Makefile2
-rw-r--r--mail/p5-Net-SMTP-Server/Makefile2
-rw-r--r--mail/ricochet/Makefile2
-rw-r--r--net/hinfo/Makefile2
-rw-r--r--net/ldap2dns/Makefile2
-rw-r--r--security/smtpscan/Makefile2
-rw-r--r--www/jdresolve/Makefile2
19 files changed, 19 insertions, 19 deletions
diff --git a/dns/dnssecwalker/Makefile b/dns/dnssecwalker/Makefile
index 2017409905ff..bd58c15c7332 100644
--- a/dns/dnssecwalker/Makefile
+++ b/dns/dnssecwalker/Makefile
@@ -15,7 +15,7 @@ DISTNAME= walker-${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= DNSSEC Walker
-RUN_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
+RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
USE_PERL5= yes
NO_BUILD= yes
diff --git a/dns/dnswalk/Makefile b/dns/dnswalk/Makefile
index 788e3d10bb59..036f1a5fb28b 100644
--- a/dns/dnswalk/Makefile
+++ b/dns/dnswalk/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= http://www.visi.com/~barr/dnswalk/
MAINTAINER= mph@freebsd.org
COMMENT= DNS debugger - requests a zone transfer and analyzes the result
-RUN_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
+RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
NO_WRKSUBDIR= YES
NO_BUILD= YES
diff --git a/dns/p5-Net-DNS-ZoneFile/Makefile b/dns/p5-Net-DNS-ZoneFile/Makefile
index 61e25ee5b2c3..ff59ca559b3a 100644
--- a/dns/p5-Net-DNS-ZoneFile/Makefile
+++ b/dns/p5-Net-DNS-ZoneFile/Makefile
@@ -15,7 +15,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= tobez@FreeBSD.org
COMMENT= Perl extension to convert a zone file to a collection of RRs
-BUILD_DEPENDS= ${SITE_PERL}/Net/DNS/RR.pm:${PORTSDIR}/dns/p5-Net-DNS \
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
${SITE_PERL}/Test/More.pm:${PORTSDIR}/devel/p5-Test-Simple \
${SITE_PERL}/NetAddr/IP.pm:${PORTSDIR}/net/p5-NetAddr-IP
RUN_DEPENDS= ${BUILD_DEPENDS}
diff --git a/dns/p5-Net-Nslookup/Makefile b/dns/p5-Net-Nslookup/Makefile
index 88bfea648cf4..304df60b28b3 100644
--- a/dns/p5-Net-Nslookup/Makefile
+++ b/dns/p5-Net-Nslookup/Makefile
@@ -15,7 +15,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= clsung@dragon2.net
COMMENT= Provides the capabilities of the standard tool nslookup(1)
-BUILD_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= YES
diff --git a/dns/p5-POE-Component-Client-DNS/Makefile b/dns/p5-POE-Component-Client-DNS/Makefile
index 4a366466d16f..94c5443c4a7c 100644
--- a/dns/p5-POE-Component-Client-DNS/Makefile
+++ b/dns/p5-POE-Component-Client-DNS/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= skv@FreeBSD.org
COMMENT= POE component for non-blocking/concurrent DNS queries
BUILD_DEPENDS= ${SITE_PERL}/POE.pm:${PORTSDIR}/devel/p5-POE \
- ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
+ ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/dns/p5-Tie-DNS/Makefile b/dns/p5-Tie-DNS/Makefile
index d01548965b6c..51b97c80b947 100644
--- a/dns/p5-Tie-DNS/Makefile
+++ b/dns/p5-Tie-DNS/Makefile
@@ -15,7 +15,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= svenasse@polaris.ca
COMMENT= Tie interface to p5-Net-DNS
-BUILD_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
RUN_DEPENDS= ${BUILD_DEPENDS}
EXAMPLESDIR?= ${PREFIX}/share/examples/${PKGNAMEPREFIX}${PORTNAME}${PKGNAMESUFFIX}
diff --git a/dns/sleuth/Makefile b/dns/sleuth/Makefile
index 6d3162e734a6..41d4180c5a22 100644
--- a/dns/sleuth/Makefile
+++ b/dns/sleuth/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= ftp://atrey.karlin.mff.cuni.cz/pub/local/mj/net/
MAINTAINER= markp@FreeBSD.org
COMMENT= A tool for checking DNS zones
-RUN_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
+RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
USE_PERL5= yes
diff --git a/dns/walker/Makefile b/dns/walker/Makefile
index 57465cb21c6f..fd3eb246b8a6 100644
--- a/dns/walker/Makefile
+++ b/dns/walker/Makefile
@@ -14,7 +14,7 @@ MASTER_SITES= http://josefsson.org/walker/
MAINTAINER= ports@FreeBSD.org
COMMENT= Recover zone file information from servers that use DNSSEC
-RUN_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
+RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
${SITE_PERL}/Net/DNS/SEC.pm:${PORTSDIR}/dns/p5-Net-DNS-SEC
NO_BUILD= yes
diff --git a/mail/p5-Email-Valid/Makefile b/mail/p5-Email-Valid/Makefile
index bbd6dd8f36b1..dd1db0e6f8b5 100644
--- a/mail/p5-Email-Valid/Makefile
+++ b/mail/p5-Email-Valid/Makefile
@@ -15,7 +15,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= tobez@FreeBSD.org
COMMENT= Check validity of Internet email addresses
-BUILD_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
${SITE_PERL}/Mail/Address.pm:${PORTSDIR}/mail/p5-Mail-Tools
RUN_DEPENDS= ${BUILD_DEPENDS}
diff --git a/mail/p5-Mail-SpamAssassin-snapshot/Makefile b/mail/p5-Mail-SpamAssassin-snapshot/Makefile
index 0d73fe1b7231..9806b6a4c823 100644
--- a/mail/p5-Mail-SpamAssassin-snapshot/Makefile
+++ b/mail/p5-Mail-SpamAssassin-snapshot/Makefile
@@ -20,7 +20,7 @@ COMMENT= A highly efficient mail filter for identifying spam
IGNORE= Please use the 2.60 release version instead
-BUILD_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
${SITE_PERL}/${PERL_ARCH}/HTML/Parser.pm:${PORTSDIR}/www/p5-HTML-Parser \
${SITE_PERL}/Mail/Internet.pm:${PORTSDIR}/mail/p5-Mail-Tools
RUN_DEPENDS= ${BUILD_DEPENDS} \
diff --git a/mail/p5-Mail-SpamAssassin/Makefile b/mail/p5-Mail-SpamAssassin/Makefile
index 620212f43bc3..6b496197f742 100644
--- a/mail/p5-Mail-SpamAssassin/Makefile
+++ b/mail/p5-Mail-SpamAssassin/Makefile
@@ -16,7 +16,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= A highly efficient mail filter for identifying spam
-BUILD_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
${SITE_PERL}/${PERL_ARCH}/HTML/Parser.pm:${PORTSDIR}/www/p5-HTML-Parser \
${SITE_PERL}/Mail/Internet.pm:${PORTSDIR}/mail/p5-Mail-Tools
RUN_DEPENDS= ${BUILD_DEPENDS} \
diff --git a/mail/p5-Mail-Spool/Makefile b/mail/p5-Mail-Spool/Makefile
index fa7a064afe3f..3d4fd0efca25 100644
--- a/mail/p5-Mail-Spool/Makefile
+++ b/mail/p5-Mail-Spool/Makefile
@@ -17,7 +17,7 @@ COMMENT= A "pure perl" implementation of mail spooling, unspooling and sending
BUILD_DEPENDS= ${SITE_PERL}/File/NFSLock.pm:${PORTSDIR}/devel/p5-File-NFSLock \
${SITE_PERL}/Mail/Address.pm:${PORTSDIR}/mail/p5-Mail-Tools \
- ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
+ ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/mail/p5-Mail-Verify/Makefile b/mail/p5-Mail-Verify/Makefile
index 665b138f699e..cc01760c195b 100644
--- a/mail/p5-Mail-Verify/Makefile
+++ b/mail/p5-Mail-Verify/Makefile
@@ -15,7 +15,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= petef@FreeBSD.org
COMMENT= Perl module to verify email addresses
-BUILD_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/mail/p5-Net-SMTP-Server/Makefile b/mail/p5-Net-SMTP-Server/Makefile
index 376fed3f3a58..3dc0ef7003da 100644
--- a/mail/p5-Net-SMTP-Server/Makefile
+++ b/mail/p5-Net-SMTP-Server/Makefile
@@ -16,7 +16,7 @@ DISTNAME= SMTP-Server-${PORTVERSION}
MAINTAINER= erwin@FreeBSD.org
COMMENT= A native Perl SMTP Server
-BUILD_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
RUN_DEPENDS= ${BUILD_DEPENDS}
MASTER_SITE_BACKUP+= http://www.macgyver.org/software/perl/
diff --git a/mail/ricochet/Makefile b/mail/ricochet/Makefile
index f9bea4bbda2e..92b1c55d3c0f 100644
--- a/mail/ricochet/Makefile
+++ b/mail/ricochet/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= ache@FreeBSD.org
COMMENT= An automated agent for tracing and reporting internet junk mail
RUN_DEPENDS= ${SITE_PERL}/Mail/Internet.pm:${PORTSDIR}/mail/p5-Mail-Tools \
- ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
+ ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
${SITE_PERL}/Text/Template.pm:${PORTSDIR}/textproc/p5-Text-Template \
${SITE_PERL}/Net/XWhois.pm:${PORTSDIR}/net/p5-Net-XWhois \
${SITE_PERL}/LWP/UserAgent.pm:${PORTSDIR}/www/p5-libwww
diff --git a/net/hinfo/Makefile b/net/hinfo/Makefile
index 9317e7daa693..ec0f7a628c38 100644
--- a/net/hinfo/Makefile
+++ b/net/hinfo/Makefile
@@ -16,7 +16,7 @@ MASTER_SITES= http://www.lonesome.com/FreeBSD/distfiles/
MAINTAINER= linimon@lonesome.com
COMMENT= Utility primarily designed to find the owner of an IP block
-RUN_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
+RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
wget:${PORTSDIR}/ftp/wget/
USE_PERL5_RUN= yes
diff --git a/net/ldap2dns/Makefile b/net/ldap2dns/Makefile
index 464b82a8a47d..47934ebcf5a3 100644
--- a/net/ldap2dns/Makefile
+++ b/net/ldap2dns/Makefile
@@ -22,7 +22,7 @@ LIB_DEPENDS= ldap.2:${PORTSDIR}/net/openldap20-client
LIB_DEPENDS= ldap.1:${PORTSDIR}/net/openldap12
.endif
-RUN_DEPENDS= ${SITE_PERL}/Net/DNS/Header.pm:${PORTSDIR}/dns/p5-Net-DNS \
+RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS \
${SITE_PERL}/Net/LDAP.pm:${PORTSDIR}/net/p5-perl-ldap
USE_GMAKE=yes
diff --git a/security/smtpscan/Makefile b/security/smtpscan/Makefile
index 7c8ce89329fa..268eb261c1c3 100644
--- a/security/smtpscan/Makefile
+++ b/security/smtpscan/Makefile
@@ -15,7 +15,7 @@ COMMENT= A remote SMTP server version detector
RUN_DEPENDS= ${SITE_PERL}/Getopt/Long.pm:${PORTSDIR}/devel/p5-Getopt-Long \
${SITE_PERL}/${PERL_ARCH}/IO.pm:${PORTSDIR}/devel/p5-IO \
- ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
+ ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
USE_PERL5= yes
MAN1= smtpscan.1
diff --git a/www/jdresolve/Makefile b/www/jdresolve/Makefile
index 86c7a1cefa83..1d9f5d091752 100644
--- a/www/jdresolve/Makefile
+++ b/www/jdresolve/Makefile
@@ -14,7 +14,7 @@ MASTER_SITES= http://www.jdrowell.com/projects/jdresolve/
MAINTAINER= christophe@labouisse.org
COMMENT= A IP addresse to hostname program for httpd log files
-BUILD_DEPENDS= ${SITE_PERL}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Net/DNS.pm:${PORTSDIR}/dns/p5-Net-DNS
RUN_DEPENDS= ${BUILD_DEPENDS}
USE_BZIP2= yes