aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2006-06-29 17:52:29 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2006-06-29 17:52:29 +0000
commite99c85e1371a48c17d16c7e16340b0d356a02483 (patch)
treed9d17496c9370604044ee811c8115052ecc04afb
parent55c4eebc97b6ce8ba645574aee381c68402e287a (diff)
downloadports-e99c85e1371a48c17d16c7e16340b0d356a02483.tar.gz
ports-e99c85e1371a48c17d16c7e16340b0d356a02483.zip
Notes
-rw-r--r--audio/libadplug/Makefile2
-rw-r--r--audio/libmodplug/Makefile2
-rw-r--r--audio/openspc/Makefile2
-rw-r--r--audio/resid/Makefile2
-rw-r--r--devel/libbinio/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/audio/libadplug/Makefile b/audio/libadplug/Makefile
index 30b6e4266863..3b3e938971a9 100644
--- a/audio/libadplug/Makefile
+++ b/audio/libadplug/Makefile
@@ -17,8 +17,8 @@ COMMENT= AdLib emulator library supporting many formats
LIB_DEPENDS= binio.1:${PORTSDIR}/devel/libbinio
-INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
+USE_LDCONFIG= yes
USE_GCC= 3.4+
USE_GNOME= pkgconfig
diff --git a/audio/libmodplug/Makefile b/audio/libmodplug/Makefile
index 77de26a361af..944cac6bcd5d 100644
--- a/audio/libmodplug/Makefile
+++ b/audio/libmodplug/Makefile
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= modplug-xmms
MAINTAINER= ehaupt@FreeBSD.org
COMMENT= ModPlug mod-like music shared libraries
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
USE_GMAKE= yes
USE_GNOME= pkgconfig
GNU_CONFIGURE= yes
diff --git a/audio/openspc/Makefile b/audio/openspc/Makefile
index 4df01ba34992..e61d9d4f90eb 100644
--- a/audio/openspc/Makefile
+++ b/audio/openspc/Makefile
@@ -18,7 +18,7 @@ MAINTAINER= ehaupt@FreeBSD.org
COMMENT= A command line player for .spc and .zst files
ONLY_FOR_ARCHS= i386 # contains x86 asm code
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
USE_AUTOTOOLS= libtool:15
PORTDOCS= README
diff --git a/audio/resid/Makefile b/audio/resid/Makefile
index 3a2e9bd07f80..9fcef8b5440e 100644
--- a/audio/resid/Makefile
+++ b/audio/resid/Makefile
@@ -18,7 +18,7 @@ MAINTAINER= ehaupt@FreeBSD.org
COMMENT= Cycle-based SID emulator engine
GNU_CONFIGURE= yes
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --enable-shared
diff --git a/devel/libbinio/Makefile b/devel/libbinio/Makefile
index a79fba1cc210..98b82490b1ae 100644
--- a/devel/libbinio/Makefile
+++ b/devel/libbinio/Makefile
@@ -15,8 +15,8 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= ehaupt@FreeBSD.org
COMMENT= Binary I/O stream class library
-INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
+USE_LDCONFIG= yes
USE_GCC= 3.4+
CPPFLAGS+= -I${LOCALBASE}/include