aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2003-12-04 20:55:20 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2003-12-04 20:55:20 +0000
commitf3e32fd768e2d111238d70a89a260d2714fce625 (patch)
treecca37123b22af992c13b4781cb2a836a99fc0b04
parent85dcae440d63c42a34d846708c2cd707f2464779 (diff)
PR: 59958
Notes
Notes: svn path=/head/; revision=95057
-rw-r--r--lang/php4/Makefile2
-rw-r--r--lang/php5/Makefile2
-rw-r--r--lang/php53/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/lang/php4/Makefile b/lang/php4/Makefile
index f14bab4ef8ea..2f24f3ebeb92 100644
--- a/lang/php4/Makefile
+++ b/lang/php4/Makefile
@@ -427,7 +427,7 @@ CONFIGURE_ARGS+=--enable-posix
.endif
.if defined(WITH_POSTGRESQL)
-LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql7-client
+LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql-client
CONFIGURE_ARGS+=--with-pgsql=${LOCALBASE}
.endif
diff --git a/lang/php5/Makefile b/lang/php5/Makefile
index 6db664cdd1b6..7a672e0835c7 100644
--- a/lang/php5/Makefile
+++ b/lang/php5/Makefile
@@ -406,7 +406,7 @@ CONFIGURE_ARGS+=--enable-posix
.endif
.if defined(WITH_POSTGRESQL)
-LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql7-client
+LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql-client
CONFIGURE_ARGS+=--with-pgsql=${LOCALBASE}
.endif
diff --git a/lang/php53/Makefile b/lang/php53/Makefile
index 6db664cdd1b6..7a672e0835c7 100644
--- a/lang/php53/Makefile
+++ b/lang/php53/Makefile
@@ -406,7 +406,7 @@ CONFIGURE_ARGS+=--enable-posix
.endif
.if defined(WITH_POSTGRESQL)
-LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql7-client
+LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql-client
CONFIGURE_ARGS+=--with-pgsql=${LOCALBASE}
.endif