aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-06-09 22:27:25 +0000
committerWill Andrews <will@FreeBSD.org>2000-06-09 22:27:25 +0000
commit3407fc52b4d9562acc78a5722544c183f15a607c (patch)
tree74310a86ba07703a591c6aafed49d9db18b6b893
parent552aef967333c06c5120c84cbdc53184b32c566c (diff)
downloadports-3407fc52b4d9562acc78a5722544c183f15a607c.tar.gz
ports-3407fc52b4d9562acc78a5722544c183f15a607c.zip
Notes
-rw-r--r--graphics/EZWGL/Makefile4
-rw-r--r--lang/tcl80/Makefile4
2 files changed, 5 insertions, 3 deletions
diff --git a/graphics/EZWGL/Makefile b/graphics/EZWGL/Makefile
index 980b0eecfd19..b1e597711681 100644
--- a/graphics/EZWGL/Makefile
+++ b/graphics/EZWGL/Makefile
@@ -21,6 +21,8 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
+.include <bsd.port.pre.mk>
+
.include "${FILESDIR}/manpages"
post-extract:
@@ -46,4 +48,4 @@ post-install:
.endif
${LDCONFIG} -m ${PREFIX}/lib
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>
diff --git a/lang/tcl80/Makefile b/lang/tcl80/Makefile
index b211f0c20e35..1eb79cb2c000 100644
--- a/lang/tcl80/Makefile
+++ b/lang/tcl80/Makefile
@@ -28,12 +28,12 @@ SHLIB_MINOR= 5
MAKEFILE= makefile
TCL_LIB= libtcl80.so
+.include <bsd.port.pre.mk>
+
.include "${FILESDIR}/manpages"
MANCOMPRESSED= yes
-.include <bsd.port.pre.mk>
-
.if ${PORTOBJFORMAT} == "elf"
TCL_LIB_FILE= ${TCL_LIB}.${SHLIB_MAJOR}
.else