aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2003-06-01 00:34:12 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2003-06-01 00:34:12 +0000
commit4daef3dd28b0dabda8fc915adba9235284473143 (patch)
tree457c75e3bef01c3de979774d9dfab5fd512b82df
parent13a334eb2cacc2979ff34f943f7bde025d09d1c2 (diff)
downloadports-4daef3dd28b0dabda8fc915adba9235284473143.tar.gz
ports-4daef3dd28b0dabda8fc915adba9235284473143.zip
Notes
-rw-r--r--databases/libgda2/Makefile26
-rw-r--r--databases/libgda2/distinfo2
-rw-r--r--databases/libgda2/pkg-plist19
-rw-r--r--databases/libgda3/Makefile26
-rw-r--r--databases/libgda3/distinfo2
-rw-r--r--databases/libgda3/pkg-plist19
-rw-r--r--databases/libgnomedb/Makefile7
-rw-r--r--databases/libgnomedb/distinfo2
-rw-r--r--databases/libgnomedb/pkg-plist5
-rw-r--r--databases/mergeant/Makefile8
-rw-r--r--databases/mergeant/distinfo2
-rw-r--r--databases/mergeant/files/patch-configure8
-rw-r--r--databases/mergeant/pkg-plist52
13 files changed, 111 insertions, 67 deletions
diff --git a/databases/libgda2/Makefile b/databases/libgda2/Makefile
index 2d1e8227c901..0f8799e503b4 100644
--- a/databases/libgda2/Makefile
+++ b/databases/libgda2/Makefile
@@ -6,11 +6,10 @@
#
PORTNAME= libgda2
-PORTVERSION= 0.11.0
-PORTREVISION= 1
+PORTVERSION= 0.12.0
CATEGORIES= databases gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/${PORTNAME:S/2$//}/0.11
+MASTER_SITE_SUBDIR= sources/${PORTNAME:S/2$//}/0.12
DISTNAME= libgda-${PORTVERSION}
DIST_SUBDIR= gnome2
@@ -28,6 +27,7 @@ USE_REINPLACE= yes
USE_GNOME= gnomeprefix gnomehack gnomehier glib20 libxslt
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --without-odbc # iODBC support seems broken
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib -lintl"
@@ -35,34 +35,34 @@ MAN1= gda-config-tool.1
MAN5= gda-config.5
.if defined(WITH_MYSQL)
-LIB_DEPENDS+= mysqlclient.10:${PORTSDIR}/databases/mysql323-client
+LIB_DEPENDS+= mysqlclient.10:${PORTSDIR}/databases/mysql323-client
CONFIGURE_ARGS+= --with-mysql=${LOCALBASE}
-PLIST_SUB= MYSQL=""
+PLIST_SUB= MYSQL=""
.else
CONFIGURE_ARGS+= --without-mysql
-PLIST_SUB= MYSQL="@comment "
+PLIST_SUB= MYSQL="@comment "
.endif
.if defined(WITH_POSTGRES)
POSTGRESQL_PORT?= databases/postgresql7
-LIB_DEPENDS+= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
+LIB_DEPENDS+= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
CONFIGURE_ARGS+= --with-postgres=${LOCALBASE}
-PLIST_SUB+= POSTGRES=""
+PLIST_SUB+= POSTGRES=""
.else
CONFIGURE_ARGS+= --without-postgres
-PLIST_SUB+= POSTGRES="@comment "
+PLIST_SUB+= POSTGRES="@comment "
.endif
.if defined(WITH_LDAP)
-LIB_DEPENDS+= ldap.2:${PORTSDIR}/net/openldap20
+LIB_DEPENDS+= ldap.2:${PORTSDIR}/net/openldap20
CONFIGURE_ARGS+= --with-ldap=${LOCALBASE}
-PLIST_SUB+= LDAP=""
+PLIST_SUB+= LDAP=""
.else
CONFIGURE_ARGS+= --without-ldap
-PLIST_SUB+= LDAP="@comment "
+PLIST_SUB+= LDAP="@comment "
.endif
-pre-extract:
+pre-everything::
.if !defined(WITH_MYSQL)
@${ECHO_MSG} "You can enable support for MySQL databases by defining WITH_MYSQL."
.endif
diff --git a/databases/libgda2/distinfo b/databases/libgda2/distinfo
index 5ad784e84494..8b3718c56376 100644
--- a/databases/libgda2/distinfo
+++ b/databases/libgda2/distinfo
@@ -1 +1 @@
-MD5 (gnome2/libgda-0.11.0.tar.bz2) = 8e50d1082033f413c8e8b700b078194b
+MD5 (gnome2/libgda-0.12.0.tar.bz2) = 445b26d782468c11f5cf3a972a710e42
diff --git a/databases/libgda2/pkg-plist b/databases/libgda2/pkg-plist
index 1c9c98253014..00c4b58d8e52 100644
--- a/databases/libgda2/pkg-plist
+++ b/databases/libgda2/pkg-plist
@@ -66,10 +66,10 @@ include/libgda/gda-xql-valueref.h
include/libgda/libgda.h
lib/libgda-2.a
lib/libgda-2.so
-lib/libgda-2.so.1
+lib/libgda-2.so.2
lib/libgda-report-2.a
lib/libgda-report-2.so
-lib/libgda-report-2.so.1
+lib/libgda-report-2.so.2
lib/libgdasql.a
lib/libgdasql.so
lib/libgdasql.so.0
@@ -79,10 +79,8 @@ lib/libgda/providers/libgda-default.so
%%POSTGRES%%lib/libgda/providers/libgda-postgres.so
libdata/pkgconfig/libgda.pc
share/doc/libgda/architecture.html
-share/doc/libgda/c680.html
-share/doc/libgda/c685.html
-share/doc/libgda/c687.html
share/doc/libgda/c689.html
+share/doc/libgda/c694.html
share/doc/libgda/compiling.html
share/doc/libgda/connecting.html
share/doc/libgda/connections.html
@@ -167,15 +165,13 @@ share/doc/libgda/migration-configuration.html
share/doc/libgda/migration-executing-commands.html
share/doc/libgda/migration.html
share/doc/libgda/processing-queries.html
-share/doc/libgda/x849.html
-share/doc/libgda/x851.html
share/doc/libgda/x853.html
-share/doc/libgda/x878.html
-share/doc/libgda/x880.html
+share/doc/libgda/x863.html
share/doc/libgda/x882.html
share/doc/libgda/x883.html
-share/doc/libgda/x885.html
share/doc/libgda/x887.html
+share/doc/libgda/x892.html
+share/doc/libgda/x897.html
share/gnome/libgda/xml/gda-report.dtd
share/gnome/libgda/xml/gda-report-result.dtd
share/gnome/libgda/xml/gda-xml-query.dtd
@@ -188,6 +184,7 @@ share/locale/da/LC_MESSAGES/libgda-2.mo
share/locale/de/LC_MESSAGES/libgda-2.mo
share/locale/el/LC_MESSAGES/libgda-2.mo
share/locale/es/LC_MESSAGES/libgda-2.mo
+share/locale/fa/LC_MESSAGES/libgda-2.mo
share/locale/fi/LC_MESSAGES/libgda-2.mo
share/locale/fr/LC_MESSAGES/libgda-2.mo
share/locale/ga/LC_MESSAGES/libgda-2.mo
@@ -205,6 +202,8 @@ share/locale/pt_BR/LC_MESSAGES/libgda-2.mo
share/locale/ru/LC_MESSAGES/libgda-2.mo
share/locale/sk/LC_MESSAGES/libgda-2.mo
share/locale/sl/LC_MESSAGES/libgda-2.mo
+share/locale/sr/LC_MESSAGES/libgda-2.mo
+share/locale/sr@Latn/LC_MESSAGES/libgda-2.mo
share/locale/sv/LC_MESSAGES/libgda-2.mo
share/locale/tr/LC_MESSAGES/libgda-2.mo
share/locale/uk/LC_MESSAGES/libgda-2.mo
diff --git a/databases/libgda3/Makefile b/databases/libgda3/Makefile
index 2d1e8227c901..0f8799e503b4 100644
--- a/databases/libgda3/Makefile
+++ b/databases/libgda3/Makefile
@@ -6,11 +6,10 @@
#
PORTNAME= libgda2
-PORTVERSION= 0.11.0
-PORTREVISION= 1
+PORTVERSION= 0.12.0
CATEGORIES= databases gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/${PORTNAME:S/2$//}/0.11
+MASTER_SITE_SUBDIR= sources/${PORTNAME:S/2$//}/0.12
DISTNAME= libgda-${PORTVERSION}
DIST_SUBDIR= gnome2
@@ -28,6 +27,7 @@ USE_REINPLACE= yes
USE_GNOME= gnomeprefix gnomehack gnomehier glib20 libxslt
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --without-odbc # iODBC support seems broken
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib -lintl"
@@ -35,34 +35,34 @@ MAN1= gda-config-tool.1
MAN5= gda-config.5
.if defined(WITH_MYSQL)
-LIB_DEPENDS+= mysqlclient.10:${PORTSDIR}/databases/mysql323-client
+LIB_DEPENDS+= mysqlclient.10:${PORTSDIR}/databases/mysql323-client
CONFIGURE_ARGS+= --with-mysql=${LOCALBASE}
-PLIST_SUB= MYSQL=""
+PLIST_SUB= MYSQL=""
.else
CONFIGURE_ARGS+= --without-mysql
-PLIST_SUB= MYSQL="@comment "
+PLIST_SUB= MYSQL="@comment "
.endif
.if defined(WITH_POSTGRES)
POSTGRESQL_PORT?= databases/postgresql7
-LIB_DEPENDS+= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
+LIB_DEPENDS+= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
CONFIGURE_ARGS+= --with-postgres=${LOCALBASE}
-PLIST_SUB+= POSTGRES=""
+PLIST_SUB+= POSTGRES=""
.else
CONFIGURE_ARGS+= --without-postgres
-PLIST_SUB+= POSTGRES="@comment "
+PLIST_SUB+= POSTGRES="@comment "
.endif
.if defined(WITH_LDAP)
-LIB_DEPENDS+= ldap.2:${PORTSDIR}/net/openldap20
+LIB_DEPENDS+= ldap.2:${PORTSDIR}/net/openldap20
CONFIGURE_ARGS+= --with-ldap=${LOCALBASE}
-PLIST_SUB+= LDAP=""
+PLIST_SUB+= LDAP=""
.else
CONFIGURE_ARGS+= --without-ldap
-PLIST_SUB+= LDAP="@comment "
+PLIST_SUB+= LDAP="@comment "
.endif
-pre-extract:
+pre-everything::
.if !defined(WITH_MYSQL)
@${ECHO_MSG} "You can enable support for MySQL databases by defining WITH_MYSQL."
.endif
diff --git a/databases/libgda3/distinfo b/databases/libgda3/distinfo
index 5ad784e84494..8b3718c56376 100644
--- a/databases/libgda3/distinfo
+++ b/databases/libgda3/distinfo
@@ -1 +1 @@
-MD5 (gnome2/libgda-0.11.0.tar.bz2) = 8e50d1082033f413c8e8b700b078194b
+MD5 (gnome2/libgda-0.12.0.tar.bz2) = 445b26d782468c11f5cf3a972a710e42
diff --git a/databases/libgda3/pkg-plist b/databases/libgda3/pkg-plist
index 1c9c98253014..00c4b58d8e52 100644
--- a/databases/libgda3/pkg-plist
+++ b/databases/libgda3/pkg-plist
@@ -66,10 +66,10 @@ include/libgda/gda-xql-valueref.h
include/libgda/libgda.h
lib/libgda-2.a
lib/libgda-2.so
-lib/libgda-2.so.1
+lib/libgda-2.so.2
lib/libgda-report-2.a
lib/libgda-report-2.so
-lib/libgda-report-2.so.1
+lib/libgda-report-2.so.2
lib/libgdasql.a
lib/libgdasql.so
lib/libgdasql.so.0
@@ -79,10 +79,8 @@ lib/libgda/providers/libgda-default.so
%%POSTGRES%%lib/libgda/providers/libgda-postgres.so
libdata/pkgconfig/libgda.pc
share/doc/libgda/architecture.html
-share/doc/libgda/c680.html
-share/doc/libgda/c685.html
-share/doc/libgda/c687.html
share/doc/libgda/c689.html
+share/doc/libgda/c694.html
share/doc/libgda/compiling.html
share/doc/libgda/connecting.html
share/doc/libgda/connections.html
@@ -167,15 +165,13 @@ share/doc/libgda/migration-configuration.html
share/doc/libgda/migration-executing-commands.html
share/doc/libgda/migration.html
share/doc/libgda/processing-queries.html
-share/doc/libgda/x849.html
-share/doc/libgda/x851.html
share/doc/libgda/x853.html
-share/doc/libgda/x878.html
-share/doc/libgda/x880.html
+share/doc/libgda/x863.html
share/doc/libgda/x882.html
share/doc/libgda/x883.html
-share/doc/libgda/x885.html
share/doc/libgda/x887.html
+share/doc/libgda/x892.html
+share/doc/libgda/x897.html
share/gnome/libgda/xml/gda-report.dtd
share/gnome/libgda/xml/gda-report-result.dtd
share/gnome/libgda/xml/gda-xml-query.dtd
@@ -188,6 +184,7 @@ share/locale/da/LC_MESSAGES/libgda-2.mo
share/locale/de/LC_MESSAGES/libgda-2.mo
share/locale/el/LC_MESSAGES/libgda-2.mo
share/locale/es/LC_MESSAGES/libgda-2.mo
+share/locale/fa/LC_MESSAGES/libgda-2.mo
share/locale/fi/LC_MESSAGES/libgda-2.mo
share/locale/fr/LC_MESSAGES/libgda-2.mo
share/locale/ga/LC_MESSAGES/libgda-2.mo
@@ -205,6 +202,8 @@ share/locale/pt_BR/LC_MESSAGES/libgda-2.mo
share/locale/ru/LC_MESSAGES/libgda-2.mo
share/locale/sk/LC_MESSAGES/libgda-2.mo
share/locale/sl/LC_MESSAGES/libgda-2.mo
+share/locale/sr/LC_MESSAGES/libgda-2.mo
+share/locale/sr@Latn/LC_MESSAGES/libgda-2.mo
share/locale/sv/LC_MESSAGES/libgda-2.mo
share/locale/tr/LC_MESSAGES/libgda-2.mo
share/locale/uk/LC_MESSAGES/libgda-2.mo
diff --git a/databases/libgnomedb/Makefile b/databases/libgnomedb/Makefile
index 51b332c5d7ec..5d103a1f3dd4 100644
--- a/databases/libgnomedb/Makefile
+++ b/databases/libgnomedb/Makefile
@@ -6,10 +6,10 @@
#
PORTNAME= libgnomedb
-PORTVERSION= 0.11.0
+PORTVERSION= 0.12.0
CATEGORIES= databases gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/libgnomedb/0.11
+MASTER_SITE_SUBDIR= sources/libgnomedb/0.12
DIST_SUBDIR= gnome2
MAINTAINER= gnome@FreeBSD.org
@@ -23,8 +23,7 @@ USE_GNOME= gnomeprefix gnomehack libgnomeui libgda2
USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LIBS="-L${LOCALBASE}/lib"
-CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
+ LDFLAGS="-L${LOCALBASE}/lib"
post-patch:
@${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
diff --git a/databases/libgnomedb/distinfo b/databases/libgnomedb/distinfo
index 71cf307bf705..02744428221c 100644
--- a/databases/libgnomedb/distinfo
+++ b/databases/libgnomedb/distinfo
@@ -1 +1 @@
-MD5 (gnome2/libgnomedb-0.11.0.tar.bz2) = efb8f768da6cb6e8117487c3c9d9523c
+MD5 (gnome2/libgnomedb-0.12.0.tar.bz2) = 152461ff1fdc78cac3151dafbe20c830
diff --git a/databases/libgnomedb/pkg-plist b/databases/libgnomedb/pkg-plist
index af102de7641e..203bdc2bcf79 100644
--- a/databases/libgnomedb/pkg-plist
+++ b/databases/libgnomedb/pkg-plist
@@ -23,6 +23,7 @@ include/libgnomedb/gnome-db-error.h
include/libgnomedb/gnome-db-form.h
include/libgnomedb/gnome-db-gray-bar.h
include/libgnomedb/gnome-db-grid.h
+include/libgnomedb/gnome-db-i18n.h
include/libgnomedb/gnome-db-icon-list.h
include/libgnomedb/gnome-db-list.h
include/libgnomedb/gnome-db-login-dialog.h
@@ -37,7 +38,6 @@ include/libgnomedb/gnome-db-window.h
include/libgnomedb/libgnomedb.h
lib/bonobo/monikers/libmoniker_database.so
lib/gnome-vfs-2.0/modules/libdatabase.so
-lib/libglade/2.0/libgnomedb.so
lib/libgnomedb-2.a
lib/libgnomedb-2.so
lib/libgnomedb-2.so.2
@@ -101,8 +101,10 @@ share/gnome/pixmaps/libgnomedb/gnome-db-aggregates_16x16.png
share/gnome/pixmaps/libgnomedb/gnome-db-aggregates_24x24.png
share/gnome/pixmaps/libgnomedb/gnome-db-commit_24x24.png
share/gnome/pixmaps/libgnomedb/gnome-db-connect_24x24.png
+share/gnome/pixmaps/libgnomedb/gnome-db-database-login_48x48.png
share/gnome/pixmaps/libgnomedb/gnome-db-database_16x16.png
share/gnome/pixmaps/libgnomedb/gnome-db-database_24x24.png
+share/gnome/pixmaps/libgnomedb/gnome-db-database_48x48.png
share/gnome/pixmaps/libgnomedb/gnome-db-designer_24x24.png
share/gnome/pixmaps/libgnomedb/gnome-db-disconnect_24x24.png
share/gnome/pixmaps/libgnomedb/gnome-db-indexes_16x16.png
@@ -133,6 +135,7 @@ share/locale/da/LC_MESSAGES/libgnomedb-2.mo
share/locale/de/LC_MESSAGES/libgnomedb-2.mo
share/locale/el/LC_MESSAGES/libgnomedb-2.mo
share/locale/es/LC_MESSAGES/libgnomedb-2.mo
+share/locale/fa/LC_MESSAGES/libgnomedb-2.mo
share/locale/fi/LC_MESSAGES/libgnomedb-2.mo
share/locale/fr/LC_MESSAGES/libgnomedb-2.mo
share/locale/ga/LC_MESSAGES/libgnomedb-2.mo
diff --git a/databases/mergeant/Makefile b/databases/mergeant/Makefile
index d38a98a59b3b..e8a9887405e8 100644
--- a/databases/mergeant/Makefile
+++ b/databases/mergeant/Makefile
@@ -6,14 +6,14 @@
#
PORTNAME= mergeant
-PORTVERSION= 0.11.0
+PORTVERSION= 0.12.0
CATEGORIES= databases gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/${PORTNAME}/0.11
+MASTER_SITE_SUBDIR= sources/${PORTNAME}/0.12
DIST_SUBDIR= gnome2
MAINTAINER= gnome@FreeBSD.org
-COMMENT= Provide uniform access to data sources for the GNOME 2.0 environment
+COMMENT= Provide uniform access to data sources for the GNOME 2 environment
USE_BZIP2= yes
USE_X_PREFIX= yes
@@ -23,7 +23,7 @@ USE_GNOME= gnomeprefix gnomehack libgnomedb libgnomeprintui
USE_PERL5= yes
USE_LIBTOOL= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LIBS="-L${LOCALBASE}/lib"
+ LDFLAGS="-L${LOCALBASE}/lib"
post-patch:
@${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
diff --git a/databases/mergeant/distinfo b/databases/mergeant/distinfo
index 8989c2cb1c5e..0cccbb998664 100644
--- a/databases/mergeant/distinfo
+++ b/databases/mergeant/distinfo
@@ -1 +1 @@
-MD5 (gnome2/mergeant-0.11.0.tar.bz2) = 137b73af05fffed1be0dd470e66e9620
+MD5 (gnome2/mergeant-0.12.0.tar.bz2) = 93bb562a010c2fbab600bed9626f7e15
diff --git a/databases/mergeant/files/patch-configure b/databases/mergeant/files/patch-configure
index 522cb695567f..0152e87ad7a3 100644
--- a/databases/mergeant/files/patch-configure
+++ b/databases/mergeant/files/patch-configure
@@ -1,5 +1,5 @@
---- configure.orig Mon Jan 27 20:50:17 2003
-+++ configure Fri Feb 7 01:02:04 2003
+--- configure.orig Wed May 28 19:35:54 2003
++++ configure Wed May 28 23:22:14 2003
@@ -7948,6 +7948,7 @@
# This can be used to rebuild libtool when needed
@@ -8,7 +8,7 @@
# Always use our own libtool.
LIBTOOL='$(SHELL) $(top_builddir)/libtool'
-@@ -9405,13 +9406,13 @@
+@@ -9407,13 +9408,13 @@
MERGEANT_Pixmapdir=${datadir}/pixmaps/${PACKAGE}
@@ -17,7 +17,7 @@
MERGEANT_DTDdir=${datadir}/${PACKAGE}/dtd
- MERGEANT_Plugdir=${datadir}/${PACKAGE}/plugins
+ MERGEANT_Plugdir=${libdir}/${PACKAGE}/plugins
-MERGEANT_Helpdir=${datadir}/gnome/help/${PACKAGE}
+MERGEANT_Helpdir=${datadir}/help/${PACKAGE}
diff --git a/databases/mergeant/pkg-plist b/databases/mergeant/pkg-plist
index ce43289e58ea..42a3db768379 100644
--- a/databases/mergeant/pkg-plist
+++ b/databases/mergeant/pkg-plist
@@ -1,11 +1,50 @@
bin/mergeant
+lib/mergeant/plugins/libPnetaddr.so
+lib/mergeant/plugins/libPpicts.so
+lib/mergeant/plugins/libPsample.so
share/gnome/application-registry/mergeant.applications
share/gnome/applications/mergeant.desktop
+share/gnome/help/mergeant/C/c137.html
+share/gnome/help/mergeant/C/c220.html
+share/gnome/help/mergeant/C/c25.html
+share/gnome/help/mergeant/C/c254.html
+share/gnome/help/mergeant/C/c342.html
+share/gnome/help/mergeant/C/c372.html
+share/gnome/help/mergeant/C/c375.html
+share/gnome/help/mergeant/C/f20.html
+share/gnome/help/mergeant/C/images/env_form.jpg
+share/gnome/help/mergeant/C/images/env_grid.jpg
+share/gnome/help/mergeant/C/images/env_prop.jpg
+share/gnome/help/mergeant/C/images/framework.eps
+share/gnome/help/mergeant/C/images/framework.fig
+share/gnome/help/mergeant/C/images/framework.jpg
+share/gnome/help/mergeant/C/images/gas.gif
+share/gnome/help/mergeant/C/images/main.jpg
+share/gnome/help/mergeant/C/images/plugins_dt.jpg
+share/gnome/help/mergeant/C/images/plugins_objects.jpg
+share/gnome/help/mergeant/C/images/plugins_sum.jpg
+share/gnome/help/mergeant/C/images/properties.jpg
+share/gnome/help/mergeant/C/images/queryprop.jpg
+share/gnome/help/mergeant/C/images/queryprop_cond.jpg
+share/gnome/help/mergeant/C/images/queryprop_joins.jpg
+share/gnome/help/mergeant/C/images/queryprop_objects.jpg
+share/gnome/help/mergeant/C/images/queryprop_sql.jpg
+share/gnome/help/mergeant/C/images/rels.jpg
+share/gnome/help/mergeant/C/images/sysinfo.jpg
+share/gnome/help/mergeant/C/index.html
share/gnome/help/mergeant/C/topic.dat
+share/gnome/help/mergeant/C/x110.html
+share/gnome/help/mergeant/C/x168.html
+share/gnome/help/mergeant/C/x210.html
+share/gnome/help/mergeant/C/x236.html
+share/gnome/help/mergeant/C/x245.html
+share/gnome/help/mergeant/C/x313.html
+share/gnome/help/mergeant/C/x32.html
+share/gnome/help/mergeant/C/x350.html
+share/gnome/help/mergeant/C/x66.html
+share/gnome/help/mergeant/C/x80.html
+share/gnome/help/mergeant/C/x92.html
share/gnome/mergeant/dtd/mergeant.dtd
-share/gnome/mergeant/plugins/libPnetaddr.so
-share/gnome/mergeant/plugins/libPpicts.so
-share/gnome/mergeant/plugins/libPsample.so
share/gnome/mime-info/mergeant.keys
share/gnome/mime-info/mergeant.mime
share/gnome/omf/mergeant/mergeant-C.omf
@@ -27,10 +66,12 @@ share/gnome/pixmaps/mergeant/query-view-query_16x16.png
share/gnome/pixmaps/mergeant/query-view-table_16x16.png
share/gnome/pixmaps/mergeant/query-view-view_16x16.png
share/locale/am/LC_MESSAGES/mergeant.mo
+share/locale/ca/LC_MESSAGES/mergeant.mo
share/locale/cs/LC_MESSAGES/mergeant.mo
share/locale/da/LC_MESSAGES/mergeant.mo
share/locale/de/LC_MESSAGES/mergeant.mo
share/locale/es/LC_MESSAGES/mergeant.mo
+share/locale/fa/LC_MESSAGES/mergeant.mo
share/locale/fr/LC_MESSAGES/mergeant.mo
share/locale/it/LC_MESSAGES/mergeant.mo
share/locale/ms/LC_MESSAGES/mergeant.mo
@@ -41,17 +82,20 @@ share/locale/pt/LC_MESSAGES/mergeant.mo
share/locale/pt_BR/LC_MESSAGES/mergeant.mo
share/locale/ru/LC_MESSAGES/mergeant.mo
share/locale/sk/LC_MESSAGES/mergeant.mo
+share/locale/sr/LC_MESSAGES/mergeant.mo
+share/locale/sr@Latn/LC_MESSAGES/mergeant.mo
share/locale/sv/LC_MESSAGES/mergeant.mo
share/locale/tr/LC_MESSAGES/mergeant.mo
share/locale/uk/LC_MESSAGES/mergeant.mo
share/locale/vi/LC_MESSAGES/mergeant.mo
@dirrm share/gnome/pixmaps/mergeant
@dirrm share/gnome/omf/mergeant
-@dirrm share/gnome/mergeant/plugins
@dirrm share/gnome/mergeant/dtd
@dirrm share/gnome/mergeant
@dirrm share/gnome/help/mergeant/C/stylesheet-images
@dirrm share/gnome/help/mergeant/C/images
@dirrm share/gnome/help/mergeant/C
@dirrm share/gnome/help/mergeant
+@dirrm lib/mergeant/plugins
+@dirrm lib/mergeant
@unexec scrollkeeper-uninstall -q %D/share/gnome/omf/mergeant/mergeant-C.omf 2>/dev/null || /usr/bin/true