aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRomain Tartière <romain@FreeBSD.org>2010-06-02 16:32:44 +0000
committerRomain Tartière <romain@FreeBSD.org>2010-06-02 16:32:44 +0000
commit7b6236238b7c8566e81e4cbb8624f9deed59e4ae (patch)
tree5a390692c301fdcbe14b547eaf98bea2357a23d5
parentbe38e153235fc83bbeb903ee06ec0a05c7116d6b (diff)
downloadports-7b6236238b7c8566e81e4cbb8624f9deed59e4ae.tar.gz
ports-7b6236238b7c8566e81e4cbb8624f9deed59e4ae.zip
Notes
-rw-r--r--deskutils/Makefile1
-rw-r--r--deskutils/tomboy-plugin-reminder/Makefile23
-rw-r--r--deskutils/tomboy-plugin-reminder/distinfo3
-rw-r--r--deskutils/tomboy-plugin-reminder/pkg-descr4
-rw-r--r--deskutils/tomboy-plugin-reminder/pkg-plist2
5 files changed, 33 insertions, 0 deletions
diff --git a/deskutils/Makefile b/deskutils/Makefile
index c420e89284df..b93bf4ad4f5b 100644
--- a/deskutils/Makefile
+++ b/deskutils/Makefile
@@ -265,6 +265,7 @@
SUBDIR += todo
SUBDIR += tomboy
SUBDIR += tomboy-plugin-latex
+ SUBDIR += tomboy-plugin-reminder
SUBDIR += toolbox
SUBDIR += toolboxkit
SUBDIR += tpb
diff --git a/deskutils/tomboy-plugin-reminder/Makefile b/deskutils/tomboy-plugin-reminder/Makefile
new file mode 100644
index 000000000000..fec91cc2a696
--- /dev/null
+++ b/deskutils/tomboy-plugin-reminder/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: tomboy-plugin-reminder
+# Date created: 2008-12-21
+# Whom: Romain Tartiere <romain@blogreen.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= tomboy-plugin-reminder
+PORTVERSION= 0.9.2
+CATEGORIES= deskutils
+MASTER_SITES= http://flukkost.nu/
+DISTNAME= tomboy-reminder-${PORTVERSION}
+
+MAINTAINER= mono@FreeBSD.org
+COMMENT= Automatically open notes at a given date and time
+
+BUILD_DEPENDS= tomboy:${PORTSDIR}/deskutils/tomboy
+RUN_DEPENDS= tomboy:${PORTSDIR}/deskutils/tomboy
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+.include <bsd.port.mk>
diff --git a/deskutils/tomboy-plugin-reminder/distinfo b/deskutils/tomboy-plugin-reminder/distinfo
new file mode 100644
index 000000000000..9665cc298c98
--- /dev/null
+++ b/deskutils/tomboy-plugin-reminder/distinfo
@@ -0,0 +1,3 @@
+MD5 (tomboy-reminder-0.9.2.tar.gz) = a253761c7fe85a7043409202d0bdda50
+SHA256 (tomboy-reminder-0.9.2.tar.gz) = f5100bce6989e7bd0ae2ebe4c79a8d551f0b642b539719fc1a15ed7150a5d2d7
+SIZE (tomboy-reminder-0.9.2.tar.gz) = 64357
diff --git a/deskutils/tomboy-plugin-reminder/pkg-descr b/deskutils/tomboy-plugin-reminder/pkg-descr
new file mode 100644
index 000000000000..a8661f4d7340
--- /dev/null
+++ b/deskutils/tomboy-plugin-reminder/pkg-descr
@@ -0,0 +1,4 @@
+This plugin looks for notes with lines like ``Remind 23 october'' and will open
+the note containing this on the corresponding date and time.
+
+WWW: http://flukkost.nu/blog/tomboy-reminder/
diff --git a/deskutils/tomboy-plugin-reminder/pkg-plist b/deskutils/tomboy-plugin-reminder/pkg-plist
new file mode 100644
index 000000000000..3f2b3e179b1a
--- /dev/null
+++ b/deskutils/tomboy-plugin-reminder/pkg-plist
@@ -0,0 +1,2 @@
+@comment $FreeBSD$
+lib/tomboy/addins/tomboy-reminder.dll