aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2003-09-23 08:14:36 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2003-09-23 08:14:36 +0000
commit0e2dbcef26b840d34b962574c23768ef358776b2 (patch)
tree676e1e735a20ec3b970cfd42f326a96ab874ddea
parent17fc1fcde030b3712558be00cf4420521d863996 (diff)
downloadports-0e2dbcef26b840d34b962574c23768ef358776b2.tar.gz
ports-0e2dbcef26b840d34b962574c23768ef358776b2.zip
- Fix build package and honor PREFIX
Notes
Notes: svn path=/head/; revision=89117
-rw-r--r--comms/libticables/files/patch-macros-Makefile.in11
-rw-r--r--comms/libticables/files/patch-src-intrface.c10
2 files changed, 21 insertions, 0 deletions
diff --git a/comms/libticables/files/patch-macros-Makefile.in b/comms/libticables/files/patch-macros-Makefile.in
new file mode 100644
index 000000000000..45f25c8bce39
--- /dev/null
+++ b/comms/libticables/files/patch-macros-Makefile.in
@@ -0,0 +1,11 @@
+--- macros/Makefile.in.orig Sat Sep 20 12:42:11 2003
++++ macros/Makefile.in Sat Sep 20 12:42:36 2003
+@@ -189,7 +189,7 @@
+ done
+
+
+-aclocaldir = @ACLOCALDIR@
++aclocaldir = ${datadir}/aclocal
+
+ @Aclocal_TRUE@aclocal_DATA = ticables.m4
+ subdir = macros
diff --git a/comms/libticables/files/patch-src-intrface.c b/comms/libticables/files/patch-src-intrface.c
new file mode 100644
index 000000000000..48bef61ee817
--- /dev/null
+++ b/comms/libticables/files/patch-src-intrface.c
@@ -0,0 +1,10 @@
+--- src/intrface.c.orig Sat Sep 13 18:45:17 2003
++++ src/intrface.c Sat Sep 13 19:56:41 2003
+@@ -722,6 +722,7 @@
+ /*********************/
+
+ extern const char *search_for_tipar_node(int minor);
++extern const char *search_for_tiser_node(int minor);
+
+ static int convert_port_into_device(void)
+ {