aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-01-03 23:19:33 +0000
committerWill Andrews <will@FreeBSD.org>2001-01-03 23:19:33 +0000
commit339e1d344b5f7264125adc11c4943f0616b1de1e (patch)
treec643bad566c0fa70da2c263a16a5791dbbec77d7
parentab7b230d69003b7c0a3bbf0539157da14433013b (diff)
downloadports-339e1d344b5f7264125adc11c4943f0616b1de1e.tar.gz
ports-339e1d344b5f7264125adc11c4943f0616b1de1e.zip
Notes
-rw-r--r--www/Makefile1
-rw-r--r--www/p5-Apache-AuthTicket/Makefile23
-rw-r--r--www/p5-Apache-AuthTicket/distinfo1
-rw-r--r--www/p5-Apache-AuthTicket/pkg-comment1
-rw-r--r--www/p5-Apache-AuthTicket/pkg-descr6
-rw-r--r--www/p5-Apache-AuthTicket/pkg-plist3
6 files changed, 35 insertions, 0 deletions
diff --git a/www/Makefile b/www/Makefile
index aad049e654d6..991b021d9a8f 100644
--- a/www/Makefile
+++ b/www/Makefile
@@ -133,6 +133,7 @@
SUBDIR += p5-Apache-ASP
SUBDIR += p5-Apache-Archive
SUBDIR += p5-Apache-AuthCookie
+ SUBDIR += p5-Apache-AuthTicket
SUBDIR += p5-Apache-AutoIndex
SUBDIR += p5-Apache-DBI
SUBDIR += p5-Apache-Icon
diff --git a/www/p5-Apache-AuthTicket/Makefile b/www/p5-Apache-AuthTicket/Makefile
new file mode 100644
index 000000000000..7354e1981dae
--- /dev/null
+++ b/www/p5-Apache-AuthTicket/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: Apache-AuthTicket
+# Date created: Sun Dec 31 19:57:53 2000
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= Apache-AuthTicket
+PORTVERSION= 0.20
+CATEGORIES= www perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Apache
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Apache::AuthTicket.3
+
+.include <bsd.port.mk>
diff --git a/www/p5-Apache-AuthTicket/distinfo b/www/p5-Apache-AuthTicket/distinfo
new file mode 100644
index 000000000000..6d0986a94c12
--- /dev/null
+++ b/www/p5-Apache-AuthTicket/distinfo
@@ -0,0 +1 @@
+MD5 (Apache-AuthTicket-0.20.tar.gz) = e2f84546aa18b7afb1c8aead5ea3365f
diff --git a/www/p5-Apache-AuthTicket/pkg-comment b/www/p5-Apache-AuthTicket/pkg-comment
new file mode 100644
index 000000000000..97309e74d496
--- /dev/null
+++ b/www/p5-Apache-AuthTicket/pkg-comment
@@ -0,0 +1 @@
+Perl modules that implement a cookie-based authentication system
diff --git a/www/p5-Apache-AuthTicket/pkg-descr b/www/p5-Apache-AuthTicket/pkg-descr
new file mode 100644
index 000000000000..557eb4129b19
--- /dev/null
+++ b/www/p5-Apache-AuthTicket/pkg-descr
@@ -0,0 +1,6 @@
+Apache::AuthTicket* modules implement a cookie-based authentication system
+similar to the ticket access system describde in the mod_perl eagle book.
+
+Author: Michael Schout
+
+--will
diff --git a/www/p5-Apache-AuthTicket/pkg-plist b/www/p5-Apache-AuthTicket/pkg-plist
new file mode 100644
index 000000000000..570561b18118
--- /dev/null
+++ b/www/p5-Apache-AuthTicket/pkg-plist
@@ -0,0 +1,3 @@
+lib/perl5/site_perl/%%PERL_VER%%/Apache/AuthTicket.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Apache/AuthTicket/.packlist
+@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Apache/AuthTicket