aboutsummaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJordan K. Hubbard <jkh@FreeBSD.org>1998-10-30 23:38:26 +0000
committerJordan K. Hubbard <jkh@FreeBSD.org>1998-10-30 23:38:26 +0000
commitd78763b6078e15bc918d7a844f8bd5020b74fb50 (patch)
tree3cb9fa73c26a5776c23c7ffcb609679934c72abe /Makefile
parenta7e927e53204846372aaa64571086c5df3f008f4 (diff)
downloadports-d78763b6078e15bc918d7a844f8bd5020b74fb50.tar.gz
ports-d78763b6078e15bc918d7a844f8bd5020b74fb50.zip
Notes
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 5494570f5404..d208d1022fcd 100644
--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,4 @@
-# $Id: Makefile,v 1.37 1997/12/13 05:55:08 asami Exp $
+# $Id: Makefile,v 1.38 1998/08/07 23:25:58 asami Exp $
#
SUBDIR += archivers
@@ -64,5 +64,5 @@ search: ${.CURDIR}/INDEX
@echo "The search target requires a keyword parameter,"
@echo "e.g.: \"make search key=somekeyword\""
.else
- @grep -i ${key} ${.CURDIR}/INDEX | awk -F\| '{ printf("Port:\t%s\nPath:\t%s\nInfo:\t%s\nMaint:\t%s\nIndex:\t%s\nB-deps:\t%s\nR-deps:\t%s\n\n", $$1, $$2, $$4, $$6, $$7, $$8, $$9); }'
+ @grep -i "${key}|" ${.CURDIR}/INDEX | awk -F\| '{ printf("Port:\t%s\nPath:\t%s\nInfo:\t%s\nMaint:\t%s\nIndex:\t%s\nB-deps:\t%s\nR-deps:\t%s\n\n", $$1, $$2, $$4, $$6, $$7, $$8, $$9); }'
.endif