aboutsummaryrefslogtreecommitdiff
path: root/Mk/bsd.autotools.mk
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2006-01-21 17:37:14 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2006-01-21 17:37:14 +0000
commit01c588a6357d8452a3e0af157e9c1250c067db2f (patch)
treefb26bf418ea8791ab4d308a7931c623124611c3c /Mk/bsd.autotools.mk
parentf484c99df79f169bf954fc4b0ed83e59279a596a (diff)
downloadports-01c588a6357d8452a3e0af157e9c1250c067db2f.tar.gz
ports-01c588a6357d8452a3e0af157e9c1250c067db2f.zip
Notes
Diffstat (limited to 'Mk/bsd.autotools.mk')
-rw-r--r--Mk/bsd.autotools.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/Mk/bsd.autotools.mk b/Mk/bsd.autotools.mk
index 9589471ad7b7..8dbe0c9475c8 100644
--- a/Mk/bsd.autotools.mk
+++ b/Mk/bsd.autotools.mk
@@ -99,7 +99,7 @@ AUTOMAKE_VERSION= ${AUTOTOOL_automake_env}
# Make sure we specified a legal version of automake
#
. if !exists(${PORTSDIR}/devel/automake${AUTOMAKE_VERSION}/Makefile)
-BROKEN+= "Unknown AUTOMAKE version: ${AUTOMAKE_VERSION}"
+BROKEN+= Unknown AUTOMAKE version: ${AUTOMAKE_VERSION}
. endif
# Set up the automake environment
@@ -145,7 +145,7 @@ AUTOCONF_VERSION= ${AUTOTOOL_autoconf_env}
# Make sure we specified a legal version of autoconf
#
. if !exists(${PORTSDIR}/devel/autoconf${AUTOCONF_VERSION}/Makefile)
-BROKEN+= "Unknown AUTOCONF version: ${AUTOCONF_VERSION}"
+BROKEN+= Unknown AUTOCONF version: ${AUTOCONF_VERSION}
. endif
# Set up the autoconf/autoheader environment
@@ -193,7 +193,7 @@ LIBTOOL_VERSION= ${AUTOTOOL_libtool_env}
# Make sure we specified a legal version of libtool
#
. if !exists(${PORTSDIR}/devel/libtool${LIBTOOL_VERSION}/Makefile)
-BROKEN+= "Unknown LIBTOOL version: ${LIBTOOL_VERSION}"
+BROKEN+= Unknown LIBTOOL version: ${LIBTOOL_VERSION}
. endif
# Set up the libtool environment
@@ -271,7 +271,7 @@ ${item:U}_ENV+= ${AUTOTOOLS_VARS}
# the order of autotools running.
.if !target(run-autotools)
-run-autotools:: run-autotools-aclocal run-autotools-autoheader \
+run-autotools:: run-autotools-aclocal patch-autotools run-autotools-autoheader \
run-autotools-autoconf run-autotools-automake
.endif