aboutsummaryrefslogtreecommitdiff
path: root/Mk/bsd.gcc.mk
diff options
context:
space:
mode:
authorGerald Pfeifer <gerald@FreeBSD.org>2011-09-19 00:40:21 +0000
committerGerald Pfeifer <gerald@FreeBSD.org>2011-09-19 00:40:21 +0000
commit8fec0a2dbcc8547bd92c5ab790c4954171cfef87 (patch)
tree567ecbeff71b2b9963aa9f7a7712498577e7c05c /Mk/bsd.gcc.mk
parent80874408d470799dc6e64b7af7345e47ae5965f6 (diff)
downloadports-8fec0a2dbcc8547bd92c5ab790c4954171cfef87.tar.gz
ports-8fec0a2dbcc8547bd92c5ab790c4954171cfef87.zip
Notes
Diffstat (limited to 'Mk/bsd.gcc.mk')
-rw-r--r--Mk/bsd.gcc.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/Mk/bsd.gcc.mk b/Mk/bsd.gcc.mk
index 21856663bf11..7c825ec4a94a 100644
--- a/Mk/bsd.gcc.mk
+++ b/Mk/bsd.gcc.mk
@@ -19,7 +19,7 @@
# If your port needs a Fortran compiler, please specify that with the
# USE_FORTRAN= knob. Here is the list of options for that knob:
#
-# USE_FORTRAN= yes # use gfortran45 (lang/gcc45)
+# USE_FORTRAN= yes # use gfortran46 (lang/gcc46)
# USE_FORTRAN= g77 # use g77-34 (lang/gcc34)
# USE_FORTRAN= ifort # use the Intel compiler (lang/ifc)
#
@@ -73,9 +73,9 @@ _GCCVERSION_${v}_V= ${j}
# The default case, with a current lang/gcc port.
. if ${USE_FORTRAN} == yes
-_USE_GCC:= 4.5
-FC:= gfortran45
-F77:= gfortran45
+_USE_GCC:= 4.6
+FC:= gfortran46
+F77:= gfortran46
# Intel Fortran compiler from lang/ifc.
. elif ${USE_FORTRAN} == ifort