aboutsummaryrefslogtreecommitdiff
path: root/Mk/bsd.gecko.mk
diff options
context:
space:
mode:
authorBeat Gaetzi <beat@FreeBSD.org>2011-12-22 07:17:59 +0000
committerBeat Gaetzi <beat@FreeBSD.org>2011-12-22 07:17:59 +0000
commit9bff2d2e5e425e9b840fcd26df9acdad968055c2 (patch)
tree9ff05ea2d0d2b37adac880c6c7379202067705af /Mk/bsd.gecko.mk
parentdb09ebfdf55fb8147c90591987493460e47b2324 (diff)
downloadports-9bff2d2e5e425e9b840fcd26df9acdad968055c2.tar.gz
ports-9bff2d2e5e425e9b840fcd26df9acdad968055c2.zip
Notes
Diffstat (limited to 'Mk/bsd.gecko.mk')
-rw-r--r--Mk/bsd.gecko.mk14
1 files changed, 7 insertions, 7 deletions
diff --git a/Mk/bsd.gecko.mk b/Mk/bsd.gecko.mk
index 1fdc30c2334b..091aa136501a 100644
--- a/Mk/bsd.gecko.mk
+++ b/Mk/bsd.gecko.mk
@@ -203,9 +203,9 @@ Gecko_Pre_Include= bsd.gecko.mk
# version is given by the maintainer via the port
# or by the user via defined variable try to find
# the highest stable installed version.
-# Available values: yes 80+ 31+ 80 31
+# Available values: yes 90+ 31+ 90 31
# NOTE:
-# default value 80 is used in case of USE_THUNDERBIRD=yes
+# default value 90 is used in case of USE_THUNDERBIRD=yes
#
# USE_THUNDERBIRD_BUILD Add buildtime dependency on Thunderbird.
# Available values: see USE_THUNDERBIRD
@@ -364,13 +364,13 @@ USE_THUNDERBIRD:= ${USE_THUNDERBIRD_BUILD}
_THUNDERBIRD_BUILD_DEPENDS= yes
.endif
-_THUNDERBIRD_DEFAULT_VERSION= 80
-_THUNDERBIRD_VERSIONS= 80 31
-_THUNDERBIRD_RANGE_VERSIONS= 80+ 31+
+_THUNDERBIRD_DEFAULT_VERSION= 90
+_THUNDERBIRD_VERSIONS= 90 31
+_THUNDERBIRD_RANGE_VERSIONS= 90+ 31+
# For specifying [31, 30, ..]+
_THUNDERBIRD_31P= 31 ${_THUNDERBIRD_31P}
-_THUNDERBIRD_80P= 80
+_THUNDERBIRD_90P= 90
# Set the default Thunderbird version and check if USE_THUNDERBIRD=yes was given
.if ${USE_THUNDERBIRD} == "yes"
@@ -414,7 +414,7 @@ IGNORE= cannot install: unknown Thunderbird version: thunderbird-${USE_THUNDER
.endif
# Dependence lines for different Thunderbird versions
-80_DEPENDS= ${LOCALBASE}/lib/thunderbird/thunderbird:${PORTSDIR}/mail/thunderbird
+90_DEPENDS= ${LOCALBASE}/lib/thunderbird/thunderbird:${PORTSDIR}/mail/thunderbird
31_DEPENDS= ${LOCALBASE}/lib/thunderbird3/thunderbird:${PORTSDIR}/mail/thunderbird3
# Add dependencies