aboutsummaryrefslogtreecommitdiff
path: root/Mk/bsd.gecko.mk
diff options
context:
space:
mode:
authorBeat Gaetzi <beat@FreeBSD.org>2011-11-08 17:35:09 +0000
committerBeat Gaetzi <beat@FreeBSD.org>2011-11-08 17:35:09 +0000
commitc09b41ad1a77bbc266c6149395c8ccff82fc6433 (patch)
tree296911d07d9072836e6185f6e4f7af492ea3b4f5 /Mk/bsd.gecko.mk
parent04edfa139850c33b43177bbc23e7c7cd24f70777 (diff)
downloadports-c09b41ad1a77bbc266c6149395c8ccff82fc6433.tar.gz
ports-c09b41ad1a77bbc266c6149395c8ccff82fc6433.zip
Notes
Diffstat (limited to 'Mk/bsd.gecko.mk')
-rw-r--r--Mk/bsd.gecko.mk14
1 files changed, 7 insertions, 7 deletions
diff --git a/Mk/bsd.gecko.mk b/Mk/bsd.gecko.mk
index 4e0438d0b96f..f32d5f8a7189 100644
--- a/Mk/bsd.gecko.mk
+++ b/Mk/bsd.gecko.mk
@@ -203,9 +203,9 @@ Gecko_Pre_Include= bsd.gecko.mk
# version is given by the maintainer via the port
# or by the user via defined variable try to find
# the highest stable installed version.
-# Available values: yes 70+ 31+ 70 31
+# Available values: yes 80+ 31+ 80 31
# NOTE:
-# default value 70 is used in case of USE_THUNDERBIRD=yes
+# default value 80 is used in case of USE_THUNDERBIRD=yes
#
# USE_THUNDERBIRD_BUILD Add buildtime dependency on Thunderbird.
# Available values: see USE_THUNDERBIRD
@@ -364,13 +364,13 @@ USE_THUNDERBIRD:= ${USE_THUNDERBIRD_BUILD}
_THUNDERBIRD_BUILD_DEPENDS= yes
.endif
-_THUNDERBIRD_DEFAULT_VERSION= 70
-_THUNDERBIRD_VERSIONS= 70 31
-_THUNDERBIRD_RANGE_VERSIONS= 70+ 31+
+_THUNDERBIRD_DEFAULT_VERSION= 80
+_THUNDERBIRD_VERSIONS= 80 31
+_THUNDERBIRD_RANGE_VERSIONS= 80+ 31+
# For specifying [31, 30, ..]+
_THUNDERBIRD_31P= 31 ${_THUNDERBIRD_31P}
-_THUNDERBIRD_70P= 70
+_THUNDERBIRD_80P= 80
# Set the default Thunderbird version and check if USE_THUNDERBIRD=yes was given
.if ${USE_THUNDERBIRD} == "yes"
@@ -414,7 +414,7 @@ IGNORE= cannot install: unknown Thunderbird version: thunderbird-${USE_THUNDER
.endif
# Dependence lines for different Thunderbird versions
-70_DEPENDS= ${LOCALBASE}/lib/thunderbird/thunderbird:${PORTSDIR}/mail/thunderbird
+80_DEPENDS= ${LOCALBASE}/lib/thunderbird/thunderbird:${PORTSDIR}/mail/thunderbird
31_DEPENDS= ${LOCALBASE}/lib/thunderbird3/thunderbird:${PORTSDIR}/mail/thunderbird3
# Add dependencies