aboutsummaryrefslogtreecommitdiff
path: root/Mk/bsd.php.mk
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2006-03-18 14:14:26 +0000
committerPav Lucistnik <pav@FreeBSD.org>2006-03-18 14:14:26 +0000
commitbe7cac49f46129a3750cce85303d571b7616e0a0 (patch)
tree2f550eb4c070f76c0d11bdfe81a0d9659977d38e /Mk/bsd.php.mk
parent353984c1551d41b01d1c9826a3f941103c6de87a (diff)
downloadports-be7cac49f46129a3750cce85303d571b7616e0a0.tar.gz
ports-be7cac49f46129a3750cce85303d571b7616e0a0.zip
Notes
Diffstat (limited to 'Mk/bsd.php.mk')
-rw-r--r--Mk/bsd.php.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/Mk/bsd.php.mk b/Mk/bsd.php.mk
index 56ae71d16f90..de6cca096f43 100644
--- a/Mk/bsd.php.mk
+++ b/Mk/bsd.php.mk
@@ -261,7 +261,7 @@ _USE_PHP_ALL= bcmath bz2 calendar ctype curl dba dbase \
# version specific components
_USE_PHP_VER4= ${_USE_PHP_ALL} crack dbx dio domxml mcal mcve \
mnogosearch oracle overload pfpro xslt yp
-_USE_PHP_VER5= ${_USE_PHP_ALL} dom mysqli pdo simplexml soap sqlite \
+_USE_PHP_VER5= ${_USE_PHP_ALL} dom hash mysqli pdo simplexml soap sqlite \
tidy xmlreader xmlwriter xsl
bcmath_DEPENDS= math/php${PHP_VER}-bcmath
@@ -284,6 +284,7 @@ ftp_DEPENDS= ftp/php${PHP_VER}-ftp
gd_DEPENDS= graphics/php${PHP_VER}-gd
gettext_DEPENDS=devel/php${PHP_VER}-gettext
gmp_DEPENDS= math/php${PHP_VER}-gmp
+hash_DEPENDS= security/pecl-hash
iconv_DEPENDS= converters/php${PHP_VER}-iconv
imagick_DEPENDS=graphics/pecl-imagick
imap_DEPENDS= mail/php${PHP_VER}-imap