aboutsummaryrefslogtreecommitdiff
path: root/Mk/bsd.php.mk
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2006-03-19 22:18:41 +0000
committerPav Lucistnik <pav@FreeBSD.org>2006-03-19 22:18:41 +0000
commit5d4445e61443fdccf296665eddaba76884e9cfe0 (patch)
tree973a34c351aa1a9d6adb0889d5b1d13db27e1ecb /Mk/bsd.php.mk
parent5cbaf9996773f306fe712cde6ea5ca14d698e8cc (diff)
downloadports-5d4445e61443fdccf296665eddaba76884e9cfe0.tar.gz
ports-5d4445e61443fdccf296665eddaba76884e9cfe0.zip
Notes
Diffstat (limited to 'Mk/bsd.php.mk')
-rw-r--r--Mk/bsd.php.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Mk/bsd.php.mk b/Mk/bsd.php.mk
index de6cca096f43..cf7669e42188 100644
--- a/Mk/bsd.php.mk
+++ b/Mk/bsd.php.mk
@@ -252,7 +252,7 @@ php-ini:
# non-version specific components
_USE_PHP_ALL= bcmath bz2 calendar ctype curl dba dbase \
exif fileinfo filepro fribidi ftp gd gettext gmp \
- iconv imagick imap interbase ldap mbstring mcrypt \
+ hash iconv imagick imap interbase ldap mbstring mcrypt \
mhash ming mssql mysql ncurses odbc \
openssl panda pcntl pcre pdf pgsql posix \
pspell radius readline recode session shmop snmp \
@@ -261,7 +261,7 @@ _USE_PHP_ALL= bcmath bz2 calendar ctype curl dba dbase \
# version specific components
_USE_PHP_VER4= ${_USE_PHP_ALL} crack dbx dio domxml mcal mcve \
mnogosearch oracle overload pfpro xslt yp
-_USE_PHP_VER5= ${_USE_PHP_ALL} dom hash mysqli pdo simplexml soap sqlite \
+_USE_PHP_VER5= ${_USE_PHP_ALL} dom mysqli pdo simplexml soap sqlite \
tidy xmlreader xmlwriter xsl
bcmath_DEPENDS= math/php${PHP_VER}-bcmath