aboutsummaryrefslogtreecommitdiff
path: root/Mk/bsd.php.mk
diff options
context:
space:
mode:
authorAlex Dupre <ale@FreeBSD.org>2008-07-11 10:57:15 +0000
committerAlex Dupre <ale@FreeBSD.org>2008-07-11 10:57:15 +0000
commitbd20f68ed53beff6a9016b9753a56d899b03293b (patch)
tree5c1d591fdb1b6e419e4692c2383dda8689674d7a /Mk/bsd.php.mk
parentaa10d1c25b9abde067532f462e5e1fb1d7220296 (diff)
downloadports-bd20f68ed53beff6a9016b9753a56d899b03293b.tar.gz
ports-bd20f68ed53beff6a9016b9753a56d899b03293b.zip
Notes
Diffstat (limited to 'Mk/bsd.php.mk')
-rw-r--r--Mk/bsd.php.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/Mk/bsd.php.mk b/Mk/bsd.php.mk
index 2296f57e63c9..f828add50696 100644
--- a/Mk/bsd.php.mk
+++ b/Mk/bsd.php.mk
@@ -234,7 +234,7 @@ php-ini:
# Extensions
.if defined(_POSTMKINCLUDED) && ${USE_PHP:L} != "yes"
# non-version specific components
-_USE_PHP_ALL= bcmath bitset bz2 calendar ctype curl dba dbase \
+_USE_PHP_ALL= apc bcmath bitset bz2 calendar ctype curl dba dbase \
exif fileinfo fribidi ftp gd gettext gmp \
hash iconv imap interbase json ldap mbstring mcrypt \
memcache mhash mssql mysql ncurses odbc \
@@ -249,6 +249,7 @@ _USE_PHP_VER5= ${_USE_PHP_ALL} dom filter ming mysqli oci8 pdo \
pdo_mysql pdo_sqlite \
simplexml soap spl sqlite tidy xmlreader xmlwriter xsl
+apc_DEPENDS= www/pecl-APC
bcmath_DEPENDS= math/php${PHP_VER}-bcmath
bitset_DEPENDS= math/pecl-bitset
bz2_DEPENDS= archivers/php${PHP_VER}-bz2