aboutsummaryrefslogtreecommitdiff
path: root/Mk/bsd.port.mk
diff options
context:
space:
mode:
authorJordan K. Hubbard <jkh@FreeBSD.org>1995-04-22 00:05:46 +0000
committerJordan K. Hubbard <jkh@FreeBSD.org>1995-04-22 00:05:46 +0000
commitb1230d88bd0eb7576ab26aa1057bcaa6dc8fe54f (patch)
tree260cb428521a1b90f3c820a1229d5adad76ba6cb /Mk/bsd.port.mk
parent68360a7bccc9d44849f10206d28acc4e008c1665 (diff)
downloadports-b1230d88bd0eb7576ab26aa1057bcaa6dc8fe54f.tar.gz
ports-b1230d88bd0eb7576ab26aa1057bcaa6dc8fe54f.zip
Notes
Diffstat (limited to 'Mk/bsd.port.mk')
-rw-r--r--Mk/bsd.port.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index 0c70b4151b15..7376e740e8c7 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -3,7 +3,7 @@
# bsd.port.mk - 940820 Jordan K. Hubbard.
# This file is in the public domain.
#
-# $Id: bsd.port.mk,v 1.144 1995/04/20 18:03:02 asami Exp $
+# $Id: bsd.port.mk,v 1.145 1995/04/22 00:01:26 jkh Exp $
#
# Please view me with 4 column tabs!
@@ -1050,7 +1050,7 @@ describe:
.if !target(fake-pkg)
.if !defined(NO_PACKAGE)
fake-pkg:
- @if [ ! -f ${PKGDIR}/PLIST -o ! -f ${PKGDIR}/COMMENT -o ! -f ${PKGDIR}/DESCR ]; then echo "** Missing patch files for ${PKGNAME} - installation not recorded."; exit 1; fi
+ @if [ ! -f ${PKGDIR}/PLIST -o ! -f ${PKGDIR}/COMMENT -o ! -f ${PKGDIR}/DESCR ]; then echo "** Missing package files for ${PKGNAME} - installation not recorded."; exit 1; fi
@if [ ! -d ${PKG_DBDIR} ]; then rm -f ${PKG_DBDIR}; mkdir -p ${PKG_DBDIR}; fi
@if [ ! -d ${PKG_DBDIR}/${PKGNAME} ]; then \
${ECHO_MSG} "===> Registering installation for ${PKGNAME}"; \