aboutsummaryrefslogtreecommitdiff
path: root/Mk/bsd.port.mk
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2010-12-04 07:34:27 +0000
committerAde Lovett <ade@FreeBSD.org>2010-12-04 07:34:27 +0000
commit4a8684e352ac6d7260613e6ad3743fabd00eaf7d (patch)
treec1022f7df000935302e4c7f143c5b049290dacc2 /Mk/bsd.port.mk
parent6029732777f019908166457c71136521713b91f7 (diff)
downloadports-4a8684e352ac6d7260613e6ad3743fabd00eaf7d.tar.gz
ports-4a8684e352ac6d7260613e6ad3743fabd00eaf7d.zip
Notes
Diffstat (limited to 'Mk/bsd.port.mk')
-rw-r--r--Mk/bsd.port.mk7
1 files changed, 6 insertions, 1 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index c25e695a157f..ff7d73cc7953 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -3748,6 +3748,11 @@ do-patch:
fi
.endif
+.if !target(patch-autotools)
+patch-autotools:
+ @${DO_NADA}
+.endif
+
.if !target(run-autotools)
run-autotools:
@${DO_NADA}
@@ -4412,7 +4417,7 @@ _EXTRACT_SEQ= check-build-conflicts extract-message checksum extract-depends \
post-extract post-extract-script
_PATCH_DEP= extract
_PATCH_SEQ= ask-license patch-message patch-depends patch-dos2unix pre-patch \
- pre-patch-script do-patch post-patch post-patch-script
+ pre-patch-script do-patch patch-autotools post-patch post-patch-script
_CONFIGURE_DEP= patch
_CONFIGURE_SEQ= build-depends lib-depends configure-message \
pre-configure pre-configure-script \