aboutsummaryrefslogtreecommitdiff
path: root/Mk/bsd.port.subdir.mk
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 13:18:17 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 13:18:17 +0000
commit999161a9ed97730daec86fd4a1472d43f1f3c106 (patch)
treef20c586b0416176f121176e4710700155b5cf9bf /Mk/bsd.port.subdir.mk
parenta2636bcc7e88f570e1db12e44a992761fc891649 (diff)
downloadports-999161a9ed97730daec86fd4a1472d43f1f3c106.tar.gz
ports-999161a9ed97730daec86fd4a1472d43f1f3c106.zip
Notes
Diffstat (limited to 'Mk/bsd.port.subdir.mk')
-rw-r--r--Mk/bsd.port.subdir.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/Mk/bsd.port.subdir.mk b/Mk/bsd.port.subdir.mk
index d688efdbe87e..e673a8e9b523 100644
--- a/Mk/bsd.port.subdir.mk
+++ b/Mk/bsd.port.subdir.mk
@@ -481,7 +481,7 @@ _PORTSEARCH= \
-v icase="$${icase:-${PORTSEARCH_IGNORECASE}}" \
'BEGIN { \
if (icase) { \
- if (length(name)) name = tolower(name); if (length(xname)) xname = tolower(xname); \
+ if (length(name)) name = tolower(name); if (length(xname)) xname = tolower(xname); \
} \
fields["name"] = 1; names[1] = "Port"; \
fields["destination"] = 2; names[2] = "Moved"; \
@@ -494,9 +494,9 @@ _PORTSEARCH= \
sub(".*\/", "", oldname); newname = sub(".*\/", "", newname); \
if (((icase ? tolower(oldname) : oldname) ~ name) || \
((icase ? tolower(newname) : newname) ~ name)) { \
- for (i = 1; i <= 4; i++) { \
- printf("%s:\t%s\n", names[i], $$i); \
- } \
+ for (i = 1; i <= 4; i++) { \
+ printf("%s:\t%s\n", names[i], $$i); \
+ } \
print(""); \
} \
}' ${MOVEDDIR}/${MOVEDFILE}; \