aboutsummaryrefslogtreecommitdiff
path: root/Mk/bsd.port.subdir.mk
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2007-03-24 14:02:06 +0000
committerPav Lucistnik <pav@FreeBSD.org>2007-03-24 14:02:06 +0000
commit65e107ab6988c9b2d4d980917430d8ab0cfee665 (patch)
tree19322057de195ba994b5e8d364fcb6eddc03508f /Mk/bsd.port.subdir.mk
parent134d97e1fd2201b9a28717e8ed461675a246e1cc (diff)
downloadports-65e107ab6988c9b2d4d980917430d8ab0cfee665.tar.gz
ports-65e107ab6988c9b2d4d980917430d8ab0cfee665.zip
Notes
Diffstat (limited to 'Mk/bsd.port.subdir.mk')
-rw-r--r--Mk/bsd.port.subdir.mk23
1 files changed, 13 insertions, 10 deletions
diff --git a/Mk/bsd.port.subdir.mk b/Mk/bsd.port.subdir.mk
index c433ff119cf4..97f28a956917 100644
--- a/Mk/bsd.port.subdir.mk
+++ b/Mk/bsd.port.subdir.mk
@@ -1,3 +1,6 @@
+#-*- mode: makefile; tab-width: 4; -*-
+# ex:ts=4
+#
# from: @(#)bsd.subdir.mk 5.9 (Berkeley) 2/1/91
# $FreeBSD$
#
@@ -7,19 +10,19 @@
#
# +++ variables +++
#
-# STRIP The flag passed to the install program to cause the binary
-# to be stripped. This is to be used when building your
-# own install script so that the entire system can be made
-# stripped/not-stripped using a single knob. [-s]
+# STRIP - The flag passed to the install program to cause the binary
+# to be stripped. This is to be used when building your
+# own install script so that the entire system can be made
+# stripped/not-stripped using a single knob. [-s]
#
-# ECHO_MSG Used to print all the '===>' style prompts - override this
-# to turn them off [echo].
+# ECHO_MSG - Used to print all the '===>' style prompts - override this
+# to turn them off [echo].
#
-# OPSYS Get the operating system type [`uname -s`]
+# OPSYS - Get the operating system type [`uname -s`]
#
-# SUBDIR A list of subdirectories that should be built as well.
-# Each of the targets will execute the same target in the
-# subdirectories.
+# SUBDIR - A list of subdirectories that should be built as well.
+# Each of the targets will execute the same target in the
+# subdirectories.
#
#
# +++ targets +++