aboutsummaryrefslogtreecommitdiff
path: root/Mk
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2011-06-09 08:22:45 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2011-06-09 08:22:45 +0000
commit3904f96634090758f23d8660746a4fe8f636be7f (patch)
treefbc3985a4a92ef05c24d46588e16e4fa1f6b762a /Mk
parent5ac885f174b0e04a50d0a1a60b435c3b9366d94b (diff)
downloadports-3904f96634090758f23d8660746a4fe8f636be7f.tar.gz
ports-3904f96634090758f23d8660746a4fe8f636be7f.zip
Notes
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.port.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index 08b4571a1bb8..9689eb7b4156 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -4858,7 +4858,7 @@ fetch-url-list-int:
fi ; \
for site in `eval $$SORTED_MASTER_SITES_CMD_TMP ${_RANDOMIZE_SITES}`; do \
DIR=${DIST_SUBDIR}; \
- CKSIZE=`${AWK} "/^SIZE \($${DIR:+$$DIR/}$$file\)"'{print $$4}' ${DISTINFO_FILE}`; \
+ CKSIZE=`${AWK} "/^SIZE \($${DIR:+$$DIR/}$$file\)/"'{print $$4}' ${DISTINFO_FILE}`; \
case $${file} in \
*/*) args="-o $${file} $${site}$${file}";; \
*) args=$${site}$${file};; \
@@ -4889,7 +4889,7 @@ fetch-url-list-int:
fi ; \
for site in `eval $$SORTED_PATCH_SITES_CMD_TMP ${_RANDOMIZE_SITES}`; do \
DIR=${DIST_SUBDIR}; \
- CKSIZE=`${AWK} "/^SIZE \($${DIR:+$$DIR/}$$file\)"'{print $$4}' ${DISTINFO_FILE}`; \
+ CKSIZE=`${AWK} "/^SIZE \($${DIR:+$$DIR/}$$file\)/"'{print $$4}' ${DISTINFO_FILE}`; \
case $${file} in \
*/*) args="-o $${file} $${site}$${file}";; \
*) args=$${site}$${file};; \