aboutsummaryrefslogtreecommitdiff
path: root/Mk
diff options
context:
space:
mode:
authorJordan K. Hubbard <jkh@FreeBSD.org>1994-08-22 12:07:19 +0000
committerJordan K. Hubbard <jkh@FreeBSD.org>1994-08-22 12:07:19 +0000
commitdfcb81d26e6537cd8b7b370397b067e33502b250 (patch)
tree034cddc9221b5b66eb5546ab087fbc795dd203d9 /Mk
parentd2a18d91577823ef20bc32030dfbb6d8a14db7e5 (diff)
downloadports-dfcb81d26e6537cd8b7b370397b067e33502b250.tar.gz
ports-dfcb81d26e6537cd8b7b370397b067e33502b250.zip
Notes
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.port.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index f01058d8b09d..22d259caeda6 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -1,7 +1,7 @@
# bsd.port.mk - 940820 Jordan K. Hubbard.
# This file is in the public domain.
#
-# $Id: bsd.port.mk,v 1.11 1994/08/22 11:23:17 jkh Exp $
+# $Id: bsd.port.mk,v 1.12 1994/08/22 12:00:34 jkh Exp $
#
# Supported Variables and their behaviors:
@@ -93,7 +93,7 @@ package:
@if [ -d ${PKGDIR} ]; then \
echo "===> Building package for ${DISTNAME}"; \
pkg_create -c ${PKGDIR}/COMMENT -d ${PKGDIR}/DESCR \
- -f ${PKGDIR}/PLIST ${DISTNAME}; \
+ -f ${PKGDIR}/PLIST ${DISTNAME}.tgz; \
fi
.endif