aboutsummaryrefslogtreecommitdiff
path: root/accessibility/at-poke/Makefile
diff options
context:
space:
mode:
authorAlejandro Pulver <alepulver@FreeBSD.org>2006-11-05 21:04:13 +0000
committerAlejandro Pulver <alepulver@FreeBSD.org>2006-11-05 21:04:13 +0000
commit7c6331b6274b844192d61f14bbe06698efcad392 (patch)
tree4556298f2ed35d6c8a58e5b3c366015b307456f4 /accessibility/at-poke/Makefile
parent3cfaacc54af6a736d91025941f530ec3ec410e53 (diff)
Notes
Diffstat (limited to 'accessibility/at-poke/Makefile')
-rw-r--r--accessibility/at-poke/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/accessibility/at-poke/Makefile b/accessibility/at-poke/Makefile
new file mode 100644
index 000000000000..043f6d526d58
--- /dev/null
+++ b/accessibility/at-poke/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: at-poke
+# Date created: 24 Oct 2006
+# Whom: Marcus von Appen <mva@sysfault.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= at-poke
+PORTVERSION= 0.2.3
+CATEGORIES= accessibility gnome
+MASTER_SITES= ${MASTER_SITE_GNOME}
+MASTER_SITE_SUBDIR= sources/${PORTNAME}/${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}
+DIST_SUBDIR= gnome2
+
+MAINTAINER= mva@sysfault.org
+COMMENT= Accessibility testing and poking tool
+
+USE_XLIB= yes
+USE_GMAKE= yes
+USE_GNOME= gnomeprefix libglade2 libgailgnome
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>