aboutsummaryrefslogtreecommitdiff
path: root/accessibility/gnopernicus/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2003-09-18 07:02:09 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2003-09-18 07:02:09 +0000
commitb55cf80c13207820221b6e8f4a55924cd460e9de (patch)
tree2152138c7311dccdc372be656dd1d9764a074fbf /accessibility/gnopernicus/Makefile
parentb992c3888cd5be32b10bb9a4fca83b6cd55d59da (diff)
Notes
Diffstat (limited to 'accessibility/gnopernicus/Makefile')
-rw-r--r--accessibility/gnopernicus/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/accessibility/gnopernicus/Makefile b/accessibility/gnopernicus/Makefile
new file mode 100644
index 000000000000..2be5ec4c1e27
--- /dev/null
+++ b/accessibility/gnopernicus/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: gnopernicus
+# Date created: 11 May 2003
+# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gnopernicus
+PORTVERSION= 0.7.0
+CATEGORIES= x11 gnome accessibility
+MASTER_SITES= ${MASTER_SITE_GNOME}
+MASTER_SITE_SUBDIR= sources/${PORTNAME}/0.7
+DIST_SUBDIR= gnome2
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= Collection of accessibility apps for GNOME 2
+
+LIB_DEPENDS= gnome-mag.1:${PORTSDIR}/x11/gnomemag \
+ gnomespeech.6:${PORTSDIR}/audio/gnomespeech
+
+USE_BZIP2= yes
+USE_X_PREFIX= yes
+USE_REINPLACE= yes
+USE_GMAKE= yes
+USE_GNOME= gnomeprefix gnomehack gnomehier libgnomeui atspi
+USE_LIBTOOL= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>