aboutsummaryrefslogtreecommitdiff
path: root/accessibility/kmouth/Makefile
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2018-04-06 20:37:04 +0000
committerTobias C. Berner <tcberner@FreeBSD.org>2018-04-06 20:37:04 +0000
commit3a0d94e5559cad790dd44e20ae66a6d5c08bc3ec (patch)
tree5900c9c740a0ef2d533a8838200d98416d593d1c /accessibility/kmouth/Makefile
parentf84eca3a8403e39fa779d79780aa20dcff8d2313 (diff)
downloadports-3a0d94e5559cad790dd44e20ae66a6d5c08bc3ec.tar.gz
ports-3a0d94e5559cad790dd44e20ae66a6d5c08bc3ec.zip
Notes
Diffstat (limited to 'accessibility/kmouth/Makefile')
-rw-r--r--accessibility/kmouth/Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/accessibility/kmouth/Makefile b/accessibility/kmouth/Makefile
new file mode 100644
index 000000000000..e9fd68e97b4b
--- /dev/null
+++ b/accessibility/kmouth/Makefile
@@ -0,0 +1,19 @@
+# $FreeBSD$
+
+PORTNAME= kmouth
+DISTVERSION= ${KDE_APPLICATIONS_VERSION}
+CATEGORIES= accessibility kde kde-applications
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= Speech synthesizer frontend for KDE
+
+LICENSE= GPLv2
+LICENSE_FILE= ${WRKSRC}/COPYING
+
+USES= cmake:outsource gettext kde:5 tar:xz
+USE_KDE= auth codecs completion config configwidgets coreaddons crash \
+ ecm i18n jobwidgets kio service widgetsaddons xmlgui
+USE_QT5= core dbus gui network printsupport speech widgets xml \
+ buildtools_build qmake_build
+
+.include <bsd.port.mk>