aboutsummaryrefslogtreecommitdiff
path: root/accessibility/py-papi/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2006-12-21 20:20:32 +0000
committerMartin Wilke <miwi@FreeBSD.org>2006-12-21 20:20:32 +0000
commite60947bbeda112cb46d7dd0051ed3e5b0a6788cc (patch)
treeaf3c251cfa164878b04e75f11e5b4964df3d48a1 /accessibility/py-papi/Makefile
parente1d60dbb89d58406da5c6086d17da5d93956486f (diff)
downloadports-e60947bbeda112cb46d7dd0051ed3e5b0a6788cc.tar.gz
ports-e60947bbeda112cb46d7dd0051ed3e5b0a6788cc.zip
Notes
Diffstat (limited to 'accessibility/py-papi/Makefile')
-rw-r--r--accessibility/py-papi/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/accessibility/py-papi/Makefile b/accessibility/py-papi/Makefile
new file mode 100644
index 000000000000..fb6f46cd2fb1
--- /dev/null
+++ b/accessibility/py-papi/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: py-papi
+# Date created: 2006-12-19
+# Whom: Marcus von Appen
+#
+# $FreeBSD$
+#
+
+PORTNAME= papi
+PORTVERSION= 0.0.2
+CATEGORIES= accessibility devel python
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ocemp
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= papi-${PORTVERSION}
+
+MAINTAINER= mva@sysfault.org
+COMMENT= ATK accessibility wrapper for python
+
+USE_GNOME= atk
+USE_GCC= 3.4+
+USE_PYTHON= yes
+USE_PYDISTUTILS=yes
+
+post-patch:
+.if defined(NOPORTDOCS)
+ ${REINPLACE_CMD} -i "" -e 's|: docfiles|: []|g' ${WRKSRC}/setup.py
+.endif
+
+.include <bsd.port.mk>