aboutsummaryrefslogtreecommitdiff
path: root/accessibility
diff options
context:
space:
mode:
authorRene Ladan <rene@FreeBSD.org>2014-01-13 21:00:02 +0000
committerRene Ladan <rene@FreeBSD.org>2014-01-13 21:00:02 +0000
commit50f8eaece13e14735ce71c2c22f8aac07f7cd50a (patch)
tree15cdc9de8e1435e170938ead4c0c26dfe041a7e6 /accessibility
parentf7c433d7169aa1bbe61414cf420ec27bbb3160d3 (diff)
downloadports-50f8eaece13e14735ce71c2c22f8aac07f7cd50a.tar.gz
ports-50f8eaece13e14735ce71c2c22f8aac07f7cd50a.zip
Notes
Diffstat (limited to 'accessibility')
-rw-r--r--accessibility/accerciser/Makefile2
-rw-r--r--accessibility/at-spi/Makefile2
-rw-r--r--accessibility/orca/Makefile2
-rw-r--r--accessibility/py-atspi/Makefile2
-rw-r--r--accessibility/py-papi/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/accessibility/accerciser/Makefile b/accessibility/accerciser/Makefile
index c4ef6ae0ae98..892484aba6cc 100644
--- a/accessibility/accerciser/Makefile
+++ b/accessibility/accerciser/Makefile
@@ -14,7 +14,7 @@ COMMENT= Interactive Python accessibility explorer for GNOME
USE_BZIP2= yes
USE_GNOME= pygnomedesktop atspi intlhack
-USE_PYTHON= -2.7
+USE_PYTHON= 2
USES= display:configure gettext gmake pkgconfig
INSTALLS_OMF= yes
INSTALLS_ICONS= yes
diff --git a/accessibility/at-spi/Makefile b/accessibility/at-spi/Makefile
index 1e7b9dcdea9a..e38a59ebdbe7 100644
--- a/accessibility/at-spi/Makefile
+++ b/accessibility/at-spi/Makefile
@@ -22,7 +22,7 @@ NO_STAGE= yes
USES= gmake gettext pkgconfig
USE_GNOME= gnomehack gnomehier intlhack gtk20 gconf2 libbonobo
USE_XORG= x11 xtst
-USE_PYTHON= -2.7
+USE_PYTHON= 2
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --enable-static
diff --git a/accessibility/orca/Makefile b/accessibility/orca/Makefile
index 0d55dea67dc1..f267f6face8a 100644
--- a/accessibility/orca/Makefile
+++ b/accessibility/orca/Makefile
@@ -23,7 +23,7 @@ RUN_DEPENDS= ${PYTHON_SITELIBDIR}/_dbus_bindings.so:${PORTSDIR}/devel/py-dbus \
NO_STAGE= yes
USE_BZIP2= yes
USES= gmake gettext pkgconfig
-USE_PYTHON= -2.7
+USE_PYTHON= 2
USE_GNOME= gnomeprefix gnomehack libgnomeui gnomespeech pygnome2 \
pygnomedesktop
INSTALLS_ICONS= yes
diff --git a/accessibility/py-atspi/Makefile b/accessibility/py-atspi/Makefile
index 3fb26df2323a..57227eff389c 100644
--- a/accessibility/py-atspi/Makefile
+++ b/accessibility/py-atspi/Makefile
@@ -23,7 +23,7 @@ USE_XZ= yes
USES= gettext gmake pathfix pkgconfig
USE_GNOME= gnomehier intlhack pygobject3
GNU_CONFIGURE= yes
-USE_PYTHON= -2.7
+USE_PYTHON= 2
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
diff --git a/accessibility/py-papi/Makefile b/accessibility/py-papi/Makefile
index 4be8f27eab8d..828f223d7564 100644
--- a/accessibility/py-papi/Makefile
+++ b/accessibility/py-papi/Makefile
@@ -12,7 +12,7 @@ COMMENT= ATK accessibility wrapper for python
USES= pkgconfig
USE_GNOME= atk
-USE_PYTHON= -2.7
+USE_PYTHON= 2
USE_PYDISTUTILS=yes
PYDISTUTILS_AUTOPLIST= yes