aboutsummaryrefslogtreecommitdiff
path: root/accessibility
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 13:29:15 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 13:29:15 +0000
commit7f4572eae4327c4403d9ef714cb6de917650662a (patch)
treee5609c11a5cecf09649970cae33b72d3774969e3 /accessibility
parent630b8bcb8b62c77a87ea9d6bfa87a312a9d89555 (diff)
downloadports-7f4572eae4327c4403d9ef714cb6de917650662a.tar.gz
ports-7f4572eae4327c4403d9ef714cb6de917650662a.zip
Notes
Diffstat (limited to 'accessibility')
-rw-r--r--accessibility/accerciser/Makefile10
-rw-r--r--accessibility/at-spi/Makefile2
-rw-r--r--accessibility/at-spi2-atk/Makefile6
-rw-r--r--accessibility/at-spi2-core/Makefile2
-rw-r--r--accessibility/caribou/Makefile8
-rw-r--r--accessibility/dasher/Makefile6
-rw-r--r--accessibility/eflite/Makefile4
-rw-r--r--accessibility/gnome-speech/Makefile4
-rw-r--r--accessibility/gnopernicus/Makefile2
-rw-r--r--accessibility/gok/Makefile4
-rw-r--r--accessibility/java-access-bridge/Makefile4
-rw-r--r--accessibility/jovie/Makefile2
-rw-r--r--accessibility/kaccessible/Makefile2
-rw-r--r--accessibility/kdeaccessibility4/Makefile10
-rw-r--r--accessibility/mousetweaks/Makefile4
-rw-r--r--accessibility/orca/Makefile20
-rw-r--r--accessibility/py-atspi/Makefile2
-rw-r--r--accessibility/py3-atspi/Makefile2
-rw-r--r--accessibility/redshift/Makefile4
-rw-r--r--accessibility/rubygem-atk/Makefile2
-rw-r--r--accessibility/speech-dispatcher/Makefile26
21 files changed, 63 insertions, 63 deletions
diff --git a/accessibility/accerciser/Makefile b/accessibility/accerciser/Makefile
index 3e220c059025..df37ce36e325 100644
--- a/accessibility/accerciser/Makefile
+++ b/accessibility/accerciser/Makefile
@@ -12,11 +12,11 @@ DIST_SUBDIR= gnome3
MAINTAINER= gnome@FreeBSD.org
COMMENT= Interactive Python accessibility explorer for GNOME
-BUILD_DEPENDS= gsettings-desktop-schemas>=3.2.0:${PORTSDIR}/devel/gsettings-desktop-schemas \
- itstool:${PORTSDIR}/textproc/itstool \
- at-spi2-core>=2.1.5:${PORTSDIR}/accessibility/at-spi2-core
-RUN_DEPENDS= gsettings-desktop-schemas>=3.2.0:${PORTSDIR}/devel/gsettings-desktop-schemas \
- at-spi2-core>=2.1.5:${PORTSDIR}/accessibility/at-spi2-core
+BUILD_DEPENDS= gsettings-desktop-schemas>=3.2.0:devel/gsettings-desktop-schemas \
+ itstool:textproc/itstool \
+ at-spi2-core>=2.1.5:accessibility/at-spi2-core
+RUN_DEPENDS= gsettings-desktop-schemas>=3.2.0:devel/gsettings-desktop-schemas \
+ at-spi2-core>=2.1.5:accessibility/at-spi2-core
USES= gettext gmake pkgconfig python:3 shebangfix tar:xz
USE_GNOME= gtk30 intlhack py3gobject3
diff --git a/accessibility/at-spi/Makefile b/accessibility/at-spi/Makefile
index a0de68395934..e3ddab8ca101 100644
--- a/accessibility/at-spi/Makefile
+++ b/accessibility/at-spi/Makefile
@@ -16,7 +16,7 @@ USES+= tar:bzip2
.if !defined(REFERENCE_PORT)
-RUN_DEPENDS= at-spi2-atk>2.6.0:${PORTSDIR}/accessibility/at-spi2-atk
+RUN_DEPENDS= at-spi2-atk>2.6.0:accessibility/at-spi2-atk
USES+= gmake gettext libtool pathfix pkgconfig python:2
USE_GNOME= intlhack gtk20 gconf2 libbonobo
diff --git a/accessibility/at-spi2-atk/Makefile b/accessibility/at-spi2-atk/Makefile
index b9f5d5149e3c..d81fd5f5b0a8 100644
--- a/accessibility/at-spi2-atk/Makefile
+++ b/accessibility/at-spi2-atk/Makefile
@@ -12,9 +12,9 @@ COMMENT= Assisted Technology Provider module for GTK+
LICENSE= LGPL21
-BUILD_DEPENDS= at-spi2-core>=2.17.90:${PORTSDIR}/accessibility/at-spi2-core
-LIB_DEPENDS= libdbus-1.so:${PORTSDIR}/devel/dbus
-RUN_DEPENDS= at-spi2-core>=2.17.90:${PORTSDIR}/accessibility/at-spi2-core
+BUILD_DEPENDS= at-spi2-core>=2.17.90:accessibility/at-spi2-core
+LIB_DEPENDS= libdbus-1.so:devel/dbus
+RUN_DEPENDS= at-spi2-core>=2.17.90:accessibility/at-spi2-core
PORTSCOUT= limitw:1,even
diff --git a/accessibility/at-spi2-core/Makefile b/accessibility/at-spi2-core/Makefile
index 7aabc460a8dc..23c3b8c7249e 100644
--- a/accessibility/at-spi2-core/Makefile
+++ b/accessibility/at-spi2-core/Makefile
@@ -12,7 +12,7 @@ COMMENT= Assistive Technology Service Provider Interface
LICENSE= LGPL21
-LIB_DEPENDS= libdbus-1.so:${PORTSDIR}/devel/dbus
+LIB_DEPENDS= libdbus-1.so:devel/dbus
PORTSCOUT= limitw:1,even
diff --git a/accessibility/caribou/Makefile b/accessibility/caribou/Makefile
index 3fbca3d34cc4..d76c67ee2ac6 100644
--- a/accessibility/caribou/Makefile
+++ b/accessibility/caribou/Makefile
@@ -13,10 +13,10 @@ COMMENT= Gnome On-Screen keyboard
LICENSE= LGPL20
LICENSE_FILE= ${WRKSRC}/COPYING
-LIB_DEPENDS= libclutter-glx-1.0.so:${PORTSDIR}/graphics/clutter \
- libgee-0.8.so:${PORTSDIR}/devel/libgee \
- libxklavier.so:${PORTSDIR}/x11/libxklavier
-RUN_DEPENDS= py2?-atspi>=2.1.91:${PORTSDIR}/accessibility/py-atspi
+LIB_DEPENDS= libclutter-glx-1.0.so:graphics/clutter \
+ libgee-0.8.so:devel/libgee \
+ libxklavier.so:x11/libxklavier
+RUN_DEPENDS= py2?-atspi>=2.1.91:accessibility/py-atspi
USES= gettext gmake gnome libtool pathfix pkgconfig python:2 \
shebangfix tar:xz
diff --git a/accessibility/dasher/Makefile b/accessibility/dasher/Makefile
index 605bf4e59134..398b5ac8048d 100644
--- a/accessibility/dasher/Makefile
+++ b/accessibility/dasher/Makefile
@@ -13,9 +13,9 @@ DIST_SUBDIR= gnome2
MAINTAINER= lewiz@compsoc.man.ac.uk
COMMENT= Information efficient text-entry interface
-BUILD_DEPENDS= rarian-sk-config:${PORTSDIR}/textproc/rarian
-LIB_DEPENDS= libogg.so:${PORTSDIR}/audio/libogg
-RUN_DEPENDS= rarian-sk-config:${PORTSDIR}/textproc/rarian
+BUILD_DEPENDS= rarian-sk-config:textproc/rarian
+LIB_DEPENDS= libogg.so:audio/libogg
+RUN_DEPENDS= rarian-sk-config:textproc/rarian
USES= gettext gmake pathfix pkgconfig tar:bzip2
USE_GNOME= gnomeprefix intlhack libgnomeui atspi \
diff --git a/accessibility/eflite/Makefile b/accessibility/eflite/Makefile
index 9175fc0f4e18..12ff6e1ab21a 100644
--- a/accessibility/eflite/Makefile
+++ b/accessibility/eflite/Makefile
@@ -9,8 +9,8 @@ MASTER_SITES= SF
MAINTAINER= David.K.Gerry@GMail.com
COMMENT= Speech server for Festival Lite used by yasr and Emacspeak
-BUILD_DEPENDS= flite:${PORTSDIR}/audio/flite
-RUN_DEPENDS= flite:${PORTSDIR}/audio/flite
+BUILD_DEPENDS= flite:audio/flite
+RUN_DEPENDS= flite:audio/flite
USES= gmake
GNU_CONFIGURE= yes
diff --git a/accessibility/gnome-speech/Makefile b/accessibility/gnome-speech/Makefile
index 2d6dce72b85a..8371e31898df 100644
--- a/accessibility/gnome-speech/Makefile
+++ b/accessibility/gnome-speech/Makefile
@@ -29,11 +29,11 @@ FESTIVAL_DESC= Festival speech synthesis support
OPTIONS_SUB= yes
-ESPEAK_LIB_DEPENDS= libespeak.so:${PORTSDIR}/audio/espeak
+ESPEAK_LIB_DEPENDS= libespeak.so:audio/espeak
ESPEAK_CONFIGURE_ON=--with-espeak-dir=${LOCALBASE}
ESPEAK_CONFIGURE_OFF=--without-espeak
-FESTIVAL_RUN_DEPENDS= festival:${PORTSDIR}/audio/festival
+FESTIVAL_RUN_DEPENDS= festival:audio/festival
FESTIVAL_CONFIGURE_OFF=--without-festival
post-patch:
diff --git a/accessibility/gnopernicus/Makefile b/accessibility/gnopernicus/Makefile
index ada30dbc98c2..1c2be94f564b 100644
--- a/accessibility/gnopernicus/Makefile
+++ b/accessibility/gnopernicus/Makefile
@@ -15,7 +15,7 @@ COMMENT= Collection of accessibility apps for GNOME 2
DEPRECATED= Not developed upstream anymore. Obsoleted by accessibility/orca
EXPIRATION_DATE= 2016-04-07
-LIB_DEPENDS= libgnome-mag.so:${PORTSDIR}/accessibility/gnome-mag
+LIB_DEPENDS= libgnome-mag.so:accessibility/gnome-mag
USES= gettext gmake libtool pathfix pkgconfig tar:bzip2
USE_LDCONFIG= yes
diff --git a/accessibility/gok/Makefile b/accessibility/gok/Makefile
index 753fd3ffec7f..5b8e8a069efc 100644
--- a/accessibility/gok/Makefile
+++ b/accessibility/gok/Makefile
@@ -13,8 +13,8 @@ DIST_SUBDIR= gnome2
MAINTAINER= gnome@FreeBSD.org
COMMENT= GNOME On-Screen Keyboard (GOK)
-LIB_DEPENDS= libcanberra-gtk.so:${PORTSDIR}/audio/libcanberra \
- libdbus-glib-1.so:${PORTSDIR}/devel/dbus-glib
+LIB_DEPENDS= libcanberra-gtk.so:audio/libcanberra \
+ libdbus-glib-1.so:devel/dbus-glib
USES= gmake gettext libtool pathfix pkgconfig tar:bzip2
INSTALLS_OMF= yes
diff --git a/accessibility/java-access-bridge/Makefile b/accessibility/java-access-bridge/Makefile
index c9d3e28d9cb0..6809b3299c8d 100644
--- a/accessibility/java-access-bridge/Makefile
+++ b/accessibility/java-access-bridge/Makefile
@@ -12,8 +12,8 @@ DIST_SUBDIR= gnome2
MAINTAINER= gnome@FreeBSD.org
COMMENT= Gnome Java Accessibility Bridge
-BUILD_DEPENDS= xprop:${PORTSDIR}/x11/xprop
-RUN_DEPENDS= xprop:${PORTSDIR}/x11/xprop
+BUILD_DEPENDS= xprop:x11/xprop
+RUN_DEPENDS= xprop:x11/xprop
USES= gmake pathfix pkgconfig tar:bzip2
GNU_CONFIGURE= yes
diff --git a/accessibility/jovie/Makefile b/accessibility/jovie/Makefile
index 915bcbde3e1a..735bf421a4c8 100644
--- a/accessibility/jovie/Makefile
+++ b/accessibility/jovie/Makefile
@@ -9,7 +9,7 @@ DIST_SUBDIR= KDE/${PORTVERSION}
MAINTAINER= kde@FreeBSD.org
COMMENT= KDE text-to-speech system
-LIB_DEPENDS= libspeechd.so:${PORTSDIR}/accessibility/speech-dispatcher
+LIB_DEPENDS= libspeechd.so:accessibility/speech-dispatcher
USES= cmake:outsource tar:xz
USE_KDE4= kdeprefix kdelibs automoc4
diff --git a/accessibility/kaccessible/Makefile b/accessibility/kaccessible/Makefile
index 87cf1dde119c..24b76ccea9a8 100644
--- a/accessibility/kaccessible/Makefile
+++ b/accessibility/kaccessible/Makefile
@@ -9,7 +9,7 @@ DIST_SUBDIR= KDE/${PORTVERSION}
MAINTAINER= kde@FreeBSD.org
COMMENT= Accessibility services for KDE
-LIB_DEPENDS= libspeechd.so:${PORTSDIR}/accessibility/speech-dispatcher
+LIB_DEPENDS= libspeechd.so:accessibility/speech-dispatcher
USE_KDE4= kdelibs kdeprefix automoc4
USES= cmake:outsource tar:xz
diff --git a/accessibility/kdeaccessibility4/Makefile b/accessibility/kdeaccessibility4/Makefile
index d7a8a0317ef9..0eafa553a0ab 100644
--- a/accessibility/kdeaccessibility4/Makefile
+++ b/accessibility/kdeaccessibility4/Makefile
@@ -15,18 +15,18 @@ OPTIONS_DEFINE= JOVIE KACCESSIBLE KMAG KMOUSETOOL KMOUTH
OPTIONS_DEFAULT:= ${OPTIONS_DEFINE}
JOVIE_DESC= Install Jovie text-to-speech system
-JOVIE_RUN_DEPENDS= ${KDE4_PREFIX}/bin/jovie:${PORTSDIR}/accessibility/jovie
+JOVIE_RUN_DEPENDS= ${KDE4_PREFIX}/bin/jovie:accessibility/jovie
KACCESSIBLE_DESC= Install Accessibility services for KDE
-KACCESSIBLE_RUN_DEPENDS= ${KDE4_PREFIX}/lib/kde4/libexec/kaccessibleapp:${PORTSDIR}/accessibility/kaccessible
+KACCESSIBLE_RUN_DEPENDS= ${KDE4_PREFIX}/lib/kde4/libexec/kaccessibleapp:accessibility/kaccessible
KMAG_DESC= Install Screen magnifier
-KMAG_RUN_DEPENDS= ${KDE4_PREFIX}/bin/kmag:${PORTSDIR}/accessibility/kmag
+KMAG_RUN_DEPENDS= ${KDE4_PREFIX}/bin/kmag:accessibility/kmag
KMOUSETOOL_DESC= Install Automatic mouse click tool
-KMOUSETOOL_RUN_DEPENDS= ${KDE4_PREFIX}/bin/kmousetool:${PORTSDIR}/accessibility/kmousetool
+KMOUSETOOL_RUN_DEPENDS= ${KDE4_PREFIX}/bin/kmousetool:accessibility/kmousetool
KMOUTH_DESC= Install Speech synthesizer frontend
-KMOUTH_RUN_DEPENDS= ${KDE4_PREFIX}/bin/kmouth:${PORTSDIR}/accessibility/kmouth
+KMOUTH_RUN_DEPENDS= ${KDE4_PREFIX}/bin/kmouth:accessibility/kmouth
.include <bsd.port.mk>
diff --git a/accessibility/mousetweaks/Makefile b/accessibility/mousetweaks/Makefile
index 84b66768c80e..f46f37585fcf 100644
--- a/accessibility/mousetweaks/Makefile
+++ b/accessibility/mousetweaks/Makefile
@@ -11,8 +11,8 @@ DIST_SUBDIR= gnome3
MAINTAINER= gnome@FreeBSD.org
COMMENT= Mouse accessibility enhancements for the GNOME desktop
-BUILD_DEPENDS= gsettings-desktop-schemas>=0.1.0:${PORTSDIR}/devel/gsettings-desktop-schemas
-RUN_DEPENDS= gsettings-desktop-schemas>=0.1.0:${PORTSDIR}/devel/gsettings-desktop-schemas
+BUILD_DEPENDS= gsettings-desktop-schemas>=0.1.0:devel/gsettings-desktop-schemas
+RUN_DEPENDS= gsettings-desktop-schemas>=0.1.0:devel/gsettings-desktop-schemas
USE_XORG= x11 xfixes xcursor xtst
USE_GNOME= gnomeprefix gtk30 intlhack
diff --git a/accessibility/orca/Makefile b/accessibility/orca/Makefile
index c6b63673ef60..ca303e7fd721 100644
--- a/accessibility/orca/Makefile
+++ b/accessibility/orca/Makefile
@@ -10,16 +10,16 @@ DIST_SUBDIR= gnome3
MAINTAINER= gnome@FreeBSD.org
COMMENT= Scriptable screen reader
-BUILD_DEPENDS= py3?-dbus>=0:${PORTSDIR}/devel/py3-dbus \
- py3?-xdg>=0:${PORTSDIR}/devel/py3-xdg \
- py3?-cairo>=0:${PORTSDIR}/graphics/py3-cairo \
- itstool:${PORTSDIR}/textproc/itstool
-LIB_DEPENDS= libatspi.so:${PORTSDIR}/accessibility/at-spi2-core
-RUN_DEPENDS= py3?-dbus>=0:${PORTSDIR}/devel/py3-dbus \
- py3?-speech-dispatcher>=0:${PORTSDIR}/accessibility/py3-speech-dispatcher \
- py3?-atspi>=0:${PORTSDIR}/accessibility/py3-atspi \
- py3?-xdg>=0:${PORTSDIR}/devel/py3-xdg \
- py3?-cairo>=0:${PORTSDIR}/graphics/py3-cairo
+BUILD_DEPENDS= py3?-dbus>=0:devel/py3-dbus \
+ py3?-xdg>=0:devel/py3-xdg \
+ py3?-cairo>=0:graphics/py3-cairo \
+ itstool:textproc/itstool
+LIB_DEPENDS= libatspi.so:accessibility/at-spi2-core
+RUN_DEPENDS= py3?-dbus>=0:devel/py3-dbus \
+ py3?-speech-dispatcher>=0:accessibility/py3-speech-dispatcher \
+ py3?-atspi>=0:accessibility/py3-atspi \
+ py3?-xdg>=0:devel/py3-xdg \
+ py3?-cairo>=0:graphics/py3-cairo
# conflict with py*-json-py because orca uses the json from python itself
# and py*-json-py shadows this.
diff --git a/accessibility/py-atspi/Makefile b/accessibility/py-atspi/Makefile
index c7e56989287c..a6535253e642 100644
--- a/accessibility/py-atspi/Makefile
+++ b/accessibility/py-atspi/Makefile
@@ -12,7 +12,7 @@ DIST_SUBDIR= gnome3
MAINTAINER= gnome@FreeBSD.org
COMMENT= Python API for the D-BUS based SPI framework
-RUN_DEPENDS= ${LOCALBASE}/libexec/at-spi2-registryd:${PORTSDIR}/accessibility/at-spi2-core
+RUN_DEPENDS= ${LOCALBASE}/libexec/at-spi2-registryd:accessibility/at-spi2-core
CONFLICTS= at-spi-1.[0-9]*
PORTSCOUT= limitw:1,even
diff --git a/accessibility/py3-atspi/Makefile b/accessibility/py3-atspi/Makefile
index 8e8d4ab5b6e1..450b168e2b87 100644
--- a/accessibility/py3-atspi/Makefile
+++ b/accessibility/py3-atspi/Makefile
@@ -12,7 +12,7 @@ DIST_SUBDIR= gnome3
MAINTAINER= gnome@FreeBSD.org
COMMENT= Python3 API for the D-BUS based SPI framework
-RUN_DEPENDS= ${LOCALBASE}/libexec/at-spi2-registryd:${PORTSDIR}/accessibility/at-spi2-core
+RUN_DEPENDS= ${LOCALBASE}/libexec/at-spi2-registryd:accessibility/at-spi2-core
CONFLICTS= at-spi-1.[0-9]*
PORTSCOUT= limitw:1,even
diff --git a/accessibility/redshift/Makefile b/accessibility/redshift/Makefile
index 2e693273e857..d179f41981bb 100644
--- a/accessibility/redshift/Makefile
+++ b/accessibility/redshift/Makefile
@@ -38,8 +38,8 @@ VIDMODE_CONFIGURE_ENABLE= vidmode
GUI_USES= python
GUI_CONFIGURE_ENABLE= gui
-GUI_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}gtk2>0:${PORTSDIR}/x11-toolkits/py-gtk2 \
- ${PYTHON_PKGNAMEPREFIX}xdg>0:${PORTSDIR}/devel/py-xdg
+GUI_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}gtk2>0:x11-toolkits/py-gtk2 \
+ ${PYTHON_PKGNAMEPREFIX}xdg>0:devel/py-xdg
GNOME_CONFIGURE_ENABLE= gnome-clock
GNOME_USE= GNOME=glib20,gconf2
diff --git a/accessibility/rubygem-atk/Makefile b/accessibility/rubygem-atk/Makefile
index 0fcdc5cf89ae..6228a33cd0ff 100644
--- a/accessibility/rubygem-atk/Makefile
+++ b/accessibility/rubygem-atk/Makefile
@@ -11,7 +11,7 @@ COMMENT= Ruby binding for ATK
LICENSE= LGPL21+
-RUN_DEPENDS= rubygem-glib2>=${PORTVERSION}:${PORTSDIR}/devel/rubygem-glib2
+RUN_DEPENDS= rubygem-glib2>=${PORTVERSION}:devel/rubygem-glib2
USE_GNOME= atk
USE_RUBY= yes
diff --git a/accessibility/speech-dispatcher/Makefile b/accessibility/speech-dispatcher/Makefile
index ef904afd37aa..c9056fde6368 100644
--- a/accessibility/speech-dispatcher/Makefile
+++ b/accessibility/speech-dispatcher/Makefile
@@ -12,9 +12,9 @@ COMMENT= Common interface to speech synthesis
LICENSE= GPLv2 LGPL21
LICENSE_COMB= multi
-LIB_DEPENDS= libdotconf.so:${PORTSDIR}/devel/dotconf \
- libltdl.so:${PORTSDIR}/devel/libltdl \
- libsndfile.so:${PORTSDIR}/audio/libsndfile
+LIB_DEPENDS= libdotconf.so:devel/dotconf \
+ libltdl.so:devel/libltdl \
+ libsndfile.so:audio/libsndfile
USE_GNOME= glib20 intltool
USES= alias gettext gmake pathfix pkgconfig libtool
@@ -44,28 +44,28 @@ OPTIONS_DEFINE= ALSA AO DOCS ESPEAK FESTIVAL FLITE NAS PULSEAUDIO
OPTIONS_DEFAULT=ESPEAK
OPTIONS_SUB= yes
-ALSA_LIB_DEPENDS= libasound.so:${PORTSDIR}/audio/alsa-lib
+ALSA_LIB_DEPENDS= libasound.so:audio/alsa-lib
ALSA_CONFIGURE_WITH= alsa
-AO_LIB_DEPENDS= libao.so:${PORTSDIR}/audio/libao
+AO_LIB_DEPENDS= libao.so:audio/libao
AO_CONFIGURE_WITH= libao
ESPEAK_DESC= eSpeak speech synthesizer support
-ESPEAK_LIB_DEPENDS= libespeak.so:${PORTSDIR}/audio/espeak
+ESPEAK_LIB_DEPENDS= libespeak.so:audio/espeak
ESPEAK_CONFIGURE_WITH= espeak
FESTIVAL_DESC= Festival Speech Synthesis System support
-FESTIVAL_RUN_DEPENDS= festival:${PORTSDIR}/audio/festival \
- ${LOCALBASE}/share/festival/lib/${PORTNAME}.scm:${PORTSDIR}/audio/festival-freebsoft-utils
+FESTIVAL_RUN_DEPENDS= festival:audio/festival \
+ ${LOCALBASE}/share/festival/lib/${PORTNAME}.scm:audio/festival-freebsoft-utils
FLITE_DESC= Flite speech synthesis engine support
-FLITE_LIB_DEPENDS= libflite.so:${PORTSDIR}/audio/flite
+FLITE_LIB_DEPENDS= libflite.so:audio/flite
FLITE_CONFIGURE_WITH= flite
-NAS_LIB_DEPENDS= libaudio.so:${PORTSDIR}/audio/nas
+NAS_LIB_DEPENDS= libaudio.so:audio/nas
NAS_CONFIGURE_WITH= nas
-PULSEAUDIO_LIB_DEPENDS= libpulse.so:${PORTSDIR}/audio/pulseaudio
+PULSEAUDIO_LIB_DEPENDS= libpulse.so:audio/pulseaudio
PULSEAUDIO_CONFIGURE_WITH=pulse
post-patch:
@@ -85,8 +85,8 @@ post-install:
.else
USES+= python:3
-LIB_DEPENDS+= libspeechd.so:${PORTSDIR}/accessibility/speech-dispatcher
-RUN_DEPENDS+= ${PYTHON_SITELIBDIR}/xdg/__init__.py:${PORTSDIR}/devel/py3-xdg
+LIB_DEPENDS+= libspeechd.so:accessibility/speech-dispatcher
+RUN_DEPENDS+= ${PYTHON_SITELIBDIR}/xdg/__init__.py:devel/py3-xdg
USE_PYTHON= py3kplist
PLIST_SUB= PYVER=${PYTHON_VER:S|.||}