aboutsummaryrefslogtreecommitdiff
path: root/accessibility
diff options
context:
space:
mode:
authorAlex Kozlov <ak@FreeBSD.org>2013-04-24 18:10:30 +0000
committerAlex Kozlov <ak@FreeBSD.org>2013-04-24 18:10:30 +0000
commite1598249298974c6e8c61c34d927acabee345542 (patch)
tree5883afe298a5f232e854b104fc944ca19c4f7e7f /accessibility
parent422e3bda8bd3eb5d0b4737e335fd434883fbc44f (diff)
downloadports-e1598249298974c6e8c61c34d927acabee345542.tar.gz
ports-e1598249298974c6e8c61c34d927acabee345542.zip
Notes
Diffstat (limited to 'accessibility')
-rw-r--r--accessibility/accerciser/Makefile2
-rw-r--r--accessibility/at-spi/Makefile2
-rw-r--r--accessibility/dasher/Makefile2
-rw-r--r--accessibility/gnome-mag/Makefile2
-rw-r--r--accessibility/gnopernicus/Makefile2
-rw-r--r--accessibility/gok/Makefile2
-rw-r--r--accessibility/mousetweaks/Makefile2
-rw-r--r--accessibility/orca/Makefile2
-rw-r--r--accessibility/py-atspi/Makefile2
-rw-r--r--accessibility/redshift/Makefile2
-rw-r--r--accessibility/yasr/Makefile2
11 files changed, 11 insertions, 11 deletions
diff --git a/accessibility/accerciser/Makefile b/accessibility/accerciser/Makefile
index b0ee637029fe..07a1369cec14 100644
--- a/accessibility/accerciser/Makefile
+++ b/accessibility/accerciser/Makefile
@@ -20,7 +20,7 @@ USE_BZIP2= yes
USE_GMAKE= yes
USE_GNOME= pygnomedesktop atspi intlhack
USE_PYTHON= yes
-USE_GETTEXT= yes
+USES= gettext
INSTALLS_OMF= yes
INSTALLS_ICONS= yes
GNU_CONFIGURE= yes
diff --git a/accessibility/at-spi/Makefile b/accessibility/at-spi/Makefile
index 72056ff76eb9..a12d62223386 100644
--- a/accessibility/at-spi/Makefile
+++ b/accessibility/at-spi/Makefile
@@ -18,7 +18,7 @@ USE_BZIP2= yes
RUN_DEPENDS= at-spi2-atk>2.6.0:${PORTSDIR}/accessibility/at-spi2-atk
-USE_GETTEXT= yes
+USES= gettext
USE_GMAKE= yes
USE_GNOME= gnomehack gnomehier intlhack gtk20 gconf2 libbonobo
USE_XORG= x11 xtst
diff --git a/accessibility/dasher/Makefile b/accessibility/dasher/Makefile
index 04887588b693..c16edcc91ae1 100644
--- a/accessibility/dasher/Makefile
+++ b/accessibility/dasher/Makefile
@@ -22,7 +22,7 @@ LIB_DEPENDS= ogg:${PORTSDIR}/audio/libogg
RUN_DEPENDS= rarian-sk-config:${PORTSDIR}/textproc/rarian
USE_BZIP2= yes
-USE_GETTEXT= yes
+USES= gettext
USE_GMAKE= yes
USE_GNOME= gnomeprefix gnomehack intlhack gnomehier libgnomeui atspi \
libwnck gnomedocutils
diff --git a/accessibility/gnome-mag/Makefile b/accessibility/gnome-mag/Makefile
index 631ccc785b06..2499f5feb225 100644
--- a/accessibility/gnome-mag/Makefile
+++ b/accessibility/gnome-mag/Makefile
@@ -20,7 +20,7 @@ USE_BZIP2= yes
USE_XORG= xfixes xdamage ice xcomposite sm
USE_GNOME= gnomehack gnomeprefix atspi libbonobo intlhack ltverhack
USE_GMAKE= yes
-USE_GETTEXT= yes
+USES= gettext
USE_AUTOTOOLS= libtool
USE_LDCONFIG= yes
CPPFLAGS+= -I${LOCALBASE}/include
diff --git a/accessibility/gnopernicus/Makefile b/accessibility/gnopernicus/Makefile
index 0f4b9094dc63..122303b916ce 100644
--- a/accessibility/gnopernicus/Makefile
+++ b/accessibility/gnopernicus/Makefile
@@ -19,7 +19,7 @@ COMMENT= Collection of accessibility apps for GNOME 2
LIB_DEPENDS= gnome-mag.2:${PORTSDIR}/accessibility/gnome-mag
USE_BZIP2= yes
-USE_GETTEXT= yes
+USES= gettext
USE_LDCONFIG= yes
INSTALLS_OMF= yes
INSTALLS_ICONS= yes
diff --git a/accessibility/gok/Makefile b/accessibility/gok/Makefile
index 7a2fdca4ae0f..ac7fc0f812f4 100644
--- a/accessibility/gok/Makefile
+++ b/accessibility/gok/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= canberra-gtk.0:${PORTSDIR}/audio/libcanberra \
dbus-glib-1.2:${PORTSDIR}/devel/dbus-glib
USE_BZIP2= yes
-USE_GETTEXT= yes
+USES= gettext
INSTALLS_OMF= yes
USE_GNOME= gnomehack gnomeprefix intlhack libgnomeui atspi libwnck \
gnomespeech libxml2
diff --git a/accessibility/mousetweaks/Makefile b/accessibility/mousetweaks/Makefile
index 8086a1f0949b..9d0d2524d1c9 100644
--- a/accessibility/mousetweaks/Makefile
+++ b/accessibility/mousetweaks/Makefile
@@ -20,7 +20,7 @@ USE_XORG= x11 xfixes xcursor xtst
USE_BZIP2= yes
USE_GNOME= gnomehack gnomeprefix gnomepanel intlhack
USE_GMAKE= yes
-USE_GETTEXT= yes
+USES= gettext
INSTALLS_OMF= yes
GNU_CONFIGURE= yes
CPPFLAGS+= -I${LOCALBASE}/include
diff --git a/accessibility/orca/Makefile b/accessibility/orca/Makefile
index b8c6de0c6f0f..cc2d570a19b5 100644
--- a/accessibility/orca/Makefile
+++ b/accessibility/orca/Makefile
@@ -27,7 +27,7 @@ RUN_DEPENDS= ${PYTHON_SITELIBDIR}/_dbus_bindings.so:${PORTSDIR}/devel/py-dbus \
LATEST_LINK= gnome-orca
USE_BZIP2= yes
-USE_GETTEXT= yes
+USES= gettext
USE_PYTHON= yes
USE_GMAKE= yes
USE_GNOME= gnomeprefix gnomehack libgnomeui gnomespeech pygnome2 \
diff --git a/accessibility/py-atspi/Makefile b/accessibility/py-atspi/Makefile
index 6055411df8d3..b8daae1eaa4d 100644
--- a/accessibility/py-atspi/Makefile
+++ b/accessibility/py-atspi/Makefile
@@ -23,7 +23,7 @@ LIB_DEPENDS= dbus-glib-1.2:${PORTSDIR}/devel/dbus-glib
RUN_DEPENDS= ${LOCALBASE}/libexec/at-spi2-registryd:${PORTSDIR}/accessibility/at-spi2-core
USE_BZIP2= yes
-USE_GETTEXT= yes
+USES= gettext
USE_GMAKE= yes
USE_GNOME= gnomehack gnomehier intlhack gtk20 libxml2
GNU_CONFIGURE= yes
diff --git a/accessibility/redshift/Makefile b/accessibility/redshift/Makefile
index 16924d6e20d7..75307e0b4044 100644
--- a/accessibility/redshift/Makefile
+++ b/accessibility/redshift/Makefile
@@ -34,7 +34,7 @@ VIDMODE_DESC= Support VIDMODE for changing colors (NVIDIA)
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MNLS}
-USE_GETTEXT= yes
+USES+= gettext
CONFIGURE_ARGS+=--with-libiconv-prefix=${LOCALBASE} \
--with-libintl-prefix=${LOCALBASE}
PLIST_SUB= NLS=""
diff --git a/accessibility/yasr/Makefile b/accessibility/yasr/Makefile
index c4f07ebc7099..f671ae670c42 100644
--- a/accessibility/yasr/Makefile
+++ b/accessibility/yasr/Makefile
@@ -22,7 +22,7 @@ SUB_FILES= pkg-message
.if !defined(WITHOUT_NLS)
CONFIGURE_ARGS+= --enable-nls
PLIST_SUB+= NLS=""
-USE_GETTEXT= yes
+USES+= gettext
.else
CONFIGURE_ARGS+= --disable-nls
PLIST_SUB+= NLS="@comment "