aboutsummaryrefslogtreecommitdiff
path: root/accessibility
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2002-07-18 16:05:23 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2002-07-18 16:05:23 +0000
commit401ab0f9659188c7eb6d1da3540734e458e021b6 (patch)
tree3e4327652dd0c0f0b8e90ffa2c0b52af344f3817 /accessibility
parente7b985a6bfc8bacb9a52afd466c13442ca827537 (diff)
downloadports-401ab0f9659188c7eb6d1da3540734e458e021b6.tar.gz
ports-401ab0f9659188c7eb6d1da3540734e458e021b6.zip
Notes
Diffstat (limited to 'accessibility')
-rw-r--r--accessibility/gail/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/accessibility/gail/Makefile b/accessibility/gail/Makefile
index ca5f670e30eb..969ae2f285b1 100644
--- a/accessibility/gail/Makefile
+++ b/accessibility/gail/Makefile
@@ -19,6 +19,7 @@ LIB_DEPENDS= gnomecanvas-2.0:${PORTSDIR}/graphics/libgnomecanvas
USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
+USE_REINPLACE= yes
INSTALLS_SHLIB= yes
USE_LIBTOOL= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
@@ -26,7 +27,7 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
pre-patch:
- @find ${WRKSRC} -name Makefile.in | xargs ${PERL} -pi -e \
- 's|\$\(libdir\)/pkgconfig|\$\(prefix\)/libdata/pkgconfig|g'
+ @find ${WRKSRC} -name Makefile.in | xargs ${REINPLACE_CMD} -e \
+ 's|[(]libdir[)]/pkgconfig|(prefix)/libdata/pkgconfig|g'
.include <bsd.port.mk>