aboutsummaryrefslogtreecommitdiff
path: root/accessibility
diff options
context:
space:
mode:
authorAlexander Nedotsukov <bland@FreeBSD.org>2004-12-21 06:47:43 +0000
committerAlexander Nedotsukov <bland@FreeBSD.org>2004-12-21 06:47:43 +0000
commit9de66b09a1d3000d5214fa241a198058d77cd006 (patch)
tree7ba2b94cabb472dad39d8f48d7f51974fe40fbc9 /accessibility
parent22856398d41bf2940a339d1d9944863ce492dd89 (diff)
downloadports-9de66b09a1d3000d5214fa241a198058d77cd006.tar.gz
ports-9de66b09a1d3000d5214fa241a198058d77cd006.zip
Notes
Diffstat (limited to 'accessibility')
-rw-r--r--accessibility/gnopernicus/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/accessibility/gnopernicus/Makefile b/accessibility/gnopernicus/Makefile
index 156a9449bd92..bafc1568f22c 100644
--- a/accessibility/gnopernicus/Makefile
+++ b/accessibility/gnopernicus/Makefile
@@ -7,6 +7,7 @@
PORTNAME= gnopernicus
PORTVERSION= 0.9.19
+PORTREVISION= 1
CATEGORIES= accessibility x11 gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/${PORTNAME}/0.9
@@ -21,6 +22,7 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
INSTALLS_OMF= yes
USE_GMAKE= yes
+USE_REINPLACE= yes
USE_GNOME= gnomeprefix gnomehack intlhack libgnomeui atspi gnomespeech
USE_LIBTOOL_VER=15
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
@@ -31,4 +33,9 @@ GCONF_SCHEMAS= brlmonitor.schemas gnopernicus.schemas remote.schemas
SHLIB_VERSION= 19
PLIST_SUB= SHLIB_VERSION=${SHLIB_VERSION}
+post-patch:
+ @${REINPLACE_CMD} -e 's|^F||' \
+ ${WRKSRC}/help/braille_monitor/C/brlmonitor-C.omf \
+ ${WRKSRC}/help/braille_monitor/es/brlmonitor-es.omf
+
.include <bsd.port.mk>