aboutsummaryrefslogtreecommitdiff
path: root/accessibility
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2005-11-15 06:52:12 +0000
committerAde Lovett <ade@FreeBSD.org>2005-11-15 06:52:12 +0000
commit54a0b86543e9ffa811825f0afecea56e89aac2a5 (patch)
treef56fb969c6a70f5e63287a4f791d035ab1ef0ddc /accessibility
parent1fccb46f1497a538f24ec00f14b7826570bc0a3a (diff)
downloadports-54a0b86543e9ffa811825f0afecea56e89aac2a5.tar.gz
ports-54a0b86543e9ffa811825f0afecea56e89aac2a5.zip
Notes
Diffstat (limited to 'accessibility')
-rw-r--r--accessibility/at-spi/Makefile2
-rw-r--r--accessibility/dasher/Makefile2
-rw-r--r--accessibility/gail/Makefile2
-rw-r--r--accessibility/gnome-mag/Makefile2
-rw-r--r--accessibility/gnome-speech/Makefile2
-rw-r--r--accessibility/gnomemag/Makefile2
-rw-r--r--accessibility/gnomespeech/Makefile2
-rw-r--r--accessibility/gok/Makefile2
8 files changed, 8 insertions, 8 deletions
diff --git a/accessibility/at-spi/Makefile b/accessibility/at-spi/Makefile
index 9bd49026d788..ada5dd21bff6 100644
--- a/accessibility/at-spi/Makefile
+++ b/accessibility/at-spi/Makefile
@@ -22,7 +22,7 @@ USE_GNOME= gnomeprefix gnomehack gnomehier intltool gail libbonobo \
intlhack
USE_X_PREFIX= yes
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER=15
+USE_AUTOTOOLS= libtool:15
USE_REINPLACE= yes
CONFIGURE_ARGS= --enable-static
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/accessibility/dasher/Makefile b/accessibility/dasher/Makefile
index b701889b8ab7..e41171f4bbd5 100644
--- a/accessibility/dasher/Makefile
+++ b/accessibility/dasher/Makefile
@@ -26,7 +26,7 @@ USE_GMAKE= yes
USE_GNOME= gnomeprefix gnomehack intlhack gnomehier libgnomeui atspi \
libwnck
WANT_GNOME= yes
-USE_INC_LIBTOOL_VER=15
+USE_AUTOTOOLS= libtool:15:inc
INSTALLS_OMF= yes
USE_REINPLACE= yes
USE_GCC= 3.4+
diff --git a/accessibility/gail/Makefile b/accessibility/gail/Makefile
index 5d6d65fbb91f..7b263a5d5006 100644
--- a/accessibility/gail/Makefile
+++ b/accessibility/gail/Makefile
@@ -19,7 +19,7 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER=15
+USE_AUTOTOOLS= libtool:15
USE_REINPLACE= yes
USE_GNOME= gnomehack libgnomecanvas lthack
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/accessibility/gnome-mag/Makefile b/accessibility/gnome-mag/Makefile
index 4a7dfe148785..cecafe69c3a6 100644
--- a/accessibility/gnome-mag/Makefile
+++ b/accessibility/gnome-mag/Makefile
@@ -21,7 +21,7 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GNOME= gnomehack gnomeprefix atspi libbonobo intlhack
USE_GMAKE= yes
-USE_LIBTOOL_VER=15
+USE_AUTOTOOLS= libtool:15
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -L${X11BASE}/lib"
diff --git a/accessibility/gnome-speech/Makefile b/accessibility/gnome-speech/Makefile
index 79e047ab337b..e2e343d16fb1 100644
--- a/accessibility/gnome-speech/Makefile
+++ b/accessibility/gnome-speech/Makefile
@@ -19,7 +19,7 @@ COMMENT= GNOME text-to-speech API
USE_BZIP2= yes
USE_GMAKE= yes
USE_GNOME= gnomehack libbonobo
-USE_LIBTOOL_VER=15
+USE_AUTOTOOLS= libtool:15
INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --enable-static
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
diff --git a/accessibility/gnomemag/Makefile b/accessibility/gnomemag/Makefile
index 4a7dfe148785..cecafe69c3a6 100644
--- a/accessibility/gnomemag/Makefile
+++ b/accessibility/gnomemag/Makefile
@@ -21,7 +21,7 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GNOME= gnomehack gnomeprefix atspi libbonobo intlhack
USE_GMAKE= yes
-USE_LIBTOOL_VER=15
+USE_AUTOTOOLS= libtool:15
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -L${X11BASE}/lib"
diff --git a/accessibility/gnomespeech/Makefile b/accessibility/gnomespeech/Makefile
index 79e047ab337b..e2e343d16fb1 100644
--- a/accessibility/gnomespeech/Makefile
+++ b/accessibility/gnomespeech/Makefile
@@ -19,7 +19,7 @@ COMMENT= GNOME text-to-speech API
USE_BZIP2= yes
USE_GMAKE= yes
USE_GNOME= gnomehack libbonobo
-USE_LIBTOOL_VER=15
+USE_AUTOTOOLS= libtool:15
INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --enable-static
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
diff --git a/accessibility/gok/Makefile b/accessibility/gok/Makefile
index 1e5b79a99f8f..c43db4ad6535 100644
--- a/accessibility/gok/Makefile
+++ b/accessibility/gok/Makefile
@@ -24,7 +24,7 @@ INSTALLS_OMF= yes
USE_GNOME= gnomehack gnomeprefix intlhack libgnomeui atspi libwnck
USE_REINPLACE= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER=15
+USE_AUTOTOOLS= libtool:15
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -L${X11BASE}/lib"