aboutsummaryrefslogtreecommitdiff
path: root/archivers/mscompress/Makefile
diff options
context:
space:
mode:
authorChris D. Faulhaber <jedgar@FreeBSD.org>2000-05-07 13:20:58 +0000
committerChris D. Faulhaber <jedgar@FreeBSD.org>2000-05-07 13:20:58 +0000
commit07017fc58342b9372df53e3155abe5c12231b1b0 (patch)
tree0d6aeb81e1bfc08a10d9aa38b059b01aa7a5a32b /archivers/mscompress/Makefile
parent9567f89a98d7ca5c8a21ad66556c6986ad74671c (diff)
downloadports-07017fc58342b9372df53e3155abe5c12231b1b0.tar.gz
ports-07017fc58342b9372df53e3155abe5c12231b1b0.zip
Notes
Diffstat (limited to 'archivers/mscompress/Makefile')
-rw-r--r--archivers/mscompress/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/archivers/mscompress/Makefile b/archivers/mscompress/Makefile
new file mode 100644
index 000000000000..b54615986078
--- /dev/null
+++ b/archivers/mscompress/Makefile
@@ -0,0 +1,26 @@
+# Ports collection makefile for: mscompress
+# Date created: 15 Apr 2000
+# Whom: Patrick Seal <patseal@hyperhost.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mscompress
+PORTVERSION= 0.3
+CATEGORIES= archivers
+MASTER_SITES= ftp://ftp.penguin.cz/pub/users/mhi/mscompress/
+
+MAINTAINER= patseal@hyperhost.net
+
+USE_BZIP2= yes
+HAS_CONFIGURE= yes
+
+MAN1= mscompress.1 msexpand.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/mscompress ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/msexpand ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/mscompress.1 ${PREFIX}/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/msexpand.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>