aboutsummaryrefslogtreecommitdiff
path: root/archivers/py-lz4/Makefile
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2018-08-23 17:59:01 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2018-08-23 17:59:01 +0000
commitbccf1b3cd4ad8934acbeabdccac252d00d03d7ca (patch)
tree2cc38c5d69d83b8b3851e8dbcd562c4103f5748c /archivers/py-lz4/Makefile
parentd9d4a78f59b3164fb242b0d1377f737a81be2179 (diff)
downloadports-bccf1b3cd4ad8934acbeabdccac252d00d03d7ca.tar.gz
ports-bccf1b3cd4ad8934acbeabdccac252d00d03d7ca.zip
Notes
Diffstat (limited to 'archivers/py-lz4/Makefile')
-rw-r--r--archivers/py-lz4/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/archivers/py-lz4/Makefile b/archivers/py-lz4/Makefile
index 28b8d5370f16..e26df8542cd6 100644
--- a/archivers/py-lz4/Makefile
+++ b/archivers/py-lz4/Makefile
@@ -1,7 +1,7 @@
# $FreeBSD$
PORTNAME= lz4
-PORTVERSION= 1.1.0
+PORTVERSION= 2.1.0
CATEGORIES= archivers python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -17,7 +17,8 @@ BUILD_DEPENDS= liblz4>=1.7.5:archivers/liblz4 \
${PYTHON_PKGNAMEPREFIX}pytest-runner>=0:devel/py-pytest-runner@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}setuptools_scm>0:devel/py-setuptools_scm@${PY_FLAVOR}
LIB_DEPENDS= liblz4.so:archivers/liblz4
-TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>=0:devel/py-pytest@${PY_FLAVOR}
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}psutil>=0:sysutils/py-psutil@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pytest>=0:devel/py-pytest@${PY_FLAVOR}
USE_PYTHON= distutils py3kplist
USES= python