aboutsummaryrefslogtreecommitdiff
path: root/archivers/unarj/Makefile
diff options
context:
space:
mode:
authorAndrey A. Chernov <ache@FreeBSD.org>1994-12-28 01:55:04 +0000
committerAndrey A. Chernov <ache@FreeBSD.org>1994-12-28 01:55:04 +0000
commitc16456c63ccba11ff699f234e1686628b2add726 (patch)
tree1a399868e6ce6555bc837634192f54fb4bab3535 /archivers/unarj/Makefile
parent41fb88d2c111754d647a2d88c4dd7b1bd64f8f0a (diff)
downloadports-c16456c63ccba11ff699f234e1686628b2add726.tar.gz
ports-c16456c63ccba11ff699f234e1686628b2add726.zip
Notes
Diffstat (limited to 'archivers/unarj/Makefile')
-rw-r--r--archivers/unarj/Makefile15
1 files changed, 15 insertions, 0 deletions
diff --git a/archivers/unarj/Makefile b/archivers/unarj/Makefile
new file mode 100644
index 000000000000..fc873a02d003
--- /dev/null
+++ b/archivers/unarj/Makefile
@@ -0,0 +1,15 @@
+# New ports collection makefile for: unarj
+# Version required: 2.41
+# Date created: 28 Dec 1994
+# Whom: ache
+#
+# $Id: Makefile,v 1.1.1.1 1994/12/26 09:10:32 ache Exp $
+#
+DISTFILES= unarj241.tar.Z
+DISTNAME= unarj
+MASTER_SITES= ftp://garbo.uwasa.fi/unix/arcers/
+
+install:
+ cd ${WRKSRC}; install -cs -o bin -g bin -m755 ${DISTNAME} ${PREFIX}/bin
+
+.include <bsd.port.mk>