aboutsummaryrefslogtreecommitdiff
path: root/astro/accrete/Makefile
diff options
context:
space:
mode:
authorMaho Nakata <maho@FreeBSD.org>2003-07-29 06:02:27 +0000
committerMaho Nakata <maho@FreeBSD.org>2003-07-29 06:02:27 +0000
commit6caa8598ee7207b8465e0dd05a1a461df00af887 (patch)
treeb3681f4c0302cea1b559d99c41ae1546f439e4c1 /astro/accrete/Makefile
parent0b1bd1a9fb36939f0eb57b6c7c5e564684b003c0 (diff)
Notes
Diffstat (limited to 'astro/accrete/Makefile')
-rw-r--r--astro/accrete/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/astro/accrete/Makefile b/astro/accrete/Makefile
new file mode 100644
index 000000000000..68b0e5998219
--- /dev/null
+++ b/astro/accrete/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: accrete
+# Date created: 2003-6-2
+# Whom: chuck@pkix.net
+#
+# $FreeBSD$
+
+PORTNAME= accrete
+PORTVERSION= 1.0
+CATEGORIES= astro
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= chuck@pkix.net
+COMMENT= Accrete is a physical simulation of solar system planet formation
+
+USE_REINPLACE= yes
+
+post-patch:
+ ${REINPLACE_CMD} -e 's|%%PREFIX%%|${PREFIX}|g ; \
+ s|%%CC%%|${CC}|g ; \
+ s|%%CFLAGS%%|${CFLAGS}|g' ${WRKSRC}/Makefile
+
+.include <bsd.port.mk>