aboutsummaryrefslogtreecommitdiff
path: root/astro/jday/Makefile
diff options
context:
space:
mode:
authorJames E. Housley <jeh@FreeBSD.org>2001-02-13 11:29:08 +0000
committerJames E. Housley <jeh@FreeBSD.org>2001-02-13 11:29:08 +0000
commit8d68144ab1c4d4f5e34abab01d3e60a5d4209cba (patch)
tree226f05d939c2a1a717750d3a79dbf80e12bedb4f /astro/jday/Makefile
parent7bf8e1d6ec95024af62dd3fd9af5eeff15b0fedb (diff)
downloadports-8d68144ab1c4d4f5e34abab01d3e60a5d4209cba.tar.gz
ports-8d68144ab1c4d4f5e34abab01d3e60a5d4209cba.zip
Notes
Diffstat (limited to 'astro/jday/Makefile')
-rw-r--r--astro/jday/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/astro/jday/Makefile b/astro/jday/Makefile
new file mode 100644
index 000000000000..9a1c5eeac841
--- /dev/null
+++ b/astro/jday/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: jday
+# Date created: 2000-11-27
+# Whom: Christian Weisgerber <naddy@mips.inka.de>
+#
+# $FreeBSD$
+
+PORTNAME= jday
+PORTVERSION= 1.2
+CATEGORIES= astro
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= jday
+
+MAINTAINER= naddy@mips.inka.de
+
+GNU_CONFIGURE= yes
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/doc/jday
+ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/jday
+.endif
+
+.include <bsd.port.mk>