aboutsummaryrefslogtreecommitdiff
path: root/astro/p5-Astro/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2009-05-22 21:58:11 +0000
committerMartin Wilke <miwi@FreeBSD.org>2009-05-22 21:58:11 +0000
commitb23178cbdaa1e638b9d59584c0e6044387deef71 (patch)
treed6d063986e65dd72fc6139260d1041a3df589ea8 /astro/p5-Astro/Makefile
parent492605858bd519ba9067483f8c03d0ad87e1884b (diff)
downloadports-b23178cbdaa1e638b9d59584c0e6044387deef71.tar.gz
ports-b23178cbdaa1e638b9d59584c0e6044387deef71.zip
Notes
Diffstat (limited to 'astro/p5-Astro/Makefile')
-rw-r--r--astro/p5-Astro/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/astro/p5-Astro/Makefile b/astro/p5-Astro/Makefile
new file mode 100644
index 000000000000..599a5277f164
--- /dev/null
+++ b/astro/p5-Astro/Makefile
@@ -0,0 +1,23 @@
+# Ports collection makefile for: Astro
+# Date created: 18 May, 2009
+# Whom: Wen Heping <wenheping@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Astro
+PORTVERSION= 0.71
+CATEGORIES= astro perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= wenheping@gmail.com
+COMMENT= A collection of useful astronomical routines in Perl
+
+PERL_CONFIGURE= yes
+
+MAN3= Astro::Time.3 \
+ Astro::Misc.3 \
+ Astro::Coord.3
+
+.include <bsd.port.mk>