aboutsummaryrefslogtreecommitdiff
path: root/astro/p5-ZConf-Weather/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2009-09-30 14:22:41 +0000
committerMartin Wilke <miwi@FreeBSD.org>2009-09-30 14:22:41 +0000
commitfc4a05c6dd4bd541b71d6c35e323ba46f1ff5393 (patch)
treeee14adabb3cfb9fb3ce595a5ce43b21de300e8ea /astro/p5-ZConf-Weather/Makefile
parent7c86755dbb4f79bc22c5098a531062ee0d8a8e84 (diff)
Notes
Diffstat (limited to 'astro/p5-ZConf-Weather/Makefile')
-rw-r--r--astro/p5-ZConf-Weather/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/astro/p5-ZConf-Weather/Makefile b/astro/p5-ZConf-Weather/Makefile
new file mode 100644
index 000000000000..f0d09c31760c
--- /dev/null
+++ b/astro/p5-ZConf-Weather/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-ZConf-Weather
+# Date created: 2009-09-27
+# Whom: Zane C, Bowers <vvelox@vvelox.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ZConf-Weather
+PORTVERSION= 0.1.1
+CATEGORIES= astro perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= ../../authors/id/V/VV/VVELOX
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= vvelox@vvelox.net
+COMMENT= A ZConf module to assist with fetching/printing weather information
+
+BUILD_DEPENDS= ${SITE_PERL}/ZConf.pm:${PORTSDIR}/net/p5-ZConf \
+ ${SITE_PERL}/Text/NeatTemplate.pm:${PORTSDIR}/textproc/p5-Text-NeatTemplate \
+ ${SITE_PERL}/Weather/Underground.pm:${PORTSDIR}/astro/p5-Weather-Underground
+
+PERL_CONFIGURE= yes
+
+MAN3= ZConf::Weather.3
+
+.include <bsd.port.mk>