aboutsummaryrefslogtreecommitdiff
path: root/astro/seti_applet/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>2000-07-10 03:07:30 +0000
committerSteve Price <steve@FreeBSD.org>2000-07-10 03:07:30 +0000
commit7946475a303ac5067590bbaa0ca589b6f0aaebd4 (patch)
tree66e2265416750ba9aadae0ce348f902239b054d7 /astro/seti_applet/Makefile
parented7f616289ab7555781addefbc94f900b3b0a6bf (diff)
Notes
Diffstat (limited to 'astro/seti_applet/Makefile')
-rw-r--r--astro/seti_applet/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/astro/seti_applet/Makefile b/astro/seti_applet/Makefile
new file mode 100644
index 000000000000..779b53bd3de7
--- /dev/null
+++ b/astro/seti_applet/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: seti_applet
+# Date Created: 1 Jul 2000
+# Whom: HIYAMA Takeshi <th@cis.ibaraki.ac.jp>
+#
+# $FreeBSD$
+#
+
+PORTNAME= seti_applet
+PORTVERSION= 0.2.2
+CATEGORIES= astro gnome
+MASTER_SITES= http://download.sourceforge.net/seti-applet/
+
+MAINTAINER= th@cis.ibaraki.ac.jp
+
+LIB_DEPENDS= panel_applet.4:${PORTSDIR}/x11/gnomecore \
+ gnome.4:${PORTSDIR}/x11/gnomelibs
+RUN_DEPENDS= setiathome:${PORTSDIR}/astro/setiathome
+
+USE_X_PREFIX= yes
+GLIB_CONFIG?= ${LOCALBASE}/bin/glib12-config
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+
+GNU_CONFIGURE= yes
+
+CONFIGURE_ENV= GLIB_CONFIG="${GLIB_CONFIG}" \
+ GTK_CONFIG="${GTK_CONFIG}"
+
+post-install:
+ ${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>