aboutsummaryrefslogtreecommitdiff
path: root/astro/stars
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2014-07-28 13:03:29 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2014-07-28 13:03:29 +0000
commit1468587c54aadde99d46cf851078dc2c76838749 (patch)
tree7d7c65e516e0412c0f6255f2eda2a580b80bdb02 /astro/stars
parent798deeaea186e6fa2fb9e69155090159f2fe9ab6 (diff)
downloadports-1468587c54aadde99d46cf851078dc2c76838749.tar.gz
ports-1468587c54aadde99d46cf851078dc2c76838749.zip
Notes
Diffstat (limited to 'astro/stars')
-rw-r--r--astro/stars/Makefile6
-rw-r--r--astro/stars/files/patch-main.c (renamed from astro/stars/files/patch-aa)0
2 files changed, 3 insertions, 3 deletions
diff --git a/astro/stars/Makefile b/astro/stars/Makefile
index becc9cefcaa0..5ce02e8bb829 100644
--- a/astro/stars/Makefile
+++ b/astro/stars/Makefile
@@ -16,9 +16,9 @@ WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
USE_XORG= x11
do-build:
- @${CC} -I${PREFIX}/include ${CFLAGS} -c ${WRKSRC}/xwin.c -o ${WRKSRC}/xwin.o
- @${CC} -I${PREFIX}/include ${CFLAGS} -c ${WRKSRC}/main.c -o ${WRKSRC}/main.o
- @${CC} ${WRKSRC}/main.o ${WRKSRC}/xwin.o -L${PREFIX}/lib -lX11 -lm -o ${WRKSRC}/stars
+ ${CC} -I${PREFIX}/include ${CFLAGS} -c ${WRKSRC}/xwin.c -o ${WRKSRC}/xwin.o
+ ${CC} -I${PREFIX}/include ${CFLAGS} -c ${WRKSRC}/main.c -o ${WRKSRC}/main.o
+ ${CC} ${WRKSRC}/main.o ${WRKSRC}/xwin.o -L${PREFIX}/lib -lX11 -lm -o ${WRKSRC}/stars
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/stars ${STAGEDIR}${PREFIX}/bin/stars
diff --git a/astro/stars/files/patch-aa b/astro/stars/files/patch-main.c
index 96b2fb126efc..96b2fb126efc 100644
--- a/astro/stars/files/patch-aa
+++ b/astro/stars/files/patch-main.c